brooklyn-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From henev...@apache.org
Subject [12/50] brooklyn-docs git commit: Fixed minor sudu -> sudo typo
Date Mon, 01 Feb 2016 17:44:01 GMT
Fixed minor sudu -> sudo typo

Conflicts:
	docs/start/known-issues.md -- combined 2 separate issues


Project: http://git-wip-us.apache.org/repos/asf/brooklyn-docs/repo
Commit: http://git-wip-us.apache.org/repos/asf/brooklyn-docs/commit/5e529b1b
Tree: http://git-wip-us.apache.org/repos/asf/brooklyn-docs/tree/5e529b1b
Diff: http://git-wip-us.apache.org/repos/asf/brooklyn-docs/diff/5e529b1b

Branch: refs/heads/0.5.0
Commit: 5e529b1b2b998a42770ff24f0388697e9f2a7e52
Parents: b17ad9e
Author: Peter Veentjer <alarmnummer@gmail.com>
Authored: Tue Apr 2 21:28:21 2013 +0300
Committer: Alex Heneveld <alex.heneveld@cloudsoftcorp.com>
Committed: Tue Apr 2 14:21:26 2013 -0700

----------------------------------------------------------------------
 docs/start/known-issues.md | 11 +++++++++++
 1 file changed, 11 insertions(+)
----------------------------------------------------------------------


http://git-wip-us.apache.org/repos/asf/brooklyn-docs/blob/5e529b1b/docs/start/known-issues.md
----------------------------------------------------------------------
diff --git a/docs/start/known-issues.md b/docs/start/known-issues.md
index f30e503..54a0f01 100644
--- a/docs/start/known-issues.md
+++ b/docs/start/known-issues.md
@@ -15,3 +15,14 @@ toc: ../toc.json
 *Fix*: is [Pull #600](https://github.com/brooklyncentral/brooklyn/pull/600); you may also
want to run with `brooklyn.jclouds.aws-ec2.user=root` if subsequent commands give permission
errors.
 
 *Versions Affected*: 0.5.0-M2
+
+
+### Unable to Provision Ubuntu 8 VMs
+
+*Symptom: Brooklyn fails to provision Ubuntu 8 VMs (e.g. in aws-ec2) with the following error
'Cannot insert the iptables rule for port 22. Error: sudo: illegal option `-n''.
+
+*Cause: Ubuntu 8 is too old; the sudo command doesn't support the -n setting.
+
+*Workaround: Choose Ubuntu 10 or higher.
+
+*Versions Affected*: 0.5.0-M2


Mime
View raw message