bloodhound-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Gary Martin <gary.mar...@wandisco.com>
Subject Re: upgrading to 0.8
Date Mon, 16 Mar 2015 23:58:54 GMT
Hi,

Just been looking at the area of the code that I think the error is coming
from. Coming to this for the first time, and blind to the means by which
this error is triggered, I'd probably want to know what the value of
path_info on line 78 of bloodhound_multiproduct/multiproduct/web_ui.py

I'm not entirely sure how much that will help at the moment.

Oscar's question about the database backend is not unreasonable though.

Cheers,
     Gary


On 16 March 2015 at 21:22, Oscar Edvardsson <oscar@monivent.se> wrote:

> Not an expert at all, but what database backend are you using? I
> successfully upgraded from Version 0.7 to 0.8 using MySQL.
>
> I also have the mentioned base_url-warning, but it hasn't affected me,
> afaik.
>
> Can you create another (empty) install?
>
> > 16 mar 2015 kl. 21:49 skrev Tim Tisdall <tisdall@gmail.com>:
> >
> > I'm kind of stuck with a useless install here...  Is there nothing I
> > can do to fix this?
> >
> >> On Mon, Mar 9, 2015 at 3:47 PM, Tim Tisdall <tisdall@gmail.com> wrote:
> >> Any debugging commands (ie inserting of logging statements, etc) I
> >> could run to give you some additional information on this?
> >>
> >>> On Fri, Mar 6, 2015 at 2:28 PM, Tim Tisdall <tisdall@gmail.com> wrote:
> >>>> On Fri, Mar 6, 2015 at 2:27 PM, Ryan J Ollos <rjollos@apache.org>
> wrote:
> >>>> What version are you upgrading from?
> >>>
> >>> I'm upgrading from 0.7
>

Mime
View raw message