bloodhound-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ryan J Ollos <rjol...@apache.org>
Subject Re: upgrading to 0.8
Date Thu, 19 Mar 2015 17:44:30 GMT
On Thu, Mar 19, 2015 at 9:04 AM, Tim Tisdall <tisdall@gmail.com> wrote:

> Well, I tried a fresh install and compared the .ini files.  I tried to
> match my old .ini files to the new ones as much as possible and that
> seems to have corrected the problem.  I guess the main issue is
> there's no method of upgrading the .ini files when upgrading to a
> newer version.  In previous upgrades I had just made sure that paths
> were changed.  I guess I must have accumulated some setting from a
> previous version (I think my starting version was 0.5.3) that caused
> the issues in 0.8.
>

The plugins are responsible for upgrading the INI file configuration when
necessary. That is not to say that the Bloodhound plugins do this correctly
for all cases.

A backup of your original INI file would help us investigate the issue
further.

- Ryan

Mime
View raw message