bloodhound-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Arthur Kahlich <...@millcomputing.com>
Subject Is there a minimum subversion version requirement?
Date Thu, 11 Sep 2014 05:51:41 GMT
I am attempting to setup apache-bloodhound-0.7 on a Centos release 6.5
(Final) machine.
I am following the instructions to setup bloodhound with subversion at:

https://issues.apache.org/bloodhound/wiki/BloodhoundInstall#Subversion

I have added the epel-release repository to my install, so I have installed

Python 2.6.6
svn, version 1.6.11 (r934486)

If I do

yum search python-subversion

it finds nothing.

Do I need to have subversion 1.7 or later?
Do I need to go to:

http://opensource.wandisco.com/rhel/6/svn-1.7/RPMS/x86_64/

and get the latest?
Are the 'subversion-python' rpm's there what are used now with a
bloodhound install?

Thanks for your help!
Art

PS: This subversion 1.6.11 worked with Trac 0.12 as installed using the
Centos 6 rpm repositories, but I wanted the multiple product capability
that bloodhound offers.

-- 
Arthur Kahlich
CTO - Hardware
Mill Computing, Inc.
Box 1531
Palo Alto CA 94302-1531
Phone: (408)480-3680
--
Faster, Cooler, Safer Computing.
--


Mime
View raw message