bloodhound-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jared Duncan...@jdunk.com>
Subject Re: bloodhound svn setup issue
Date Fri, 20 Sep 2013 01:25:39 GMT
>
> However, at first the "Source" navigational tab linked to
>> http://bh.mysite.com/wiki/Guide/RepositoryAdmin and not the repository
>> browser.  And when I manually typed in the "browser" URL (
>> http://bh.mysite.com/browser ), I got this:
>>
>
> I'm guessing this could be related to #614:
> https://issues.apache.org/bloodhound/ticket/614
>

While I suppose there might be some sort of similarity between them, it
really doesn't seem like a very close resemblance to me.  Mine was with the
"Source" component, my error manifestations were completely different, and
restarting apache was what fixed it (unless it was an unlikely coincidence).



On Thu, Sep 19, 2013 at 6:10 PM, Ryan Ollos <ryan.ollos@wandisco.com> wrote:

> On Wed, Sep 18, 2013 at 10:28 AM, Jared Duncan <j@jdunk.com> wrote:
>
>> *Update:* "sudo apt-get install python-subversion" solved the sync
>> issue.  (I had previously tried "sudo apt-get install python-svn" which
>> did not.)  So if these bindings aren't supposed to be necessarily present
>> post-install, perhaps this step could be added to the list of optional
>> pre-requisites and/or especially the RepositoryAdmin wiki page.
>>
>
> Yes, it is expected that you'll need to install "python-subversion" and we
> should have this documented. I think it should at least be documented on
> the BloodhoundInstall and BloodhoundDetailedInstall pages, and I'll make
> some edits now.
>
>
>> However, at first the "Source" navigational tab linked to
>> http://bh.mysite.com/wiki/Guide/RepositoryAdmin and not the repository
>> browser.  And when I manually typed in the "browser" URL (
>> http://bh.mysite.com/browser ), I got this:
>>
>
> I'm guessing this could be related to #614:
> https://issues.apache.org/bloodhound/ticket/614
>
>

Mime
View raw message