bloodhound-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Gary Martin <gary.mar...@wandisco.com>
Subject Re: Bloodhound Login Error
Date Tue, 30 Jul 2013 17:01:15 GMT
On 30/07/13 17:48, Pedro Estrela wrote:
> No problem. I use PostgreSQL
>
>
> 2013/7/30 Olemis Lang <olemis@gmail.com <mailto:olemis@gmail.com>>
>
>     On 7/30/13, Pedro Estrela <p.estrela@campus.fct.unl.pt
>     <mailto:p.estrela@campus.fct.unl.pt>> wrote:
>     > this is what happen when I run tracd:
>     >
>     > "
>     > (bloodhound)[root@lbtvmcentosbug bloodhound]# dir
>     > bin  bloodhound  environments  include lib  lib64  site
>     > (bloodhound)[root@lbtvmcentosbug bloodhound]# cd environments/
>     > (bloodhound)[root@lbtvmcentosbug environments]# dir
>     > main
>     > (bloodhound)[root@lbtvmcentosbug environments]# tracd
>     --port=8000 /main
>     > Server starting in PID 46169.
>     > Serving on 0.0.0.0:8000 <http://0.0.0.0:8000> view at
>     http://127.0.0.1:8000/
>     > Using HTTP/1.1 protocol version
>     > 127.0.0.1 - - [30/Jul/2013 12:25:53] "GET /main HTTP/1.1" 500 -
>     > 127.0.0.1 - - [30/Jul/2013 12:25:53] "GET
>     > /main/chrome/site/your_project_logo.png HTTP/1.1" 404 -
>     > 127.0.0.1 - - [30/Jul/2013 12:26:00] "GET /main/login HTTP/1.1"
>     500 -
>     > 127.0.0.1 - - [30/Jul/2013 12:26:00] "GET
>     > /main/chrome/site/your_project_logo.png HTTP/1.1" 404 -
>     > 127.0.0.1 - - [30/Jul/2013 12:26:07] "GET /main HTTP/1.1" 500 -
>     > 127.0.0.1 - - [30/Jul/2013 12:26:08] "GET
>     > /main/chrome/site/your_project_logo.png HTTP/1.1" 404 -
>     > "
>     >
>     > and here is a screen of localhost:8000/main
>     >
>
>     I had never seen that error before . It is bizarre . What DB backend
>     have you deployed ? SQLite ? PostgreSQL ? MySQL ?
>

Part of my confusion is why "tracd --port=8000 /main" even worked. Is 
there a /main at the root of the filesystem?

Cheers,
     Gary

Mime
View raw message