bigtop-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Carsten Maul <carsten_m...@gmx.de>
Subject Re: Bigtop 1.0.0 puppet deployment ignite-hadoop service startup issue
Date Sat, 12 Dec 2015 20:24:39 GMT
Hi,

I use the 1.0.0 release. I think this is just e minor glitch not affecting the final installation,
am I correct?

Carsten


> Am 12.12.2015 um 01:29 schrieb Konstantin Boudnik <cos@apache.org>:
> 
> Are you using 1.0.0 release or building from the master? Or else? We have seen
> this issue before, but it should've been fixed actually
> 
> Cos
> 
> On Fri, Dec 11, 2015 at 11:26PM, Carsten Maul wrote:
>> Hi again :-)
>> 
>> I have a new possible bug. During puppet deployment on Debian 8 with puppet
>> 3.8.4 the ignote-hadoop service can not be started. The following error is
>> beeing displayed:
>> 
>> Error: Could not start Service[ignite-hadoop-service]: Execution of '/usr/sbin/service
ignite-hadoop-service start' returned 6: Failed to start ignite-hadoop-service.service: Unit
ignite-hadoop-service.service failed to load: No such file or directory.
>> Error: /Stage[main]/Ignite_hadoop::Deploy/Ignite_hadoop::Server[ignite-hadoop-node]/Service[ignite-hadoop-service]/ensure:
change from stopped to running failed: Could not start Service[ignite-hadoop-service]: Execution
of '/usr/sbin/service ignite-hadoop-service start' returned 6: Failed to start ignite-hadoop-service.service:
Unit ignite-hadoop-service.service failed to load: No such file or directory.
>> 
>> After deployment the service can successfully be started via /etc/init.d/ignite-hadoop
start
>> 
>> Kind regards
>> 
>> Carsten


Mime
View raw message