bigtop-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Luciano Resende <luckbr1...@gmail.com>
Subject Re: Missing oozie-setup.sh - trying t o set yp shared lib
Date Tue, 31 Mar 2015 07:35:25 GMT
On Mon, Mar 30, 2015 at 6:18 PM, Bob Metelsky <bob.metelsky@gmail.com>
wrote:

> folks, the story goes...
>
> 4 node physcial cluster centos 6.5
> Insalled the system using bigtop repo
> installed  Hadoop 2.0.5-alpha and have hdfs working across teh board
> installed oozie  3.3.2
> Installed gethue on another server in the  cluster and its looking for my
> oozie web path
> ran oozie admin -oozie http://nn111.rack1.lab:11000/oozie -status comes
> back NORMAL
> hue is saying I dont have shared lib in the  correct location
>
> Im trying to install shared lib and teh documentation is telling me to use
>  oozie-setup.sh
>
> which is not on my system
>
> Can anyone tell me about why oozie-setup.sh is not in the  distribution of
> oozie
> And how would I install  the shared lib -
> Im finding most of teh documentation on oozie and shared lib skectchy
> (particullary that I seem to be missing a core file)
>
> any insight on to to get the share lib going
>
> also would like to get the  oozie web interface going as well
>
> right now the url above is telling me
>
> "Oozie web console is disabled.
>
> To enable Oozie web console install the Ext JS library"
>
>
In order to enable Oozie webconsole, you will need to manually install
http://extjs.com/deploy/ext-2.2.zip into the expected place (see link
inside oozie webapp)


-- 
Luciano Resende
http://people.apache.org/~lresende
http://twitter.com/lresende1975
http://lresende.blogspot.com/

Mime
View raw message