bigtop-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From ivo frankov <i.fran...@googlemail.com>
Subject Oozie start
Date Wed, 04 Dec 2013 17:10:56 GMT
*Hi Gents,
*

*I tried starting Oozie web console. I received following( see bellow). 
I read that I have to use extJS. I copied it in /usr/lib/oozie/libext 
and in /var/lib/oozie ALSO IN /var/lib/oozie/libext it depends which 
blog I found.
Unfortunately I receive again and again:
*

*Oozie web console is disabled.*

To enable Oozie web console install the Ext JS library.

Refer to Oozie Quick Start 
<http://localhost:11000/oozie/docs/DG_QuickStart.html> documentation for 
details.

Can you help me please?!

Thank you and best regards,
Ivo

------------------------------------------------------------------------
On 11/26/2013 06:41 AM, Roman Shaposhnik wrote:
> Hi Steve!
>
> Like I mentioned in my previous email -- Hive (and especially Hive metastore)
> is pretty rough in terms of manual configuration.  If you have any improvements
> in mind -- please share them with us.
>
> Thanks,
> Roman.
>
> On Wed, Nov 20, 2013 at 6:24 PM, Steven Núñez <steven.nunez@illation.com> wrote:
>> Gents,
>>
>> Happy to discuss the problems and resolutions here so there’s a community
>> record. Below is a few clues on the Hive problems.
>>
>> - SteveN
>>
>> From: Steven Nunez <steven.nunez@illation.com>
>> Date: Thursday, 21 November 2013 9:32
>> To: "i.frankov@googlemail.com" <i.frankov@googlemail.com>
>> Subject: Hive Clues
>>
>> Hi Ivo,
>>
>> I don’t know how far you got with Hive, but I have found some clues as to
>> why my configuration isn’t working. I sent a message to the group at large
>> regarding some socket bind errors. After some searching, I found a post on
>> Hive 2 installation that suggests /etc/hive/conf/hive-site.xml needs a
>> hive.metastore.uris property entry. This didn’t work for me, but I’ll try a
>> reboot and some other measures to be sure.
>>
>> Have you worked out what these conf.empty, conf.dist, conf.* directories are
>> for? Is there a convention for their usage?
>>
>> Regards,
>> - SteveN


Mime
View raw message