bigtop-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jean-Marc Spaggiari <jean-m...@spaggiari.org>
Subject Re: BigTop 0.3.0 vs make hadoop-deb
Date Mon, 11 Feb 2013 01:32:44 GMT
Hi Roman,

I have Hadoop 1.0.3 installed and my goal was to get BigTop compiling
the fuse hdfs drivers. Since BigTop 0.3.0 is coming with 1.0.x, that's
the one I tried...

JM

2013/2/10, Roman Shaposhnik <roman@shaposhnik.org>:
> Hi Jean-Marc!
>
> sorry I can't help you much with the problem you're experiencing,
> but is there any reason you're interested in Bigtop 0.3.0 codeline?
>
> Thanks,
> Roman.
>
> On Fri, Feb 8, 2013 at 9:38 AM, Jean-Marc Spaggiari
> <jean-marc@spaggiari.org> wrote:
>> Hi,
>>
>> I'm trying to bild hadoop-deb with bigtop 0.3.0 to get the libdfs
>> files because I'm not able to compile them manually.
>>
>> However, seems that bigtop is not able too ;)
>>
>> First, the script try to retrieve the 1.0.1 version of hadoop, but
>> it's no more available in the website. I was able to find it in
>> another folder and I placed it into the dl folder.
>>
>> Now, it's failing on the parsechangelog part of the script :(
>>
>> http://pastebin.com/aaPyWt7M
>>
>> Any idea how I can fix that? I tried to replace the 1.0.1 jar by the
>> 1.0.3 (the one I need) and got the exact same error.
>>
>> Thanks,
>>
>> JM
>

Mime
View raw message