bigtop-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Roman Shaposhnik (Assigned) (JIRA)" <>
Subject [jira] [Assigned] (BIGTOP-517) Flume packaging should use the term "agent" instead of "node".
Date Mon, 09 Apr 2012 04:21:44 GMT


Roman Shaposhnik reassigned BIGTOP-517:

    Assignee: Bruno Mahé
> Flume packaging should use the term "agent" instead of "node".
> --------------------------------------------------------------
>                 Key: BIGTOP-517
>                 URL:
>             Project: Bigtop
>          Issue Type: Improvement
>            Reporter: Mike Percy
>            Assignee: Bruno Mahé
> Flume uses the term node in various places in the Bigtop packaging. All user-facing components
as well as existing documentation uses the term agent instead so we should make that consistent
(this is a terminology change from Flume OG).
> Changes should be made to the name of the RPM artifact, i.e. flume-ng-agent, and the
log file, i.e. flume-ng-agent.log

This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators:!default.jspa
For more information on JIRA, see:


View raw message