bigtop-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Doug Chang <do...@stanfordalumni.org>
Subject Re: [VOTE] Release for Bigtop version 0.3.0-incubating
Date Wed, 14 Mar 2012 10:57:24 GMT
there is supposed to be a space between apt and bigtop contrib.

the content of bigtop.list is not created correctly

dc

On Wed, Mar 14, 2012 at 3:17 AM, Vijay Srinivasan
<vijsrinivasan@gmail.com>wrote:

> I copied over bigtop-lucid.list from roman's attached file to
> /etc/apt/sources.list.d/ and then did
>
> sudo apt-get update sudo apt-get install hadoop\* flume-* mahout\* oozie\*
> whirr-* The update seems to have worked but the install is giving the
> error.. The bigtop-lucid.list has the correct port number.. Am I missing
> something?! Any other way to install ?
>
> root@vijasrin-laptop:~# ls -la /etc/apt/sources.list.d/bigtop-lucid.list
> -rw-r--r-- 1 root root 127 2012-03-14 02:34
> /etc/apt/sources.list.d/bigtop-lucid.list root@vijasrin-laptop:~# cat
> /etc/apt/sources.list.d/bigtop-lucid.list  deb
>
> http://bigtop01.cloudera.org:8080/job/Bigtop-0.3-RC/./label=lucid//lastSuccessfulBuild/artifact/output/apt/bigtop
> contrib root@vijasrin-laptop:~#
>
>
>
>
> On Wed, Mar 14, 2012 at 1:41 AM, Bruno Mahé <bmahe@apache.org> wrote:
>
> > On 03/13/2012 10:15 PM, Vijay Srinivasan wrote:
> > > Hi,
> > >
> > > I was trying to install bigtop0.3.0 on ubuntu lucid.. But I see two
> > > problems:
> > > 1. Even after installing the GPG keys, when I try to do the apt-get
> > install
> > > of the hadoop packages, I get the message that the packages cannot be
> > > authenticated:
> > > WARNING: The following packages cannot be authenticated!
> > >   bigtop-utils hadoop flume flume-node hadoop-namenode hadoop-datanode
> > > hadoop-secondarynamenode hadoop-jobtracker
> > >   hadoop-tasktracker hadoop-conf-pseudo hadoop-doc libhdfs0 hadoop-fuse
> > > hadoop-native hadoop-pipes hadoop-sbin
> > >   hadoop-source mahout oozie-client oozie whirr
> > > Install these packages without verification [y/N]?
> > >
> > > 2. Is bigtop01.cloudera.org down ? Getting these errors while
> > downloading:
> > > Err
> > >
> >
> http://bigtop01.cloudera.org/job/Bigtop-0.3-RC/./label=lucid//lastSuccessfulBuild/artifact/output/apt/bigtop/contrib
> > > hadoop 1.0.1-1
> > >   The HTTP server sent an invalid Content-Range header
> > > Err
> > >
> >
> http://bigtop01.cloudera.org/job/Bigtop-0.3-RC/./label=lucid//lastSuccessfulBuild/artifact/output/apt/bigtop/contrib
> > > flume 1.0.0-1
> > >   Bad header line
> > > Err
> > >
> >
> http://bigtop01.cloudera.org/job/Bigtop-0.3-RC/./label=lucid//lastSuccessfulBuild/artifact/output/apt/bigtop/contrib
> > > flume-node 1.0.0-1
> > >
> > >
> > > Thnx,
> > > Vijay
> > >
> > >
> >
> >
> > I haven't looked at the debs yet, so I cannot comment on 1.
> > But regarding 2., it looks like you have a typo since jenkins run on the
> > port 8080.
> >
> > Thanks,
> > Bruno
> >
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message