beehive-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From vincent poirriez <>
Subject pb with ant 1.7 and the svn source distrib
Date Fri, 07 Sep 2007 16:39:52 GMT
I 'd appreciate any hint to manage to install this correctly

In the process to try to have beehive working with ant 1.7 I try to  
compile beehive from the source distrib
available through svn:

svn checkout

then I follow the process described in

evry thing is ok till
ant clean deploy

/beehive-imports.xml:346: Newer Ant required.

Building the project required Apache Ant 1.6.

You are currently using the following apache-ant:

ant.home    = /sw/lib/ant
ant.version = ${ant.version}

You may obtain a newer version of ant from

If you have Ant 1.6 installed on your system, you may need to
adjust your ANT_HOME environment variable.

$ ant -version
Apache Ant version 1.7.0 compiled on September 7 2007
$which ant
$ echo $ANT_HOME

Many thanks in advance
Vincent Poirriez

Enseignant-Chercheur HDR,
GR "RO Informatique"
Laboratoire d'Automatique, de Mécanique et d'Informatique,
industrielles et Humaines (LAMIH - UMR CNRS 8530)

    MIME accepted
    Word deprecated,

Adresse Postale:
UVHC - Le Mont Houy
59313 Valenciennes cedex 9 - FRANCE

tel:: (33) - Fax: (33)
skype: vincent.poirriez
courriel:  vincent POINT poirriez AT

View raw message