beehive-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Mike Foster" <>
Subject RE: Compatibility of components: BEA Workshop <-> Beehive
Date Mon, 07 Feb 2005 17:22:09 GMT
Hi Thomas,

I'm assuming you are talking about Workshop 8.1.x.  This tool and programming model (as you
know) used javadoc annotations, and is not compatible with Beehive (and JSR-175 annotations).
 When Workshop 9.x IDE is released, there will be a (mostly automated) source migration step
to port 8.1.x Workshop apps to Beehive.


-----Original Message-----
From: Thomas Lundqvist (HF/EAB) []
Sent: Monday, February 07, 2005 2:55 AM
Subject: Compatibility of components: BEA Workshop <-> Beehive

To what extent can I use compontents created with BEA Workshop in Beehive? (Well, those kind
of compontents that currently are supported by Beehive). Is it safe to assume that any component
created with BEA Workshop and supported by Beehive will run with Beehive on Weblogic?

Kind regards,

View raw message