beehive-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Kyle Marvin <kylemar...@gmail.com>
Subject Re: issue with controls testing use of WSM
Date Mon, 19 Sep 2005 01:58:03 GMT
+1

On 9/18/05, Rich Feit <richfeit@gmail.com> wrote:
> +1
> 
> Jacob Danner wrote:
> 
> >+1 (non-binding)
> >
> >-----Original Message-----
> >From: Daryl Olander [mailto:dolander@gmail.com]
> >Sent: Saturday, September 17, 2005 8:06 AM
> >To: Beehive Developers; ekoneil@gmail.com
> >Subject: Re: issue with controls testing use of WSM
> >
> >This seems right.... +1
> >
> >On 9/16/05, Eddie O'Neil <ekoneil@gmail.com> wrote:
> >
> >
> >>All--
> >>
> >>I've run into an issue with getting the test distribution running
> >>against the XMLBeans-less Beehive distribution. Seems that the core
> >>Controls tests have a dependency on Axis and WSM. The test tools use
> >>Axis for something (haven't dug into what yet) so it's available in
> >>the test dist, but I think that the Controls tests that use JWSs (WSM)
> >>are going to have to be deleted.
> >>
> >>Given our current 1.0 ship plan, WSM won't be available in the
> >>distribution and it's just simpler to remove the tests and re-assess
> >>post 1.0 than to try to replicate shipping WSM in the test
> >>distribution. IMHO, these tests belong in WSM anyway -- not in the
> >>the core controls test suite.
> >>
> >>If anyone disagrees, please speak-up. I'm planning on starting to
> >>check these changes in over the next couple of days.
> >>
> >>Eddie
> >>
> >>
> >>
> >
> >
> >
> >
>

Mime
View raw message