beehive-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Eddie O'Neil (JIRA)" <beehive-...@incubator.apache.org>
Subject [jira] Resolved: (BEEHIVE-800) Need to upgrade XMLBeans due to binary incompatibility
Date Tue, 02 Aug 2005 19:22:38 GMT
     [ http://issues.apache.org/jira/browse/BEEHIVE-800?page=all ]
     
Eddie O'Neil resolved BEEHIVE-800:
----------------------------------

    Resolution: Fixed
     Assign To:     (was: Rich Feit)

Fixed with SVN 226864.  This added the XMLBeans 2.0 final JAR to the Beehive tree.

> Need to upgrade XMLBeans due to binary incompatibility
> ------------------------------------------------------
>
>          Key: BEEHIVE-800
>          URL: http://issues.apache.org/jira/browse/BEEHIVE-800
>      Project: Beehive
>         Type: Bug
>   Components: Build
>     Versions: v1m1
>     Reporter: Rich Feit
>     Priority: Blocker
>      Fix For: V1

>
> We need to upgrade to the latest version of XMLBeans, since the project is making a change
that causes binary incompatibility with the one we've got.  This is an email that went out
to the XMLBeans community:
> ----
> To enable binary compatibility going forward and prevent conflicts with pre-open sourced
usage of XMLBeans, we will change the schema metadata location before our upcoming v2 release.
 The net effect of this change is that current users (including v1 and v2 beta users) will
need to recompile their schemas to enable them to be found correctly.  We apologize for any
inconvenience, and we expect that the new location will remain stable in the future.
> ----

-- 
This message is automatically generated by JIRA.
-
If you think it was sent incorrectly contact one of the administrators:
   http://issues.apache.org/jira/secure/Administrators.jspa
-
For more information on JIRA, see:
   http://www.atlassian.com/software/jira


Mime
View raw message