beehive-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "James Song (JIRA)" <beehive-...@incubator.apache.org>
Subject [jira] Commented: (BEEHIVE-230) Controls versioning: VersionRequired not enforced on control extension and declaration
Date Fri, 17 Jun 2005 22:39:18 GMT
    [ http://issues.apache.org/jira/browse/BEEHIVE-230?page=comments#action_12313929 ] 

James Song commented on BEEHIVE-230:
------------------------------------

Might conflict with http://issues.apache.org/jira/browse/BEEHIVE-197
There are extended controls with @ControlInterface i/o @ControlExtension

> Controls versioning: VersionRequired not enforced on control extension and declaration
> --------------------------------------------------------------------------------------
>
>          Key: BEEHIVE-230
>          URL: http://issues.apache.org/jira/browse/BEEHIVE-230
>      Project: Beehive
>         Type: Bug
>   Components: Controls
>     Versions: V1Beta
>     Reporter: James Song
>     Assignee: James Song
>      Fix For: V1Beta

>
> @VersionRequired is not enforced on control extension and control declaration.
> Test files:
> r149537
> controls\test\src\controls\org\apache\beehive\controls\test\controls\versioning\SubHello.java
> controls\test\src\units\org\apache\beehive\controls\test\java\versioning\VersinRequiredTest.java

-- 
This message is automatically generated by JIRA.
-
If you think it was sent incorrectly contact one of the administrators:
   http://issues.apache.org/jira/secure/Administrators.jspa
-
For more information on JIRA, see:
   http://www.atlassian.com/software/jira


Mime
View raw message