beehive-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Richard Feit <richard.f...@bea.com>
Subject Re: Looking for source directories
Date Wed, 08 Sep 2004 03:43:14 GMT
Hello Wolfgang,

Just jumping in to say that this error isn't fatal.  That file 
(jpf-struts-config--global.xml) used to be present in the webapp -- it was 
generated from /WEB-INF/src/global/Global.app, which doesn't exist 
anymore.  When I removed it, I neglected to delete the relevant entry from 
web.xml.  I'll do that in my next checkin, but in any case it shouldn't 
cause a problem.  I can provide more info on 
Global.app/jpf-struts-config--global.xml, but it's probably not relevant here.

I didn't see an attachment in the email you sent -- would you resend it?

Thanks,
Rich

At 10:05 AM 9/7/2004, you wrote:
>Hi Eddie.
>
> >   The build should have copied "junit.jar" into $ANT_HOME/lib as per
> > line 26 of $BEEHIVE_HOME/build.xml.
>
>Although the "bootstrap" target properly copies the "junit.jar" into 
>$ANT_HOME/lib,
>the junit task doesn't work with eclipse.
>You have to follow the instruction as I mentioned before.
>(window -> Preferences -> Runtime under Ant tree ->
>add BEEHIVE_HOME/external/junit/junit.jar in Global Entries in Classpath tab)
>
>I tried the netui.drt task again and Tomcat wasn't stuck this time.
>I guess when last time I tried, Tomcat was seemed stuck but it wasn't...
>sorry about that.
>
>I attached the output (netui_drt_output.txt) of the netui.drt in the 
>eclipse console.
>I couldn't keep a track of TOMCAT's output and attach since It was 
>displayed in DOS console
>There was a strange error in TOMCAT's ouput.
>(I couldn't keep a track of TOMCAT's output since It was displayed in DOS 
>console.)
>----------------------------------
>07 Sep 2004 23:06:32,296 ERROR AutoRegisterActionServlet []:
>Could not load Struts module configuration for
>/WEB-INF/.pageflow-struts-generated/jpf-struts-config--global.xml.
>----------------------------------
>
>Is the file name "jpf-struts-config--global.xml" correct ?
>There're double dashes between "config" and "global".
>If it's intention, sorry...
>
>
>Thanks in advance.
>
>wolfgang.


Mime
View raw message