beehive-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Eddie O'Neil" <ekon...@bea.com>
Subject Re: [FYI] Tomcat 5.5
Date Sat, 18 Sep 2004 16:07:16 GMT

  A little more info on our findings with Tomcat 5.5.0. 

  We had several problems here including:

- no log files being produced
- deployment trouble
    - failure of the Ant deployment tasks (as I recall)
    - differences in how deployment actually deploys the application, 
5.0 produces a context file in the Tomcat conf/ dir and 5.5.0 seemed to 
copy the webapp

The 5.5.2 version looks like it's gone Alpha, and once there's a full 
5.5.2 release, someone should take another look at this.

  Would still be great to allow Beehive devs to run on either the 5.0 or 
5.5 lines (NetUI still requires a JSP 2.0 container, so 4.x is out).

Eddie



Daryl Olander wrote:

>I started to look at this a couple of days ago and ran into a few
>issues.  I think I'll get back to it next week.  There was some issues
>deploying the webapp for NetUI.
>
>
>On Fri, 3 Sep 2004 23:12:03 +0100, Ias <iasandcb@hotmail.com> wrote:
>  
>
>>See
>>http://www.jaxmagazine.com/itr/news/psecom,id,17504,nodeid,146.html
>>and
>>http://jakarta.apache.org/tomcat/tomcat-5.5-doc/changelog.html
>>
>>It would be a excellent match for Beehive and Axis for Tiger. What do you
>>think of adopting Tomcat 5.5 instead of Tomcat 5.0 for Beehive project?
>>
>>Regards,
>>
>>Ias
>>
>>    
>>
>
>  
>

Mime
View raw message