beehive-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From wolfgang12...@yahoo.co.jp
Subject Re: Looking for source directories
Date Tue, 07 Sep 2004 16:05:59 GMT
Hi Eddie.

>   The build should have copied "junit.jar" into $ANT_HOME/lib as per 
> line 26 of $BEEHIVE_HOME/build.xml. 

Although the "bootstrap" target properly copies the "junit.jar" into $ANT_HOME/lib,
the junit task doesn't work with eclipse. 
You have to follow the instruction as I mentioned before.
(window -> Preferences -> Runtime under Ant tree ->
add BEEHIVE_HOME/external/junit/junit.jar in Global Entries in Classpath tab)

I tried the netui.drt task again and Tomcat wasn't stuck this time.
I guess when last time I tried, Tomcat was seemed stuck but it wasn't... 
sorry about that.

I attached the output (netui_drt_output.txt) of the netui.drt in the eclipse console.
I couldn't keep a track of TOMCAT's output and attach since It was displayed in DOS console
There was a strange error in TOMCAT's ouput. 
(I couldn't keep a track of TOMCAT's output since It was displayed in DOS console.)
----------------------------------
07 Sep 2004 23:06:32,296 ERROR AutoRegisterActionServlet []: 
Could not load Struts module configuration for 
/WEB-INF/.pageflow-struts-generated/jpf-struts-config--global.xml.
----------------------------------

Is the file name "jpf-struts-config--global.xml" correct ?
There're double dashes between "config" and "global".
If it's intention, sorry...


Thanks in advance.

wolfgang.

Mime
  • Unnamed multipart/mixed (inline, 7-Bit, 0 bytes)
View raw message