beehive-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From wolfgang12...@yahoo.co.jp
Subject Stuck on building... plz correct wiki for developers
Date Wed, 01 Sep 2004 17:34:26 GMT
Hi there,

Although I just tried building Beehive from svn by following the 
wiki(http://wiki.apache.org/beehive/For_20Beehive_20Developers) 
for developers, I couldn't make it. 
Cuz the wiki states "Beehive requires b51 of the JDK".

I was wondering around and finally found a mail from Rich saying "it requires b59
or greater."

Could someone correct the wiki ???
The following newcomers will probably be stuck on building as well.
I know a new JDK build comes up often and sick-and-tired of updating the wiki, 
but plz states at least Beehive requires the latest JDK build or something...

Thanks in advance.

wolfgang



Mime
View raw message