beam-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jean-Baptiste Onofré ...@nanthrax.net>
Subject Re: Dose beam-2.3.0 support spark 1.6.x?
Date Tue, 26 Jun 2018 11:12:14 GMT
Hi

Since Beam 2.3.0, only Spark 2.x is supported.

If you want to use Spark 1.x, you have to use Beam 2.2.0.

Regards
JB

Le 26 juin 2018 à 13:06, à 13:06, Reminia Scarlet <reminia.scarlet@gmail.com> a écrit:
>In the release note  of 2.3.0, it seems that spark 2. x is supported,
>
>How about the compatibility with spark 1.6.x?

Mime
View raw message