beam-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Beam JIRA Bot (Jira)" <j...@apache.org>
Subject [jira] [Updated] (BEAM-9366) Beam Dependency Update Request: org.apache.derby:derbyclient
Date Mon, 16 Aug 2021 12:37:00 GMT

     [ https://issues.apache.org/jira/browse/BEAM-9366?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel ]

Beam JIRA Bot updated BEAM-9366:
--------------------------------
    Description: 


 ------------------------- 2020-02-24 12:12:43.229270 -------------------------

        Please consider upgrading the dependency org.apache.derby:derbyclient. 

        The current version is 10.14.2.0. The latest version is 10.15.2.0 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-03-24 13:55:04.121997 -------------------------

        Please consider upgrading the dependency org.apache.derby:derbyclient. 

        The current version is 10.14.2.0. The latest version is 10.15.2.0 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-03-30 12:12:45.738661 -------------------------

        Please consider upgrading the dependency org.apache.derby:derbyclient. 

        The current version is 10.14.2.0. The latest version is 10.15.2.0 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-04-06 12:12:41.171297 -------------------------

        Please consider upgrading the dependency org.apache.derby:derbyclient. 

        The current version is 10.14.2.0. The latest version is 10.15.2.0 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-04-13 12:10:50.663135 -------------------------

        Please consider upgrading the dependency org.apache.derby:derbyclient. 

        The current version is 10.14.2.0. The latest version is 10.15.2.0 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-06-29 12:16:12.414955 -------------------------

        Please consider upgrading the dependency org.apache.derby:derbyclient. 

        The current version is 10.14.2.0. The latest version is 10.15.2.0 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-07-06 12:15:12.597697 -------------------------

        Please consider upgrading the dependency org.apache.derby:derbyclient. 

        The current version is 10.14.2.0. The latest version is 10.15.2.0 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-07-08 10:41:24.529904 -------------------------

        Please consider upgrading the dependency org.apache.derby:derbyclient. 

        The current version is 10.14.2.0. The latest version is 10.15.2.0 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-07-13 12:17:23.449982 -------------------------

        Please consider upgrading the dependency org.apache.derby:derbyclient. 

        The current version is 10.14.2.0. The latest version is 10.15.2.0 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-07-20 12:18:38.212170 -------------------------

        Please consider upgrading the dependency org.apache.derby:derbyclient. 

        The current version is 10.14.2.0. The latest version is 10.15.2.0 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-07-27 12:22:17.332003 -------------------------

        Please consider upgrading the dependency org.apache.derby:derbyclient. 

        The current version is 10.14.2.0. The latest version is 10.15.2.0 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-08-03 12:18:17.292902 -------------------------

        Please consider upgrading the dependency org.apache.derby:derbyclient. 

        The current version is 10.14.2.0. The latest version is 10.15.2.0 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-08-10 12:16:44.596192 -------------------------

        Please consider upgrading the dependency org.apache.derby:derbyclient. 

        The current version is 10.14.2.0. The latest version is 10.15.2.0 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-08-17 12:16:56.342707 -------------------------

        Please consider upgrading the dependency org.apache.derby:derbyclient. 

        The current version is 10.14.2.0. The latest version is 10.15.2.0 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-08-24 12:19:34.311319 -------------------------

        Please consider upgrading the dependency org.apache.derby:derbyclient. 

        The current version is 10.14.2.0. The latest version is 10.15.2.0 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-08-28 09:22:45.335562 -------------------------

        Please consider upgrading the dependency org.apache.derby:derbyclient. 

        The current version is 10.14.2.0. The latest version is 10.15.2.0 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-08-28 15:59:48.215858 -------------------------

        Please consider upgrading the dependency org.apache.derby:derbyclient. 

        The current version is 10.14.2.0. The latest version is 10.15.2.0 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-08-28 16:31:13.242537 -------------------------

        Please consider upgrading the dependency org.apache.derby:derbyclient. 

        The current version is 10.14.2.0. The latest version is 10.15.2.0 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-08-31 12:20:42.315979 -------------------------

        Please consider upgrading the dependency org.apache.derby:derbyclient. 

        The current version is 10.14.2.0. The latest version is 10.15.2.0 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-09-07 12:20:04.296770 -------------------------

        Please consider upgrading the dependency org.apache.derby:derbyclient. 

        The current version is 10.14.2.0. The latest version is 10.15.2.0 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-09-14 12:32:44.972239 -------------------------

        Please consider upgrading the dependency org.apache.derby:derbyclient. 

        The current version is 10.14.2.0. The latest version is 10.15.2.0 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-09-21 12:29:09.462422 -------------------------

        Please consider upgrading the dependency org.apache.derby:derbyclient. 

        The current version is 10.14.2.0. The latest version is 10.15.2.0 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-10-05 12:23:29.568402 -------------------------

        Please consider upgrading the dependency org.apache.derby:derbyclient. 

        The current version is 10.14.2.0. The latest version is 10.15.2.0 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-10-12 12:25:08.868330 -------------------------

        Please consider upgrading the dependency org.apache.derby:derbyclient. 

        The current version is 10.14.2.0. The latest version is 10.15.2.0 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-10-19 12:25:19.164289 -------------------------

        Please consider upgrading the dependency org.apache.derby:derbyclient. 

        The current version is 10.14.2.0. The latest version is 10.15.2.0 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-10-26 12:25:03.530122 -------------------------

        Please consider upgrading the dependency org.apache.derby:derbyclient. 

        The current version is 10.14.2.0. The latest version is 10.15.2.0 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-11-02 12:25:02.684355 -------------------------

        Please consider upgrading the dependency org.apache.derby:derbyclient. 

        The current version is 10.14.2.0. The latest version is 10.15.2.0 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-11-09 12:22:02.765508 -------------------------

        Please consider upgrading the dependency org.apache.derby:derbyclient. 

        The current version is 10.14.2.0. The latest version is 10.15.2.0 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-11-16 12:24:53.662778 -------------------------

        Please consider upgrading the dependency org.apache.derby:derbyclient. 

        The current version is 10.14.2.0. The latest version is 10.15.2.0 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-11-23 12:26:06.594568 -------------------------

        Please consider upgrading the dependency org.apache.derby:derbyclient. 

        The current version is 10.14.2.0. The latest version is 10.15.2.0 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-11-30 12:23:54.267477 -------------------------

        Please consider upgrading the dependency org.apache.derby:derbyclient. 

        The current version is 10.14.2.0. The latest version is 10.15.2.0 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-12-07 12:27:32.974329 -------------------------

        Please consider upgrading the dependency org.apache.derby:derbyclient. 

        The current version is 10.14.2.0. The latest version is 10.15.2.0 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-12-14 12:35:27.332417 -------------------------

        Please consider upgrading the dependency org.apache.derby:derbyclient. 

        The current version is 10.14.2.0. The latest version is 10.15.2.0 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-12-21 12:25:55.305261 -------------------------

        Please consider upgrading the dependency org.apache.derby:derbyclient. 

        The current version is 10.14.2.0. The latest version is 10.15.2.0 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-12-28 12:24:40.150968 -------------------------

        Please consider upgrading the dependency org.apache.derby:derbyclient. 

        The current version is 10.14.2.0. The latest version is 10.15.2.0 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2021-01-04 12:25:03.051001 -------------------------

        Please consider upgrading the dependency org.apache.derby:derbyclient. 

        The current version is 10.14.2.0. The latest version is 10.15.2.0 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2021-01-11 12:26:06.674838 -------------------------

        Please consider upgrading the dependency org.apache.derby:derbyclient. 

        The current version is 10.14.2.0. The latest version is 10.15.2.0 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2021-01-18 12:48:09.304749 -------------------------

        Please consider upgrading the dependency org.apache.derby:derbyclient. 

        The current version is 10.14.2.0. The latest version is 10.15.2.0 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2021-01-25 12:29:46.832402 -------------------------

        Please consider upgrading the dependency org.apache.derby:derbyclient. 

        The current version is 10.14.2.0. The latest version is 10.15.2.0 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2021-02-01 12:29:43.676139 -------------------------

        Please consider upgrading the dependency org.apache.derby:derbyclient. 

        The current version is 10.14.2.0. The latest version is 10.15.2.0 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2021-02-08 12:33:17.700316 -------------------------

        Please consider upgrading the dependency org.apache.derby:derbyclient. 

        The current version is 10.14.2.0. The latest version is 10.15.2.0 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2021-02-15 12:30:54.297099 -------------------------

        Please consider upgrading the dependency org.apache.derby:derbyclient. 

        The current version is 10.14.2.0. The latest version is 10.15.2.0 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2021-02-22 12:27:57.086560 -------------------------

        Please consider upgrading the dependency org.apache.derby:derbyclient. 

        The current version is 10.14.2.0. The latest version is 10.15.2.0 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2021-03-01 12:28:26.605172 -------------------------

        Please consider upgrading the dependency org.apache.derby:derbyclient. 

        The current version is 10.14.2.0. The latest version is 10.15.2.0 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2021-03-08 12:30:13.573308 -------------------------

        Please consider upgrading the dependency org.apache.derby:derbyclient. 

        The current version is 10.14.2.0. The latest version is 10.15.2.0 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2021-03-15 12:31:21.856279 -------------------------

        Please consider upgrading the dependency org.apache.derby:derbyclient. 

        The current version is 10.14.2.0. The latest version is 10.15.2.0 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2021-03-22 12:28:59.405942 -------------------------

        Please consider upgrading the dependency org.apache.derby:derbyclient. 

        The current version is 10.14.2.0. The latest version is 10.15.2.0 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2021-03-29 12:28:42.081432 -------------------------

        Please consider upgrading the dependency org.apache.derby:derbyclient. 

        The current version is 10.14.2.0. The latest version is 10.15.2.0 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2021-04-05 12:29:42.550050 -------------------------

        Please consider upgrading the dependency org.apache.derby:derbyclient. 

        The current version is 10.14.2.0. The latest version is 10.15.2.0 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2021-04-12 12:31:05.706655 -------------------------

        Please consider upgrading the dependency org.apache.derby:derbyclient. 

        The current version is 10.14.2.0. The latest version is 10.15.2.0 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2021-04-19 12:29:36.653976 -------------------------

        Please consider upgrading the dependency org.apache.derby:derbyclient. 

        The current version is 10.14.2.0. The latest version is 10.15.2.0 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2021-04-26 12:28:11.356010 -------------------------

        Please consider upgrading the dependency org.apache.derby:derbyclient. 

        The current version is 10.14.2.0. The latest version is 10.15.2.0 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2021-05-03 12:27:08.279274 -------------------------

        Please consider upgrading the dependency org.apache.derby:derbyclient. 

        The current version is 10.14.2.0. The latest version is 10.15.2.0 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2021-05-10 12:27:20.767623 -------------------------

        Please consider upgrading the dependency org.apache.derby:derbyclient. 

        The current version is 10.14.2.0. The latest version is 10.15.2.0 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2021-05-17 12:27:50.271742 -------------------------

        Please consider upgrading the dependency org.apache.derby:derbyclient. 

        The current version is 10.14.2.0. The latest version is 10.15.2.0 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2021-05-24 12:27:44.364704 -------------------------

        Please consider upgrading the dependency org.apache.derby:derbyclient. 

        The current version is 10.14.2.0. The latest version is 10.15.2.0 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2021-05-31 12:29:15.114212 -------------------------

        Please consider upgrading the dependency org.apache.derby:derbyclient. 

        The current version is 10.14.2.0. The latest version is 10.15.2.0 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2021-06-08 17:29:02.419079 -------------------------

        Please consider upgrading the dependency org.apache.derby:derbyclient. 

        The current version is 10.14.2.0. The latest version is 10.15.2.0 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2021-06-14 12:32:52.550708 -------------------------

        Please consider upgrading the dependency org.apache.derby:derbyclient. 

        The current version is 10.14.2.0. The latest version is 10.15.2.0 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2021-06-21 12:30:38.120031 -------------------------

        Please consider upgrading the dependency org.apache.derby:derbyclient. 

        The current version is 10.14.2.0. The latest version is 10.15.2.0 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2021-06-28 12:29:51.809934 -------------------------

        Please consider upgrading the dependency org.apache.derby:derbyclient. 

        The current version is 10.14.2.0. The latest version is 10.15.2.0 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2021-07-05 12:32:47.288226 -------------------------

        Please consider upgrading the dependency org.apache.derby:derbyclient. 

        The current version is 10.14.2.0. The latest version is 10.15.2.0 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2021-07-19 12:32:14.706176 -------------------------

        Please consider upgrading the dependency org.apache.derby:derbyclient. 

        The current version is 10.14.2.0. The latest version is 10.15.2.0 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2021-07-26 12:31:53.360851 -------------------------

        Please consider upgrading the dependency org.apache.derby:derbyclient. 

        The current version is 10.14.2.0. The latest version is 10.15.2.0 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2021-08-02 12:31:14.426917 -------------------------

        Please consider upgrading the dependency org.apache.derby:derbyclient. 

        The current version is 10.14.2.0. The latest version is 10.15.2.0 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2021-08-09 12:39:52.421860 -------------------------

        Please consider upgrading the dependency org.apache.derby:derbyclient. 

        The current version is 10.14.2.0. The latest version is 10.15.2.0 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2021-08-16 12:36:18.303393 -------------------------

        Please consider upgrading the dependency org.apache.derby:derbyclient. 

        The current version is 10.14.2.0. The latest version is 10.15.2.0 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


  was:


 ------------------------- 2020-02-24 12:12:43.229270 -------------------------

        Please consider upgrading the dependency org.apache.derby:derbyclient. 

        The current version is 10.14.2.0. The latest version is 10.15.2.0 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-03-24 13:55:04.121997 -------------------------

        Please consider upgrading the dependency org.apache.derby:derbyclient. 

        The current version is 10.14.2.0. The latest version is 10.15.2.0 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-03-30 12:12:45.738661 -------------------------

        Please consider upgrading the dependency org.apache.derby:derbyclient. 

        The current version is 10.14.2.0. The latest version is 10.15.2.0 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-04-06 12:12:41.171297 -------------------------

        Please consider upgrading the dependency org.apache.derby:derbyclient. 

        The current version is 10.14.2.0. The latest version is 10.15.2.0 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-04-13 12:10:50.663135 -------------------------

        Please consider upgrading the dependency org.apache.derby:derbyclient. 

        The current version is 10.14.2.0. The latest version is 10.15.2.0 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-06-29 12:16:12.414955 -------------------------

        Please consider upgrading the dependency org.apache.derby:derbyclient. 

        The current version is 10.14.2.0. The latest version is 10.15.2.0 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-07-06 12:15:12.597697 -------------------------

        Please consider upgrading the dependency org.apache.derby:derbyclient. 

        The current version is 10.14.2.0. The latest version is 10.15.2.0 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-07-08 10:41:24.529904 -------------------------

        Please consider upgrading the dependency org.apache.derby:derbyclient. 

        The current version is 10.14.2.0. The latest version is 10.15.2.0 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-07-13 12:17:23.449982 -------------------------

        Please consider upgrading the dependency org.apache.derby:derbyclient. 

        The current version is 10.14.2.0. The latest version is 10.15.2.0 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-07-20 12:18:38.212170 -------------------------

        Please consider upgrading the dependency org.apache.derby:derbyclient. 

        The current version is 10.14.2.0. The latest version is 10.15.2.0 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-07-27 12:22:17.332003 -------------------------

        Please consider upgrading the dependency org.apache.derby:derbyclient. 

        The current version is 10.14.2.0. The latest version is 10.15.2.0 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-08-03 12:18:17.292902 -------------------------

        Please consider upgrading the dependency org.apache.derby:derbyclient. 

        The current version is 10.14.2.0. The latest version is 10.15.2.0 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-08-10 12:16:44.596192 -------------------------

        Please consider upgrading the dependency org.apache.derby:derbyclient. 

        The current version is 10.14.2.0. The latest version is 10.15.2.0 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-08-17 12:16:56.342707 -------------------------

        Please consider upgrading the dependency org.apache.derby:derbyclient. 

        The current version is 10.14.2.0. The latest version is 10.15.2.0 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-08-24 12:19:34.311319 -------------------------

        Please consider upgrading the dependency org.apache.derby:derbyclient. 

        The current version is 10.14.2.0. The latest version is 10.15.2.0 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-08-28 09:22:45.335562 -------------------------

        Please consider upgrading the dependency org.apache.derby:derbyclient. 

        The current version is 10.14.2.0. The latest version is 10.15.2.0 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-08-28 15:59:48.215858 -------------------------

        Please consider upgrading the dependency org.apache.derby:derbyclient. 

        The current version is 10.14.2.0. The latest version is 10.15.2.0 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-08-28 16:31:13.242537 -------------------------

        Please consider upgrading the dependency org.apache.derby:derbyclient. 

        The current version is 10.14.2.0. The latest version is 10.15.2.0 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-08-31 12:20:42.315979 -------------------------

        Please consider upgrading the dependency org.apache.derby:derbyclient. 

        The current version is 10.14.2.0. The latest version is 10.15.2.0 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-09-07 12:20:04.296770 -------------------------

        Please consider upgrading the dependency org.apache.derby:derbyclient. 

        The current version is 10.14.2.0. The latest version is 10.15.2.0 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-09-14 12:32:44.972239 -------------------------

        Please consider upgrading the dependency org.apache.derby:derbyclient. 

        The current version is 10.14.2.0. The latest version is 10.15.2.0 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-09-21 12:29:09.462422 -------------------------

        Please consider upgrading the dependency org.apache.derby:derbyclient. 

        The current version is 10.14.2.0. The latest version is 10.15.2.0 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-10-05 12:23:29.568402 -------------------------

        Please consider upgrading the dependency org.apache.derby:derbyclient. 

        The current version is 10.14.2.0. The latest version is 10.15.2.0 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-10-12 12:25:08.868330 -------------------------

        Please consider upgrading the dependency org.apache.derby:derbyclient. 

        The current version is 10.14.2.0. The latest version is 10.15.2.0 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-10-19 12:25:19.164289 -------------------------

        Please consider upgrading the dependency org.apache.derby:derbyclient. 

        The current version is 10.14.2.0. The latest version is 10.15.2.0 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-10-26 12:25:03.530122 -------------------------

        Please consider upgrading the dependency org.apache.derby:derbyclient. 

        The current version is 10.14.2.0. The latest version is 10.15.2.0 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-11-02 12:25:02.684355 -------------------------

        Please consider upgrading the dependency org.apache.derby:derbyclient. 

        The current version is 10.14.2.0. The latest version is 10.15.2.0 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-11-09 12:22:02.765508 -------------------------

        Please consider upgrading the dependency org.apache.derby:derbyclient. 

        The current version is 10.14.2.0. The latest version is 10.15.2.0 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-11-16 12:24:53.662778 -------------------------

        Please consider upgrading the dependency org.apache.derby:derbyclient. 

        The current version is 10.14.2.0. The latest version is 10.15.2.0 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-11-23 12:26:06.594568 -------------------------

        Please consider upgrading the dependency org.apache.derby:derbyclient. 

        The current version is 10.14.2.0. The latest version is 10.15.2.0 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-11-30 12:23:54.267477 -------------------------

        Please consider upgrading the dependency org.apache.derby:derbyclient. 

        The current version is 10.14.2.0. The latest version is 10.15.2.0 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-12-07 12:27:32.974329 -------------------------

        Please consider upgrading the dependency org.apache.derby:derbyclient. 

        The current version is 10.14.2.0. The latest version is 10.15.2.0 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-12-14 12:35:27.332417 -------------------------

        Please consider upgrading the dependency org.apache.derby:derbyclient. 

        The current version is 10.14.2.0. The latest version is 10.15.2.0 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-12-21 12:25:55.305261 -------------------------

        Please consider upgrading the dependency org.apache.derby:derbyclient. 

        The current version is 10.14.2.0. The latest version is 10.15.2.0 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-12-28 12:24:40.150968 -------------------------

        Please consider upgrading the dependency org.apache.derby:derbyclient. 

        The current version is 10.14.2.0. The latest version is 10.15.2.0 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2021-01-04 12:25:03.051001 -------------------------

        Please consider upgrading the dependency org.apache.derby:derbyclient. 

        The current version is 10.14.2.0. The latest version is 10.15.2.0 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2021-01-11 12:26:06.674838 -------------------------

        Please consider upgrading the dependency org.apache.derby:derbyclient. 

        The current version is 10.14.2.0. The latest version is 10.15.2.0 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2021-01-18 12:48:09.304749 -------------------------

        Please consider upgrading the dependency org.apache.derby:derbyclient. 

        The current version is 10.14.2.0. The latest version is 10.15.2.0 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2021-01-25 12:29:46.832402 -------------------------

        Please consider upgrading the dependency org.apache.derby:derbyclient. 

        The current version is 10.14.2.0. The latest version is 10.15.2.0 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2021-02-01 12:29:43.676139 -------------------------

        Please consider upgrading the dependency org.apache.derby:derbyclient. 

        The current version is 10.14.2.0. The latest version is 10.15.2.0 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2021-02-08 12:33:17.700316 -------------------------

        Please consider upgrading the dependency org.apache.derby:derbyclient. 

        The current version is 10.14.2.0. The latest version is 10.15.2.0 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2021-02-15 12:30:54.297099 -------------------------

        Please consider upgrading the dependency org.apache.derby:derbyclient. 

        The current version is 10.14.2.0. The latest version is 10.15.2.0 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2021-02-22 12:27:57.086560 -------------------------

        Please consider upgrading the dependency org.apache.derby:derbyclient. 

        The current version is 10.14.2.0. The latest version is 10.15.2.0 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2021-03-01 12:28:26.605172 -------------------------

        Please consider upgrading the dependency org.apache.derby:derbyclient. 

        The current version is 10.14.2.0. The latest version is 10.15.2.0 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2021-03-08 12:30:13.573308 -------------------------

        Please consider upgrading the dependency org.apache.derby:derbyclient. 

        The current version is 10.14.2.0. The latest version is 10.15.2.0 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2021-03-15 12:31:21.856279 -------------------------

        Please consider upgrading the dependency org.apache.derby:derbyclient. 

        The current version is 10.14.2.0. The latest version is 10.15.2.0 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2021-03-22 12:28:59.405942 -------------------------

        Please consider upgrading the dependency org.apache.derby:derbyclient. 

        The current version is 10.14.2.0. The latest version is 10.15.2.0 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2021-03-29 12:28:42.081432 -------------------------

        Please consider upgrading the dependency org.apache.derby:derbyclient. 

        The current version is 10.14.2.0. The latest version is 10.15.2.0 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2021-04-05 12:29:42.550050 -------------------------

        Please consider upgrading the dependency org.apache.derby:derbyclient. 

        The current version is 10.14.2.0. The latest version is 10.15.2.0 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2021-04-12 12:31:05.706655 -------------------------

        Please consider upgrading the dependency org.apache.derby:derbyclient. 

        The current version is 10.14.2.0. The latest version is 10.15.2.0 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2021-04-19 12:29:36.653976 -------------------------

        Please consider upgrading the dependency org.apache.derby:derbyclient. 

        The current version is 10.14.2.0. The latest version is 10.15.2.0 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2021-04-26 12:28:11.356010 -------------------------

        Please consider upgrading the dependency org.apache.derby:derbyclient. 

        The current version is 10.14.2.0. The latest version is 10.15.2.0 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2021-05-03 12:27:08.279274 -------------------------

        Please consider upgrading the dependency org.apache.derby:derbyclient. 

        The current version is 10.14.2.0. The latest version is 10.15.2.0 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2021-05-10 12:27:20.767623 -------------------------

        Please consider upgrading the dependency org.apache.derby:derbyclient. 

        The current version is 10.14.2.0. The latest version is 10.15.2.0 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2021-05-17 12:27:50.271742 -------------------------

        Please consider upgrading the dependency org.apache.derby:derbyclient. 

        The current version is 10.14.2.0. The latest version is 10.15.2.0 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2021-05-24 12:27:44.364704 -------------------------

        Please consider upgrading the dependency org.apache.derby:derbyclient. 

        The current version is 10.14.2.0. The latest version is 10.15.2.0 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2021-05-31 12:29:15.114212 -------------------------

        Please consider upgrading the dependency org.apache.derby:derbyclient. 

        The current version is 10.14.2.0. The latest version is 10.15.2.0 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2021-06-08 17:29:02.419079 -------------------------

        Please consider upgrading the dependency org.apache.derby:derbyclient. 

        The current version is 10.14.2.0. The latest version is 10.15.2.0 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2021-06-14 12:32:52.550708 -------------------------

        Please consider upgrading the dependency org.apache.derby:derbyclient. 

        The current version is 10.14.2.0. The latest version is 10.15.2.0 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2021-06-21 12:30:38.120031 -------------------------

        Please consider upgrading the dependency org.apache.derby:derbyclient. 

        The current version is 10.14.2.0. The latest version is 10.15.2.0 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2021-06-28 12:29:51.809934 -------------------------

        Please consider upgrading the dependency org.apache.derby:derbyclient. 

        The current version is 10.14.2.0. The latest version is 10.15.2.0 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2021-07-05 12:32:47.288226 -------------------------

        Please consider upgrading the dependency org.apache.derby:derbyclient. 

        The current version is 10.14.2.0. The latest version is 10.15.2.0 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2021-07-19 12:32:14.706176 -------------------------

        Please consider upgrading the dependency org.apache.derby:derbyclient. 

        The current version is 10.14.2.0. The latest version is 10.15.2.0 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2021-07-26 12:31:53.360851 -------------------------

        Please consider upgrading the dependency org.apache.derby:derbyclient. 

        The current version is 10.14.2.0. The latest version is 10.15.2.0 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2021-08-02 12:31:14.426917 -------------------------

        Please consider upgrading the dependency org.apache.derby:derbyclient. 

        The current version is 10.14.2.0. The latest version is 10.15.2.0 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2021-08-09 12:39:52.421860 -------------------------

        Please consider upgrading the dependency org.apache.derby:derbyclient. 

        The current version is 10.14.2.0. The latest version is 10.15.2.0 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 



> Beam Dependency Update Request: org.apache.derby:derbyclient
> ------------------------------------------------------------
>
>                 Key: BEAM-9366
>                 URL: https://issues.apache.org/jira/browse/BEAM-9366
>             Project: Beam
>          Issue Type: Sub-task
>          Components: dependencies
>            Reporter: Beam JIRA Bot
>            Priority: P3
>
>  ------------------------- 2020-02-24 12:12:43.229270 -------------------------
>         Please consider upgrading the dependency org.apache.derby:derbyclient. 
>         The current version is 10.14.2.0. The latest version is 10.15.2.0 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2020-03-24 13:55:04.121997 -------------------------
>         Please consider upgrading the dependency org.apache.derby:derbyclient. 
>         The current version is 10.14.2.0. The latest version is 10.15.2.0 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2020-03-30 12:12:45.738661 -------------------------
>         Please consider upgrading the dependency org.apache.derby:derbyclient. 
>         The current version is 10.14.2.0. The latest version is 10.15.2.0 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2020-04-06 12:12:41.171297 -------------------------
>         Please consider upgrading the dependency org.apache.derby:derbyclient. 
>         The current version is 10.14.2.0. The latest version is 10.15.2.0 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2020-04-13 12:10:50.663135 -------------------------
>         Please consider upgrading the dependency org.apache.derby:derbyclient. 
>         The current version is 10.14.2.0. The latest version is 10.15.2.0 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2020-06-29 12:16:12.414955 -------------------------
>         Please consider upgrading the dependency org.apache.derby:derbyclient. 
>         The current version is 10.14.2.0. The latest version is 10.15.2.0 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2020-07-06 12:15:12.597697 -------------------------
>         Please consider upgrading the dependency org.apache.derby:derbyclient. 
>         The current version is 10.14.2.0. The latest version is 10.15.2.0 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2020-07-08 10:41:24.529904 -------------------------
>         Please consider upgrading the dependency org.apache.derby:derbyclient. 
>         The current version is 10.14.2.0. The latest version is 10.15.2.0 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2020-07-13 12:17:23.449982 -------------------------
>         Please consider upgrading the dependency org.apache.derby:derbyclient. 
>         The current version is 10.14.2.0. The latest version is 10.15.2.0 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2020-07-20 12:18:38.212170 -------------------------
>         Please consider upgrading the dependency org.apache.derby:derbyclient. 
>         The current version is 10.14.2.0. The latest version is 10.15.2.0 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2020-07-27 12:22:17.332003 -------------------------
>         Please consider upgrading the dependency org.apache.derby:derbyclient. 
>         The current version is 10.14.2.0. The latest version is 10.15.2.0 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2020-08-03 12:18:17.292902 -------------------------
>         Please consider upgrading the dependency org.apache.derby:derbyclient. 
>         The current version is 10.14.2.0. The latest version is 10.15.2.0 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2020-08-10 12:16:44.596192 -------------------------
>         Please consider upgrading the dependency org.apache.derby:derbyclient. 
>         The current version is 10.14.2.0. The latest version is 10.15.2.0 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2020-08-17 12:16:56.342707 -------------------------
>         Please consider upgrading the dependency org.apache.derby:derbyclient. 
>         The current version is 10.14.2.0. The latest version is 10.15.2.0 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2020-08-24 12:19:34.311319 -------------------------
>         Please consider upgrading the dependency org.apache.derby:derbyclient. 
>         The current version is 10.14.2.0. The latest version is 10.15.2.0 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2020-08-28 09:22:45.335562 -------------------------
>         Please consider upgrading the dependency org.apache.derby:derbyclient. 
>         The current version is 10.14.2.0. The latest version is 10.15.2.0 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2020-08-28 15:59:48.215858 -------------------------
>         Please consider upgrading the dependency org.apache.derby:derbyclient. 
>         The current version is 10.14.2.0. The latest version is 10.15.2.0 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2020-08-28 16:31:13.242537 -------------------------
>         Please consider upgrading the dependency org.apache.derby:derbyclient. 
>         The current version is 10.14.2.0. The latest version is 10.15.2.0 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2020-08-31 12:20:42.315979 -------------------------
>         Please consider upgrading the dependency org.apache.derby:derbyclient. 
>         The current version is 10.14.2.0. The latest version is 10.15.2.0 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2020-09-07 12:20:04.296770 -------------------------
>         Please consider upgrading the dependency org.apache.derby:derbyclient. 
>         The current version is 10.14.2.0. The latest version is 10.15.2.0 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2020-09-14 12:32:44.972239 -------------------------
>         Please consider upgrading the dependency org.apache.derby:derbyclient. 
>         The current version is 10.14.2.0. The latest version is 10.15.2.0 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2020-09-21 12:29:09.462422 -------------------------
>         Please consider upgrading the dependency org.apache.derby:derbyclient. 
>         The current version is 10.14.2.0. The latest version is 10.15.2.0 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2020-10-05 12:23:29.568402 -------------------------
>         Please consider upgrading the dependency org.apache.derby:derbyclient. 
>         The current version is 10.14.2.0. The latest version is 10.15.2.0 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2020-10-12 12:25:08.868330 -------------------------
>         Please consider upgrading the dependency org.apache.derby:derbyclient. 
>         The current version is 10.14.2.0. The latest version is 10.15.2.0 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2020-10-19 12:25:19.164289 -------------------------
>         Please consider upgrading the dependency org.apache.derby:derbyclient. 
>         The current version is 10.14.2.0. The latest version is 10.15.2.0 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2020-10-26 12:25:03.530122 -------------------------
>         Please consider upgrading the dependency org.apache.derby:derbyclient. 
>         The current version is 10.14.2.0. The latest version is 10.15.2.0 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2020-11-02 12:25:02.684355 -------------------------
>         Please consider upgrading the dependency org.apache.derby:derbyclient. 
>         The current version is 10.14.2.0. The latest version is 10.15.2.0 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2020-11-09 12:22:02.765508 -------------------------
>         Please consider upgrading the dependency org.apache.derby:derbyclient. 
>         The current version is 10.14.2.0. The latest version is 10.15.2.0 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2020-11-16 12:24:53.662778 -------------------------
>         Please consider upgrading the dependency org.apache.derby:derbyclient. 
>         The current version is 10.14.2.0. The latest version is 10.15.2.0 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2020-11-23 12:26:06.594568 -------------------------
>         Please consider upgrading the dependency org.apache.derby:derbyclient. 
>         The current version is 10.14.2.0. The latest version is 10.15.2.0 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2020-11-30 12:23:54.267477 -------------------------
>         Please consider upgrading the dependency org.apache.derby:derbyclient. 
>         The current version is 10.14.2.0. The latest version is 10.15.2.0 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2020-12-07 12:27:32.974329 -------------------------
>         Please consider upgrading the dependency org.apache.derby:derbyclient. 
>         The current version is 10.14.2.0. The latest version is 10.15.2.0 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2020-12-14 12:35:27.332417 -------------------------
>         Please consider upgrading the dependency org.apache.derby:derbyclient. 
>         The current version is 10.14.2.0. The latest version is 10.15.2.0 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2020-12-21 12:25:55.305261 -------------------------
>         Please consider upgrading the dependency org.apache.derby:derbyclient. 
>         The current version is 10.14.2.0. The latest version is 10.15.2.0 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2020-12-28 12:24:40.150968 -------------------------
>         Please consider upgrading the dependency org.apache.derby:derbyclient. 
>         The current version is 10.14.2.0. The latest version is 10.15.2.0 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2021-01-04 12:25:03.051001 -------------------------
>         Please consider upgrading the dependency org.apache.derby:derbyclient. 
>         The current version is 10.14.2.0. The latest version is 10.15.2.0 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2021-01-11 12:26:06.674838 -------------------------
>         Please consider upgrading the dependency org.apache.derby:derbyclient. 
>         The current version is 10.14.2.0. The latest version is 10.15.2.0 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2021-01-18 12:48:09.304749 -------------------------
>         Please consider upgrading the dependency org.apache.derby:derbyclient. 
>         The current version is 10.14.2.0. The latest version is 10.15.2.0 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2021-01-25 12:29:46.832402 -------------------------
>         Please consider upgrading the dependency org.apache.derby:derbyclient. 
>         The current version is 10.14.2.0. The latest version is 10.15.2.0 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2021-02-01 12:29:43.676139 -------------------------
>         Please consider upgrading the dependency org.apache.derby:derbyclient. 
>         The current version is 10.14.2.0. The latest version is 10.15.2.0 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2021-02-08 12:33:17.700316 -------------------------
>         Please consider upgrading the dependency org.apache.derby:derbyclient. 
>         The current version is 10.14.2.0. The latest version is 10.15.2.0 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2021-02-15 12:30:54.297099 -------------------------
>         Please consider upgrading the dependency org.apache.derby:derbyclient. 
>         The current version is 10.14.2.0. The latest version is 10.15.2.0 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2021-02-22 12:27:57.086560 -------------------------
>         Please consider upgrading the dependency org.apache.derby:derbyclient. 
>         The current version is 10.14.2.0. The latest version is 10.15.2.0 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2021-03-01 12:28:26.605172 -------------------------
>         Please consider upgrading the dependency org.apache.derby:derbyclient. 
>         The current version is 10.14.2.0. The latest version is 10.15.2.0 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2021-03-08 12:30:13.573308 -------------------------
>         Please consider upgrading the dependency org.apache.derby:derbyclient. 
>         The current version is 10.14.2.0. The latest version is 10.15.2.0 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2021-03-15 12:31:21.856279 -------------------------
>         Please consider upgrading the dependency org.apache.derby:derbyclient. 
>         The current version is 10.14.2.0. The latest version is 10.15.2.0 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2021-03-22 12:28:59.405942 -------------------------
>         Please consider upgrading the dependency org.apache.derby:derbyclient. 
>         The current version is 10.14.2.0. The latest version is 10.15.2.0 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2021-03-29 12:28:42.081432 -------------------------
>         Please consider upgrading the dependency org.apache.derby:derbyclient. 
>         The current version is 10.14.2.0. The latest version is 10.15.2.0 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2021-04-05 12:29:42.550050 -------------------------
>         Please consider upgrading the dependency org.apache.derby:derbyclient. 
>         The current version is 10.14.2.0. The latest version is 10.15.2.0 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2021-04-12 12:31:05.706655 -------------------------
>         Please consider upgrading the dependency org.apache.derby:derbyclient. 
>         The current version is 10.14.2.0. The latest version is 10.15.2.0 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2021-04-19 12:29:36.653976 -------------------------
>         Please consider upgrading the dependency org.apache.derby:derbyclient. 
>         The current version is 10.14.2.0. The latest version is 10.15.2.0 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2021-04-26 12:28:11.356010 -------------------------
>         Please consider upgrading the dependency org.apache.derby:derbyclient. 
>         The current version is 10.14.2.0. The latest version is 10.15.2.0 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2021-05-03 12:27:08.279274 -------------------------
>         Please consider upgrading the dependency org.apache.derby:derbyclient. 
>         The current version is 10.14.2.0. The latest version is 10.15.2.0 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2021-05-10 12:27:20.767623 -------------------------
>         Please consider upgrading the dependency org.apache.derby:derbyclient. 
>         The current version is 10.14.2.0. The latest version is 10.15.2.0 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2021-05-17 12:27:50.271742 -------------------------
>         Please consider upgrading the dependency org.apache.derby:derbyclient. 
>         The current version is 10.14.2.0. The latest version is 10.15.2.0 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2021-05-24 12:27:44.364704 -------------------------
>         Please consider upgrading the dependency org.apache.derby:derbyclient. 
>         The current version is 10.14.2.0. The latest version is 10.15.2.0 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2021-05-31 12:29:15.114212 -------------------------
>         Please consider upgrading the dependency org.apache.derby:derbyclient. 
>         The current version is 10.14.2.0. The latest version is 10.15.2.0 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2021-06-08 17:29:02.419079 -------------------------
>         Please consider upgrading the dependency org.apache.derby:derbyclient. 
>         The current version is 10.14.2.0. The latest version is 10.15.2.0 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2021-06-14 12:32:52.550708 -------------------------
>         Please consider upgrading the dependency org.apache.derby:derbyclient. 
>         The current version is 10.14.2.0. The latest version is 10.15.2.0 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2021-06-21 12:30:38.120031 -------------------------
>         Please consider upgrading the dependency org.apache.derby:derbyclient. 
>         The current version is 10.14.2.0. The latest version is 10.15.2.0 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2021-06-28 12:29:51.809934 -------------------------
>         Please consider upgrading the dependency org.apache.derby:derbyclient. 
>         The current version is 10.14.2.0. The latest version is 10.15.2.0 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2021-07-05 12:32:47.288226 -------------------------
>         Please consider upgrading the dependency org.apache.derby:derbyclient. 
>         The current version is 10.14.2.0. The latest version is 10.15.2.0 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2021-07-19 12:32:14.706176 -------------------------
>         Please consider upgrading the dependency org.apache.derby:derbyclient. 
>         The current version is 10.14.2.0. The latest version is 10.15.2.0 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2021-07-26 12:31:53.360851 -------------------------
>         Please consider upgrading the dependency org.apache.derby:derbyclient. 
>         The current version is 10.14.2.0. The latest version is 10.15.2.0 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2021-08-02 12:31:14.426917 -------------------------
>         Please consider upgrading the dependency org.apache.derby:derbyclient. 
>         The current version is 10.14.2.0. The latest version is 10.15.2.0 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2021-08-09 12:39:52.421860 -------------------------
>         Please consider upgrading the dependency org.apache.derby:derbyclient. 
>         The current version is 10.14.2.0. The latest version is 10.15.2.0 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2021-08-16 12:36:18.303393 -------------------------
>         Please consider upgrading the dependency org.apache.derby:derbyclient. 
>         The current version is 10.14.2.0. The latest version is 10.15.2.0 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 



--
This message was sent by Atlassian Jira
(v8.3.4#803005)

Mime
View raw message