beam-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Beam JIRA Bot (Jira)" <j...@apache.org>
Subject [jira] [Updated] (BEAM-8724) Beam Dependency Update Request: org.slf4j:slf4j-simple
Date Mon, 24 May 2021 12:34:00 GMT

     [ https://issues.apache.org/jira/browse/BEAM-8724?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel ]

Beam JIRA Bot updated BEAM-8724:
--------------------------------
    Description: 


 ------------------------- 2019-11-15 19:47:47.257481 -------------------------

        Please consider upgrading the dependency org.slf4j:slf4j-simple. 

        The current version is 1.7.25. The latest version is 2.0.0-alpha1 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2019-11-19 21:16:07.039581 -------------------------

        Please consider upgrading the dependency org.slf4j:slf4j-simple. 

        The current version is 1.7.25. The latest version is 2.0.0-alpha1 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2019-12-02 12:23:10.542496 -------------------------

        Please consider upgrading the dependency org.slf4j:slf4j-simple. 

        The current version is 1.7.25. The latest version is 2.0.0-alpha1 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2019-12-09 12:22:42.211988 -------------------------

        Please consider upgrading the dependency org.slf4j:slf4j-simple. 

        The current version is 1.7.25. The latest version is 2.0.0-alpha1 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2019-12-23 12:23:29.735248 -------------------------

        Please consider upgrading the dependency org.slf4j:slf4j-simple. 

        The current version is 1.7.25. The latest version is 2.0.0-alpha1 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2019-12-30 14:18:02.884139 -------------------------

        Please consider upgrading the dependency org.slf4j:slf4j-simple. 

        The current version is 1.7.25. The latest version is 2.0.0-alpha1 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-01-06 12:21:34.655808 -------------------------

        Please consider upgrading the dependency org.slf4j:slf4j-simple. 

        The current version is 1.7.25. The latest version is 2.0.0-alpha1 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-01-13 12:21:24.435761 -------------------------

        Please consider upgrading the dependency org.slf4j:slf4j-simple. 

        The current version is 1.7.25. The latest version is 2.0.0-alpha1 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-01-20 12:18:55.428490 -------------------------

        Please consider upgrading the dependency org.slf4j:slf4j-simple. 

        The current version is 1.7.25. The latest version is 2.0.0-alpha1 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-01-27 12:20:07.953348 -------------------------

        Please consider upgrading the dependency org.slf4j:slf4j-simple. 

        The current version is 1.7.25. The latest version is 2.0.0-alpha1 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-02-03 12:21:13.476424 -------------------------

        Please consider upgrading the dependency org.slf4j:slf4j-simple. 

        The current version is 1.7.25. The latest version is 2.0.0-alpha1 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-02-10 12:18:55.543896 -------------------------

        Please consider upgrading the dependency org.slf4j:slf4j-simple. 

        The current version is 1.7.25. The latest version is 2.0.0-alpha1 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-02-17 12:19:29.960074 -------------------------

        Please consider upgrading the dependency org.slf4j:slf4j-simple. 

        The current version is 1.7.25. The latest version is 2.0.0-alpha1 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-02-24 12:19:18.412933 -------------------------

        Please consider upgrading the dependency org.slf4j:slf4j-simple. 

        The current version is 1.7.25. The latest version is 2.0.0-alpha1 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-03-24 14:02:46.215761 -------------------------

        Please consider upgrading the dependency org.slf4j:slf4j-simple. 

        The current version is 1.7.25. The latest version is 2.0.0-alpha1 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-03-30 12:19:59.515922 -------------------------

        Please consider upgrading the dependency org.slf4j:slf4j-simple. 

        The current version is 1.7.25. The latest version is 2.0.0-alpha1 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-04-06 12:19:52.769218 -------------------------

        Please consider upgrading the dependency org.slf4j:slf4j-simple. 

        The current version is 1.7.25. The latest version is 2.0.0-alpha1 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-04-13 12:17:58.329121 -------------------------

        Please consider upgrading the dependency org.slf4j:slf4j-simple. 

        The current version is 1.7.25. The latest version is 2.0.0-alpha1 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-06-29 12:24:08.591785 -------------------------

        Please consider upgrading the dependency org.slf4j:slf4j-simple. 

        The current version is 1.7.25. The latest version is 2.0.0-alpha1 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-07-06 12:24:06.967746 -------------------------

        Please consider upgrading the dependency org.slf4j:slf4j-simple. 

        The current version is 1.7.25. The latest version is 2.0.0-alpha1 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-07-08 10:49:36.947419 -------------------------

        Please consider upgrading the dependency org.slf4j:slf4j-simple. 

        The current version is 1.7.25. The latest version is 2.0.0-alpha1 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-07-13 12:25:46.990455 -------------------------

        Please consider upgrading the dependency org.slf4j:slf4j-simple. 

        The current version is 1.7.25. The latest version is 2.0.0-alpha1 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-07-20 12:26:53.415496 -------------------------

        Please consider upgrading the dependency org.slf4j:slf4j-simple. 

        The current version is 1.7.25. The latest version is 2.0.0-alpha1 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-07-27 12:30:31.195393 -------------------------

        Please consider upgrading the dependency org.slf4j:slf4j-simple. 

        The current version is 1.7.25. The latest version is 2.0.0-alpha1 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-08-03 12:26:29.910428 -------------------------

        Please consider upgrading the dependency org.slf4j:slf4j-simple. 

        The current version is 1.7.25. The latest version is 2.0.0-alpha1 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-08-10 12:24:59.574269 -------------------------

        Please consider upgrading the dependency org.slf4j:slf4j-simple. 

        The current version is 1.7.25. The latest version is 2.0.0-alpha1 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-08-17 12:24:58.899572 -------------------------

        Please consider upgrading the dependency org.slf4j:slf4j-simple. 

        The current version is 1.7.25. The latest version is 2.0.0-alpha1 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-08-24 12:27:34.899534 -------------------------

        Please consider upgrading the dependency org.slf4j:slf4j-simple. 

        The current version is 1.7.25. The latest version is 2.0.0-alpha1 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-08-28 09:30:42.985603 -------------------------

        Please consider upgrading the dependency org.slf4j:slf4j-simple. 

        The current version is 1.7.25. The latest version is 2.0.0-alpha1 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-08-28 16:07:46.975624 -------------------------

        Please consider upgrading the dependency org.slf4j:slf4j-simple. 

        The current version is 1.7.25. The latest version is 2.0.0-alpha1 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-08-28 16:39:15.307264 -------------------------

        Please consider upgrading the dependency org.slf4j:slf4j-simple. 

        The current version is 1.7.25. The latest version is 2.0.0-alpha1 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-08-31 12:28:47.633542 -------------------------

        Please consider upgrading the dependency org.slf4j:slf4j-simple. 

        The current version is 1.7.25. The latest version is 2.0.0-alpha1 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-09-07 12:28:23.949935 -------------------------

        Please consider upgrading the dependency org.slf4j:slf4j-simple. 

        The current version is 1.7.30. The latest version is 2.0.0-alpha1 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-09-14 12:40:49.003347 -------------------------

        Please consider upgrading the dependency org.slf4j:slf4j-simple. 

        The current version is 1.7.30. The latest version is 2.0.0-alpha1 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-09-21 12:37:09.958401 -------------------------

        Please consider upgrading the dependency org.slf4j:slf4j-simple. 

        The current version is 1.7.30. The latest version is 2.0.0-alpha1 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-10-05 12:30:57.819823 -------------------------

        Please consider upgrading the dependency org.slf4j:slf4j-simple. 

        The current version is 1.7.30. The latest version is 2.0.0-alpha1 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-10-12 12:32:30.276652 -------------------------

        Please consider upgrading the dependency org.slf4j:slf4j-simple. 

        The current version is 1.7.30. The latest version is 2.0.0-alpha1 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-10-19 12:31:27.701901 -------------------------

        Please consider upgrading the dependency org.slf4j:slf4j-simple. 

        The current version is 1.7.30. The latest version is 2.0.0-alpha1 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-10-26 12:30:44.131921 -------------------------

        Please consider upgrading the dependency org.slf4j:slf4j-simple. 

        The current version is 1.7.30. The latest version is 2.0.0-alpha1 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-11-02 12:31:04.129746 -------------------------

        Please consider upgrading the dependency org.slf4j:slf4j-simple. 

        The current version is 1.7.30. The latest version is 2.0.0-alpha1 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-11-09 12:27:52.910717 -------------------------

        Please consider upgrading the dependency org.slf4j:slf4j-simple. 

        The current version is 1.7.30. The latest version is 2.0.0-alpha1 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-11-16 12:30:44.422439 -------------------------

        Please consider upgrading the dependency org.slf4j:slf4j-simple. 

        The current version is 1.7.30. The latest version is 2.0.0-alpha1 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-11-23 12:31:16.191834 -------------------------

        Please consider upgrading the dependency org.slf4j:slf4j-simple. 

        The current version is 1.7.30. The latest version is 2.0.0-alpha1 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-11-30 12:29:12.336165 -------------------------

        Please consider upgrading the dependency org.slf4j:slf4j-simple. 

        The current version is 1.7.30. The latest version is 2.0.0-alpha1 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-12-07 12:32:28.578727 -------------------------

        Please consider upgrading the dependency org.slf4j:slf4j-simple. 

        The current version is 1.7.30. The latest version is 2.0.0-alpha1 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-12-14 12:41:06.331679 -------------------------

        Please consider upgrading the dependency org.slf4j:slf4j-simple. 

        The current version is 1.7.30. The latest version is 2.0.0-alpha1 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-12-21 12:32:05.356251 -------------------------

        Please consider upgrading the dependency org.slf4j:slf4j-simple. 

        The current version is 1.7.30. The latest version is 2.0.0-alpha1 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-12-28 12:30:55.120874 -------------------------

        Please consider upgrading the dependency org.slf4j:slf4j-simple. 

        The current version is 1.7.30. The latest version is 2.0.0-alpha1 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2021-01-04 12:31:17.825685 -------------------------

        Please consider upgrading the dependency org.slf4j:slf4j-simple. 

        The current version is 1.7.30. The latest version is 2.0.0-alpha1 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2021-01-11 12:32:23.459997 -------------------------

        Please consider upgrading the dependency org.slf4j:slf4j-simple. 

        The current version is 1.7.30. The latest version is 2.0.0-alpha1 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2021-01-18 12:54:48.442796 -------------------------

        Please consider upgrading the dependency org.slf4j:slf4j-simple. 

        The current version is 1.7.30. The latest version is 2.0.0-alpha1 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2021-01-25 12:36:34.050313 -------------------------

        Please consider upgrading the dependency org.slf4j:slf4j-simple. 

        The current version is 1.7.30. The latest version is 2.0.0-alpha1 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2021-02-01 12:36:45.056290 -------------------------

        Please consider upgrading the dependency org.slf4j:slf4j-simple. 

        The current version is 1.7.30. The latest version is 2.0.0-alpha1 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2021-02-08 12:41:13.084573 -------------------------

        Please consider upgrading the dependency org.slf4j:slf4j-simple. 

        The current version is 1.7.30. The latest version is 2.0.0-alpha1 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2021-02-15 12:37:33.986021 -------------------------

        Please consider upgrading the dependency org.slf4j:slf4j-simple. 

        The current version is 1.7.30. The latest version is 2.0.0-alpha1 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2021-02-22 12:34:23.976730 -------------------------

        Please consider upgrading the dependency org.slf4j:slf4j-simple. 

        The current version is 1.7.30. The latest version is 2.0.0-alpha1 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2021-03-01 12:34:54.488101 -------------------------

        Please consider upgrading the dependency org.slf4j:slf4j-simple. 

        The current version is 1.7.30. The latest version is 2.0.0-alpha1 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2021-03-08 12:36:49.313249 -------------------------

        Please consider upgrading the dependency org.slf4j:slf4j-simple. 

        The current version is 1.7.30. The latest version is 2.0.0-alpha1 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2021-03-15 12:38:01.453662 -------------------------

        Please consider upgrading the dependency org.slf4j:slf4j-simple. 

        The current version is 1.7.30. The latest version is 2.0.0-alpha1 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2021-03-22 12:35:42.565843 -------------------------

        Please consider upgrading the dependency org.slf4j:slf4j-simple. 

        The current version is 1.7.30. The latest version is 2.0.0-alpha1 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2021-03-29 12:36:38.395999 -------------------------

        Please consider upgrading the dependency org.slf4j:slf4j-simple. 

        The current version is 1.7.30. The latest version is 2.0.0-alpha1 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2021-04-05 12:36:31.540868 -------------------------

        Please consider upgrading the dependency org.slf4j:slf4j-simple. 

        The current version is 1.7.30. The latest version is 2.0.0-alpha1 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2021-04-12 12:36:53.650067 -------------------------

        Please consider upgrading the dependency org.slf4j:slf4j-simple. 

        The current version is 1.7.30. The latest version is 2.0.0-alpha1 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2021-04-19 12:35:59.366249 -------------------------

        Please consider upgrading the dependency org.slf4j:slf4j-simple. 

        The current version is 1.7.9. The latest version is 2.0.0-alpha1 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2021-04-26 12:34:52.487693 -------------------------

        Please consider upgrading the dependency org.slf4j:slf4j-simple. 

        The current version is 1.7.9. The latest version is 2.0.0-alpha1 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2021-05-03 12:33:49.261186 -------------------------

        Please consider upgrading the dependency org.slf4j:slf4j-simple. 

        The current version is 1.7.9. The latest version is 2.0.0-alpha1 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2021-05-10 12:34:18.961834 -------------------------

        Please consider upgrading the dependency org.slf4j:slf4j-simple. 

        The current version is 1.7.9. The latest version is 2.0.0-alpha1 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2021-05-17 12:34:51.280231 -------------------------

        Please consider upgrading the dependency org.slf4j:slf4j-simple. 

        The current version is 1.7.9. The latest version is 2.0.0-alpha1 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2021-05-24 12:33:51.294410 -------------------------

        Please consider upgrading the dependency org.slf4j:slf4j-simple. 

        The current version is 1.7.9. The latest version is 2.0.0-alpha1 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


  was:


 ------------------------- 2019-11-15 19:47:47.257481 -------------------------

        Please consider upgrading the dependency org.slf4j:slf4j-simple. 

        The current version is 1.7.25. The latest version is 2.0.0-alpha1 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2019-11-19 21:16:07.039581 -------------------------

        Please consider upgrading the dependency org.slf4j:slf4j-simple. 

        The current version is 1.7.25. The latest version is 2.0.0-alpha1 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2019-12-02 12:23:10.542496 -------------------------

        Please consider upgrading the dependency org.slf4j:slf4j-simple. 

        The current version is 1.7.25. The latest version is 2.0.0-alpha1 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2019-12-09 12:22:42.211988 -------------------------

        Please consider upgrading the dependency org.slf4j:slf4j-simple. 

        The current version is 1.7.25. The latest version is 2.0.0-alpha1 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2019-12-23 12:23:29.735248 -------------------------

        Please consider upgrading the dependency org.slf4j:slf4j-simple. 

        The current version is 1.7.25. The latest version is 2.0.0-alpha1 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2019-12-30 14:18:02.884139 -------------------------

        Please consider upgrading the dependency org.slf4j:slf4j-simple. 

        The current version is 1.7.25. The latest version is 2.0.0-alpha1 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-01-06 12:21:34.655808 -------------------------

        Please consider upgrading the dependency org.slf4j:slf4j-simple. 

        The current version is 1.7.25. The latest version is 2.0.0-alpha1 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-01-13 12:21:24.435761 -------------------------

        Please consider upgrading the dependency org.slf4j:slf4j-simple. 

        The current version is 1.7.25. The latest version is 2.0.0-alpha1 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-01-20 12:18:55.428490 -------------------------

        Please consider upgrading the dependency org.slf4j:slf4j-simple. 

        The current version is 1.7.25. The latest version is 2.0.0-alpha1 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-01-27 12:20:07.953348 -------------------------

        Please consider upgrading the dependency org.slf4j:slf4j-simple. 

        The current version is 1.7.25. The latest version is 2.0.0-alpha1 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-02-03 12:21:13.476424 -------------------------

        Please consider upgrading the dependency org.slf4j:slf4j-simple. 

        The current version is 1.7.25. The latest version is 2.0.0-alpha1 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-02-10 12:18:55.543896 -------------------------

        Please consider upgrading the dependency org.slf4j:slf4j-simple. 

        The current version is 1.7.25. The latest version is 2.0.0-alpha1 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-02-17 12:19:29.960074 -------------------------

        Please consider upgrading the dependency org.slf4j:slf4j-simple. 

        The current version is 1.7.25. The latest version is 2.0.0-alpha1 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-02-24 12:19:18.412933 -------------------------

        Please consider upgrading the dependency org.slf4j:slf4j-simple. 

        The current version is 1.7.25. The latest version is 2.0.0-alpha1 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-03-24 14:02:46.215761 -------------------------

        Please consider upgrading the dependency org.slf4j:slf4j-simple. 

        The current version is 1.7.25. The latest version is 2.0.0-alpha1 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-03-30 12:19:59.515922 -------------------------

        Please consider upgrading the dependency org.slf4j:slf4j-simple. 

        The current version is 1.7.25. The latest version is 2.0.0-alpha1 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-04-06 12:19:52.769218 -------------------------

        Please consider upgrading the dependency org.slf4j:slf4j-simple. 

        The current version is 1.7.25. The latest version is 2.0.0-alpha1 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-04-13 12:17:58.329121 -------------------------

        Please consider upgrading the dependency org.slf4j:slf4j-simple. 

        The current version is 1.7.25. The latest version is 2.0.0-alpha1 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-06-29 12:24:08.591785 -------------------------

        Please consider upgrading the dependency org.slf4j:slf4j-simple. 

        The current version is 1.7.25. The latest version is 2.0.0-alpha1 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-07-06 12:24:06.967746 -------------------------

        Please consider upgrading the dependency org.slf4j:slf4j-simple. 

        The current version is 1.7.25. The latest version is 2.0.0-alpha1 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-07-08 10:49:36.947419 -------------------------

        Please consider upgrading the dependency org.slf4j:slf4j-simple. 

        The current version is 1.7.25. The latest version is 2.0.0-alpha1 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-07-13 12:25:46.990455 -------------------------

        Please consider upgrading the dependency org.slf4j:slf4j-simple. 

        The current version is 1.7.25. The latest version is 2.0.0-alpha1 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-07-20 12:26:53.415496 -------------------------

        Please consider upgrading the dependency org.slf4j:slf4j-simple. 

        The current version is 1.7.25. The latest version is 2.0.0-alpha1 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-07-27 12:30:31.195393 -------------------------

        Please consider upgrading the dependency org.slf4j:slf4j-simple. 

        The current version is 1.7.25. The latest version is 2.0.0-alpha1 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-08-03 12:26:29.910428 -------------------------

        Please consider upgrading the dependency org.slf4j:slf4j-simple. 

        The current version is 1.7.25. The latest version is 2.0.0-alpha1 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-08-10 12:24:59.574269 -------------------------

        Please consider upgrading the dependency org.slf4j:slf4j-simple. 

        The current version is 1.7.25. The latest version is 2.0.0-alpha1 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-08-17 12:24:58.899572 -------------------------

        Please consider upgrading the dependency org.slf4j:slf4j-simple. 

        The current version is 1.7.25. The latest version is 2.0.0-alpha1 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-08-24 12:27:34.899534 -------------------------

        Please consider upgrading the dependency org.slf4j:slf4j-simple. 

        The current version is 1.7.25. The latest version is 2.0.0-alpha1 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-08-28 09:30:42.985603 -------------------------

        Please consider upgrading the dependency org.slf4j:slf4j-simple. 

        The current version is 1.7.25. The latest version is 2.0.0-alpha1 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-08-28 16:07:46.975624 -------------------------

        Please consider upgrading the dependency org.slf4j:slf4j-simple. 

        The current version is 1.7.25. The latest version is 2.0.0-alpha1 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-08-28 16:39:15.307264 -------------------------

        Please consider upgrading the dependency org.slf4j:slf4j-simple. 

        The current version is 1.7.25. The latest version is 2.0.0-alpha1 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-08-31 12:28:47.633542 -------------------------

        Please consider upgrading the dependency org.slf4j:slf4j-simple. 

        The current version is 1.7.25. The latest version is 2.0.0-alpha1 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-09-07 12:28:23.949935 -------------------------

        Please consider upgrading the dependency org.slf4j:slf4j-simple. 

        The current version is 1.7.30. The latest version is 2.0.0-alpha1 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-09-14 12:40:49.003347 -------------------------

        Please consider upgrading the dependency org.slf4j:slf4j-simple. 

        The current version is 1.7.30. The latest version is 2.0.0-alpha1 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-09-21 12:37:09.958401 -------------------------

        Please consider upgrading the dependency org.slf4j:slf4j-simple. 

        The current version is 1.7.30. The latest version is 2.0.0-alpha1 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-10-05 12:30:57.819823 -------------------------

        Please consider upgrading the dependency org.slf4j:slf4j-simple. 

        The current version is 1.7.30. The latest version is 2.0.0-alpha1 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-10-12 12:32:30.276652 -------------------------

        Please consider upgrading the dependency org.slf4j:slf4j-simple. 

        The current version is 1.7.30. The latest version is 2.0.0-alpha1 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-10-19 12:31:27.701901 -------------------------

        Please consider upgrading the dependency org.slf4j:slf4j-simple. 

        The current version is 1.7.30. The latest version is 2.0.0-alpha1 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-10-26 12:30:44.131921 -------------------------

        Please consider upgrading the dependency org.slf4j:slf4j-simple. 

        The current version is 1.7.30. The latest version is 2.0.0-alpha1 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-11-02 12:31:04.129746 -------------------------

        Please consider upgrading the dependency org.slf4j:slf4j-simple. 

        The current version is 1.7.30. The latest version is 2.0.0-alpha1 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-11-09 12:27:52.910717 -------------------------

        Please consider upgrading the dependency org.slf4j:slf4j-simple. 

        The current version is 1.7.30. The latest version is 2.0.0-alpha1 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-11-16 12:30:44.422439 -------------------------

        Please consider upgrading the dependency org.slf4j:slf4j-simple. 

        The current version is 1.7.30. The latest version is 2.0.0-alpha1 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-11-23 12:31:16.191834 -------------------------

        Please consider upgrading the dependency org.slf4j:slf4j-simple. 

        The current version is 1.7.30. The latest version is 2.0.0-alpha1 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-11-30 12:29:12.336165 -------------------------

        Please consider upgrading the dependency org.slf4j:slf4j-simple. 

        The current version is 1.7.30. The latest version is 2.0.0-alpha1 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-12-07 12:32:28.578727 -------------------------

        Please consider upgrading the dependency org.slf4j:slf4j-simple. 

        The current version is 1.7.30. The latest version is 2.0.0-alpha1 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-12-14 12:41:06.331679 -------------------------

        Please consider upgrading the dependency org.slf4j:slf4j-simple. 

        The current version is 1.7.30. The latest version is 2.0.0-alpha1 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-12-21 12:32:05.356251 -------------------------

        Please consider upgrading the dependency org.slf4j:slf4j-simple. 

        The current version is 1.7.30. The latest version is 2.0.0-alpha1 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-12-28 12:30:55.120874 -------------------------

        Please consider upgrading the dependency org.slf4j:slf4j-simple. 

        The current version is 1.7.30. The latest version is 2.0.0-alpha1 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2021-01-04 12:31:17.825685 -------------------------

        Please consider upgrading the dependency org.slf4j:slf4j-simple. 

        The current version is 1.7.30. The latest version is 2.0.0-alpha1 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2021-01-11 12:32:23.459997 -------------------------

        Please consider upgrading the dependency org.slf4j:slf4j-simple. 

        The current version is 1.7.30. The latest version is 2.0.0-alpha1 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2021-01-18 12:54:48.442796 -------------------------

        Please consider upgrading the dependency org.slf4j:slf4j-simple. 

        The current version is 1.7.30. The latest version is 2.0.0-alpha1 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2021-01-25 12:36:34.050313 -------------------------

        Please consider upgrading the dependency org.slf4j:slf4j-simple. 

        The current version is 1.7.30. The latest version is 2.0.0-alpha1 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2021-02-01 12:36:45.056290 -------------------------

        Please consider upgrading the dependency org.slf4j:slf4j-simple. 

        The current version is 1.7.30. The latest version is 2.0.0-alpha1 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2021-02-08 12:41:13.084573 -------------------------

        Please consider upgrading the dependency org.slf4j:slf4j-simple. 

        The current version is 1.7.30. The latest version is 2.0.0-alpha1 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2021-02-15 12:37:33.986021 -------------------------

        Please consider upgrading the dependency org.slf4j:slf4j-simple. 

        The current version is 1.7.30. The latest version is 2.0.0-alpha1 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2021-02-22 12:34:23.976730 -------------------------

        Please consider upgrading the dependency org.slf4j:slf4j-simple. 

        The current version is 1.7.30. The latest version is 2.0.0-alpha1 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2021-03-01 12:34:54.488101 -------------------------

        Please consider upgrading the dependency org.slf4j:slf4j-simple. 

        The current version is 1.7.30. The latest version is 2.0.0-alpha1 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2021-03-08 12:36:49.313249 -------------------------

        Please consider upgrading the dependency org.slf4j:slf4j-simple. 

        The current version is 1.7.30. The latest version is 2.0.0-alpha1 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2021-03-15 12:38:01.453662 -------------------------

        Please consider upgrading the dependency org.slf4j:slf4j-simple. 

        The current version is 1.7.30. The latest version is 2.0.0-alpha1 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2021-03-22 12:35:42.565843 -------------------------

        Please consider upgrading the dependency org.slf4j:slf4j-simple. 

        The current version is 1.7.30. The latest version is 2.0.0-alpha1 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2021-03-29 12:36:38.395999 -------------------------

        Please consider upgrading the dependency org.slf4j:slf4j-simple. 

        The current version is 1.7.30. The latest version is 2.0.0-alpha1 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2021-04-05 12:36:31.540868 -------------------------

        Please consider upgrading the dependency org.slf4j:slf4j-simple. 

        The current version is 1.7.30. The latest version is 2.0.0-alpha1 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2021-04-12 12:36:53.650067 -------------------------

        Please consider upgrading the dependency org.slf4j:slf4j-simple. 

        The current version is 1.7.30. The latest version is 2.0.0-alpha1 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2021-04-19 12:35:59.366249 -------------------------

        Please consider upgrading the dependency org.slf4j:slf4j-simple. 

        The current version is 1.7.9. The latest version is 2.0.0-alpha1 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2021-04-26 12:34:52.487693 -------------------------

        Please consider upgrading the dependency org.slf4j:slf4j-simple. 

        The current version is 1.7.9. The latest version is 2.0.0-alpha1 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2021-05-03 12:33:49.261186 -------------------------

        Please consider upgrading the dependency org.slf4j:slf4j-simple. 

        The current version is 1.7.9. The latest version is 2.0.0-alpha1 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2021-05-10 12:34:18.961834 -------------------------

        Please consider upgrading the dependency org.slf4j:slf4j-simple. 

        The current version is 1.7.9. The latest version is 2.0.0-alpha1 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2021-05-17 12:34:51.280231 -------------------------

        Please consider upgrading the dependency org.slf4j:slf4j-simple. 

        The current version is 1.7.9. The latest version is 2.0.0-alpha1 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 



> Beam Dependency Update Request: org.slf4j:slf4j-simple
> ------------------------------------------------------
>
>                 Key: BEAM-8724
>                 URL: https://issues.apache.org/jira/browse/BEAM-8724
>             Project: Beam
>          Issue Type: Sub-task
>          Components: dependencies
>            Reporter: Beam JIRA Bot
>            Priority: P3
>
>  ------------------------- 2019-11-15 19:47:47.257481 -------------------------
>         Please consider upgrading the dependency org.slf4j:slf4j-simple. 
>         The current version is 1.7.25. The latest version is 2.0.0-alpha1 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2019-11-19 21:16:07.039581 -------------------------
>         Please consider upgrading the dependency org.slf4j:slf4j-simple. 
>         The current version is 1.7.25. The latest version is 2.0.0-alpha1 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2019-12-02 12:23:10.542496 -------------------------
>         Please consider upgrading the dependency org.slf4j:slf4j-simple. 
>         The current version is 1.7.25. The latest version is 2.0.0-alpha1 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2019-12-09 12:22:42.211988 -------------------------
>         Please consider upgrading the dependency org.slf4j:slf4j-simple. 
>         The current version is 1.7.25. The latest version is 2.0.0-alpha1 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2019-12-23 12:23:29.735248 -------------------------
>         Please consider upgrading the dependency org.slf4j:slf4j-simple. 
>         The current version is 1.7.25. The latest version is 2.0.0-alpha1 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2019-12-30 14:18:02.884139 -------------------------
>         Please consider upgrading the dependency org.slf4j:slf4j-simple. 
>         The current version is 1.7.25. The latest version is 2.0.0-alpha1 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2020-01-06 12:21:34.655808 -------------------------
>         Please consider upgrading the dependency org.slf4j:slf4j-simple. 
>         The current version is 1.7.25. The latest version is 2.0.0-alpha1 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2020-01-13 12:21:24.435761 -------------------------
>         Please consider upgrading the dependency org.slf4j:slf4j-simple. 
>         The current version is 1.7.25. The latest version is 2.0.0-alpha1 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2020-01-20 12:18:55.428490 -------------------------
>         Please consider upgrading the dependency org.slf4j:slf4j-simple. 
>         The current version is 1.7.25. The latest version is 2.0.0-alpha1 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2020-01-27 12:20:07.953348 -------------------------
>         Please consider upgrading the dependency org.slf4j:slf4j-simple. 
>         The current version is 1.7.25. The latest version is 2.0.0-alpha1 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2020-02-03 12:21:13.476424 -------------------------
>         Please consider upgrading the dependency org.slf4j:slf4j-simple. 
>         The current version is 1.7.25. The latest version is 2.0.0-alpha1 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2020-02-10 12:18:55.543896 -------------------------
>         Please consider upgrading the dependency org.slf4j:slf4j-simple. 
>         The current version is 1.7.25. The latest version is 2.0.0-alpha1 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2020-02-17 12:19:29.960074 -------------------------
>         Please consider upgrading the dependency org.slf4j:slf4j-simple. 
>         The current version is 1.7.25. The latest version is 2.0.0-alpha1 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2020-02-24 12:19:18.412933 -------------------------
>         Please consider upgrading the dependency org.slf4j:slf4j-simple. 
>         The current version is 1.7.25. The latest version is 2.0.0-alpha1 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2020-03-24 14:02:46.215761 -------------------------
>         Please consider upgrading the dependency org.slf4j:slf4j-simple. 
>         The current version is 1.7.25. The latest version is 2.0.0-alpha1 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2020-03-30 12:19:59.515922 -------------------------
>         Please consider upgrading the dependency org.slf4j:slf4j-simple. 
>         The current version is 1.7.25. The latest version is 2.0.0-alpha1 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2020-04-06 12:19:52.769218 -------------------------
>         Please consider upgrading the dependency org.slf4j:slf4j-simple. 
>         The current version is 1.7.25. The latest version is 2.0.0-alpha1 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2020-04-13 12:17:58.329121 -------------------------
>         Please consider upgrading the dependency org.slf4j:slf4j-simple. 
>         The current version is 1.7.25. The latest version is 2.0.0-alpha1 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2020-06-29 12:24:08.591785 -------------------------
>         Please consider upgrading the dependency org.slf4j:slf4j-simple. 
>         The current version is 1.7.25. The latest version is 2.0.0-alpha1 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2020-07-06 12:24:06.967746 -------------------------
>         Please consider upgrading the dependency org.slf4j:slf4j-simple. 
>         The current version is 1.7.25. The latest version is 2.0.0-alpha1 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2020-07-08 10:49:36.947419 -------------------------
>         Please consider upgrading the dependency org.slf4j:slf4j-simple. 
>         The current version is 1.7.25. The latest version is 2.0.0-alpha1 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2020-07-13 12:25:46.990455 -------------------------
>         Please consider upgrading the dependency org.slf4j:slf4j-simple. 
>         The current version is 1.7.25. The latest version is 2.0.0-alpha1 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2020-07-20 12:26:53.415496 -------------------------
>         Please consider upgrading the dependency org.slf4j:slf4j-simple. 
>         The current version is 1.7.25. The latest version is 2.0.0-alpha1 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2020-07-27 12:30:31.195393 -------------------------
>         Please consider upgrading the dependency org.slf4j:slf4j-simple. 
>         The current version is 1.7.25. The latest version is 2.0.0-alpha1 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2020-08-03 12:26:29.910428 -------------------------
>         Please consider upgrading the dependency org.slf4j:slf4j-simple. 
>         The current version is 1.7.25. The latest version is 2.0.0-alpha1 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2020-08-10 12:24:59.574269 -------------------------
>         Please consider upgrading the dependency org.slf4j:slf4j-simple. 
>         The current version is 1.7.25. The latest version is 2.0.0-alpha1 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2020-08-17 12:24:58.899572 -------------------------
>         Please consider upgrading the dependency org.slf4j:slf4j-simple. 
>         The current version is 1.7.25. The latest version is 2.0.0-alpha1 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2020-08-24 12:27:34.899534 -------------------------
>         Please consider upgrading the dependency org.slf4j:slf4j-simple. 
>         The current version is 1.7.25. The latest version is 2.0.0-alpha1 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2020-08-28 09:30:42.985603 -------------------------
>         Please consider upgrading the dependency org.slf4j:slf4j-simple. 
>         The current version is 1.7.25. The latest version is 2.0.0-alpha1 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2020-08-28 16:07:46.975624 -------------------------
>         Please consider upgrading the dependency org.slf4j:slf4j-simple. 
>         The current version is 1.7.25. The latest version is 2.0.0-alpha1 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2020-08-28 16:39:15.307264 -------------------------
>         Please consider upgrading the dependency org.slf4j:slf4j-simple. 
>         The current version is 1.7.25. The latest version is 2.0.0-alpha1 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2020-08-31 12:28:47.633542 -------------------------
>         Please consider upgrading the dependency org.slf4j:slf4j-simple. 
>         The current version is 1.7.25. The latest version is 2.0.0-alpha1 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2020-09-07 12:28:23.949935 -------------------------
>         Please consider upgrading the dependency org.slf4j:slf4j-simple. 
>         The current version is 1.7.30. The latest version is 2.0.0-alpha1 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2020-09-14 12:40:49.003347 -------------------------
>         Please consider upgrading the dependency org.slf4j:slf4j-simple. 
>         The current version is 1.7.30. The latest version is 2.0.0-alpha1 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2020-09-21 12:37:09.958401 -------------------------
>         Please consider upgrading the dependency org.slf4j:slf4j-simple. 
>         The current version is 1.7.30. The latest version is 2.0.0-alpha1 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2020-10-05 12:30:57.819823 -------------------------
>         Please consider upgrading the dependency org.slf4j:slf4j-simple. 
>         The current version is 1.7.30. The latest version is 2.0.0-alpha1 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2020-10-12 12:32:30.276652 -------------------------
>         Please consider upgrading the dependency org.slf4j:slf4j-simple. 
>         The current version is 1.7.30. The latest version is 2.0.0-alpha1 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2020-10-19 12:31:27.701901 -------------------------
>         Please consider upgrading the dependency org.slf4j:slf4j-simple. 
>         The current version is 1.7.30. The latest version is 2.0.0-alpha1 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2020-10-26 12:30:44.131921 -------------------------
>         Please consider upgrading the dependency org.slf4j:slf4j-simple. 
>         The current version is 1.7.30. The latest version is 2.0.0-alpha1 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2020-11-02 12:31:04.129746 -------------------------
>         Please consider upgrading the dependency org.slf4j:slf4j-simple. 
>         The current version is 1.7.30. The latest version is 2.0.0-alpha1 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2020-11-09 12:27:52.910717 -------------------------
>         Please consider upgrading the dependency org.slf4j:slf4j-simple. 
>         The current version is 1.7.30. The latest version is 2.0.0-alpha1 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2020-11-16 12:30:44.422439 -------------------------
>         Please consider upgrading the dependency org.slf4j:slf4j-simple. 
>         The current version is 1.7.30. The latest version is 2.0.0-alpha1 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2020-11-23 12:31:16.191834 -------------------------
>         Please consider upgrading the dependency org.slf4j:slf4j-simple. 
>         The current version is 1.7.30. The latest version is 2.0.0-alpha1 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2020-11-30 12:29:12.336165 -------------------------
>         Please consider upgrading the dependency org.slf4j:slf4j-simple. 
>         The current version is 1.7.30. The latest version is 2.0.0-alpha1 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2020-12-07 12:32:28.578727 -------------------------
>         Please consider upgrading the dependency org.slf4j:slf4j-simple. 
>         The current version is 1.7.30. The latest version is 2.0.0-alpha1 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2020-12-14 12:41:06.331679 -------------------------
>         Please consider upgrading the dependency org.slf4j:slf4j-simple. 
>         The current version is 1.7.30. The latest version is 2.0.0-alpha1 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2020-12-21 12:32:05.356251 -------------------------
>         Please consider upgrading the dependency org.slf4j:slf4j-simple. 
>         The current version is 1.7.30. The latest version is 2.0.0-alpha1 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2020-12-28 12:30:55.120874 -------------------------
>         Please consider upgrading the dependency org.slf4j:slf4j-simple. 
>         The current version is 1.7.30. The latest version is 2.0.0-alpha1 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2021-01-04 12:31:17.825685 -------------------------
>         Please consider upgrading the dependency org.slf4j:slf4j-simple. 
>         The current version is 1.7.30. The latest version is 2.0.0-alpha1 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2021-01-11 12:32:23.459997 -------------------------
>         Please consider upgrading the dependency org.slf4j:slf4j-simple. 
>         The current version is 1.7.30. The latest version is 2.0.0-alpha1 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2021-01-18 12:54:48.442796 -------------------------
>         Please consider upgrading the dependency org.slf4j:slf4j-simple. 
>         The current version is 1.7.30. The latest version is 2.0.0-alpha1 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2021-01-25 12:36:34.050313 -------------------------
>         Please consider upgrading the dependency org.slf4j:slf4j-simple. 
>         The current version is 1.7.30. The latest version is 2.0.0-alpha1 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2021-02-01 12:36:45.056290 -------------------------
>         Please consider upgrading the dependency org.slf4j:slf4j-simple. 
>         The current version is 1.7.30. The latest version is 2.0.0-alpha1 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2021-02-08 12:41:13.084573 -------------------------
>         Please consider upgrading the dependency org.slf4j:slf4j-simple. 
>         The current version is 1.7.30. The latest version is 2.0.0-alpha1 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2021-02-15 12:37:33.986021 -------------------------
>         Please consider upgrading the dependency org.slf4j:slf4j-simple. 
>         The current version is 1.7.30. The latest version is 2.0.0-alpha1 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2021-02-22 12:34:23.976730 -------------------------
>         Please consider upgrading the dependency org.slf4j:slf4j-simple. 
>         The current version is 1.7.30. The latest version is 2.0.0-alpha1 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2021-03-01 12:34:54.488101 -------------------------
>         Please consider upgrading the dependency org.slf4j:slf4j-simple. 
>         The current version is 1.7.30. The latest version is 2.0.0-alpha1 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2021-03-08 12:36:49.313249 -------------------------
>         Please consider upgrading the dependency org.slf4j:slf4j-simple. 
>         The current version is 1.7.30. The latest version is 2.0.0-alpha1 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2021-03-15 12:38:01.453662 -------------------------
>         Please consider upgrading the dependency org.slf4j:slf4j-simple. 
>         The current version is 1.7.30. The latest version is 2.0.0-alpha1 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2021-03-22 12:35:42.565843 -------------------------
>         Please consider upgrading the dependency org.slf4j:slf4j-simple. 
>         The current version is 1.7.30. The latest version is 2.0.0-alpha1 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2021-03-29 12:36:38.395999 -------------------------
>         Please consider upgrading the dependency org.slf4j:slf4j-simple. 
>         The current version is 1.7.30. The latest version is 2.0.0-alpha1 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2021-04-05 12:36:31.540868 -------------------------
>         Please consider upgrading the dependency org.slf4j:slf4j-simple. 
>         The current version is 1.7.30. The latest version is 2.0.0-alpha1 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2021-04-12 12:36:53.650067 -------------------------
>         Please consider upgrading the dependency org.slf4j:slf4j-simple. 
>         The current version is 1.7.30. The latest version is 2.0.0-alpha1 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2021-04-19 12:35:59.366249 -------------------------
>         Please consider upgrading the dependency org.slf4j:slf4j-simple. 
>         The current version is 1.7.9. The latest version is 2.0.0-alpha1 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2021-04-26 12:34:52.487693 -------------------------
>         Please consider upgrading the dependency org.slf4j:slf4j-simple. 
>         The current version is 1.7.9. The latest version is 2.0.0-alpha1 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2021-05-03 12:33:49.261186 -------------------------
>         Please consider upgrading the dependency org.slf4j:slf4j-simple. 
>         The current version is 1.7.9. The latest version is 2.0.0-alpha1 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2021-05-10 12:34:18.961834 -------------------------
>         Please consider upgrading the dependency org.slf4j:slf4j-simple. 
>         The current version is 1.7.9. The latest version is 2.0.0-alpha1 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2021-05-17 12:34:51.280231 -------------------------
>         Please consider upgrading the dependency org.slf4j:slf4j-simple. 
>         The current version is 1.7.9. The latest version is 2.0.0-alpha1 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2021-05-24 12:33:51.294410 -------------------------
>         Please consider upgrading the dependency org.slf4j:slf4j-simple. 
>         The current version is 1.7.9. The latest version is 2.0.0-alpha1 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 



--
This message was sent by Atlassian Jira
(v8.3.4#803005)

Mime
View raw message