beam-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Beam JIRA Bot (Jira)" <j...@apache.org>
Subject [jira] [Updated] (BEAM-9587) Beam Dependency Update Request: com.hazelcast.jet:hazelcast-jet-core
Date Mon, 01 Mar 2021 12:24:00 GMT

     [ https://issues.apache.org/jira/browse/BEAM-9587?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Beam JIRA Bot updated BEAM-9587:
--------------------------------
    Description: 


 ------------------------- 2020-03-24 13:52:02.725616 -------------------------

        Please consider upgrading the dependency com.hazelcast.jet:hazelcast-jet-core. 

        The current version is 3.0. The latest version is 4.0 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for
more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-03-30 12:09:39.823648 -------------------------

        Please consider upgrading the dependency com.hazelcast.jet:hazelcast-jet-core. 

        The current version is 3.0. The latest version is 4.0 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for
more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-10-26 12:19:00.843713 -------------------------

        Please consider upgrading the dependency com.hazelcast.jet:hazelcast-jet-core. 

        The current version is 4.0. The latest version is 4.3 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for
more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-11-02 12:20:15.431077 -------------------------

        Please consider upgrading the dependency com.hazelcast.jet:hazelcast-jet-core. 

        The current version is 4.0. The latest version is 4.3 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for
more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-11-09 12:17:15.361312 -------------------------

        Please consider upgrading the dependency com.hazelcast.jet:hazelcast-jet-core. 

        The current version is 4.0. The latest version is 4.3 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for
more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-11-16 12:20:04.999959 -------------------------

        Please consider upgrading the dependency com.hazelcast.jet:hazelcast-jet-core. 

        The current version is 4.0. The latest version is 4.3 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for
more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-11-23 12:21:03.337983 -------------------------

        Please consider upgrading the dependency com.hazelcast.jet:hazelcast-jet-core. 

        The current version is 4.0. The latest version is 4.3 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for
more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-11-30 12:18:43.818336 -------------------------

        Please consider upgrading the dependency com.hazelcast.jet:hazelcast-jet-core. 

        The current version is 4.0. The latest version is 4.3 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for
more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-12-07 12:22:21.968800 -------------------------

        Please consider upgrading the dependency com.hazelcast.jet:hazelcast-jet-core. 

        The current version is 4.0. The latest version is 4.3 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for
more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-12-14 12:30:20.510856 -------------------------

        Please consider upgrading the dependency com.hazelcast.jet:hazelcast-jet-core. 

        The current version is 4.0. The latest version is 4.3 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for
more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-12-21 12:20:48.877405 -------------------------

        Please consider upgrading the dependency com.hazelcast.jet:hazelcast-jet-core. 

        The current version is 4.0. The latest version is 4.3 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for
more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-12-28 12:19:28.578682 -------------------------

        Please consider upgrading the dependency com.hazelcast.jet:hazelcast-jet-core. 

        The current version is 4.0. The latest version is 4.3 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for
more information. 
Do Not Modify The Description Above. 


 ------------------------- 2021-01-04 12:19:48.633729 -------------------------

        Please consider upgrading the dependency com.hazelcast.jet:hazelcast-jet-core. 

        The current version is 4.0. The latest version is 4.3 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for
more information. 
Do Not Modify The Description Above. 


 ------------------------- 2021-01-11 12:20:51.215242 -------------------------

        Please consider upgrading the dependency com.hazelcast.jet:hazelcast-jet-core. 

        The current version is 4.0. The latest version is 4.3 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for
more information. 
Do Not Modify The Description Above. 


 ------------------------- 2021-01-18 12:41:02.932869 -------------------------

        Please consider upgrading the dependency com.hazelcast.jet:hazelcast-jet-core. 

        The current version is 4.0. The latest version is 4.3 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for
more information. 
Do Not Modify The Description Above. 


 ------------------------- 2021-01-25 12:22:57.768150 -------------------------

        Please consider upgrading the dependency com.hazelcast.jet:hazelcast-jet-core. 

        The current version is 4.0. The latest version is 4.3 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for
more information. 
Do Not Modify The Description Above. 


 ------------------------- 2021-02-01 12:23:00.560562 -------------------------

        Please consider upgrading the dependency com.hazelcast.jet:hazelcast-jet-core. 

        The current version is 4.0. The latest version is 4.3 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for
more information. 
Do Not Modify The Description Above. 


 ------------------------- 2021-02-08 12:26:34.746744 -------------------------

        Please consider upgrading the dependency com.hazelcast.jet:hazelcast-jet-core. 

        The current version is 4.0. The latest version is 4.4 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for
more information. 
Do Not Modify The Description Above. 


 ------------------------- 2021-02-15 12:24:13.459553 -------------------------

        Please consider upgrading the dependency com.hazelcast.jet:hazelcast-jet-core. 

        The current version is 4.0. The latest version is 4.4 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for
more information. 
Do Not Modify The Description Above. 


 ------------------------- 2021-02-22 12:21:52.456769 -------------------------

        Please consider upgrading the dependency com.hazelcast.jet:hazelcast-jet-core. 

        The current version is 4.0. The latest version is 4.4 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for
more information. 
Do Not Modify The Description Above. 


 ------------------------- 2021-03-01 12:23:03.544340 -------------------------

        Please consider upgrading the dependency com.hazelcast.jet:hazelcast-jet-core. 

        The current version is 4.0. The latest version is 4.4 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for
more information. 
Do Not Modify The Description Above. 


  was:


 ------------------------- 2020-03-24 13:52:02.725616 -------------------------

        Please consider upgrading the dependency com.hazelcast.jet:hazelcast-jet-core. 

        The current version is 3.0. The latest version is 4.0 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for
more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-03-30 12:09:39.823648 -------------------------

        Please consider upgrading the dependency com.hazelcast.jet:hazelcast-jet-core. 

        The current version is 3.0. The latest version is 4.0 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for
more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-10-26 12:19:00.843713 -------------------------

        Please consider upgrading the dependency com.hazelcast.jet:hazelcast-jet-core. 

        The current version is 4.0. The latest version is 4.3 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for
more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-11-02 12:20:15.431077 -------------------------

        Please consider upgrading the dependency com.hazelcast.jet:hazelcast-jet-core. 

        The current version is 4.0. The latest version is 4.3 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for
more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-11-09 12:17:15.361312 -------------------------

        Please consider upgrading the dependency com.hazelcast.jet:hazelcast-jet-core. 

        The current version is 4.0. The latest version is 4.3 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for
more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-11-16 12:20:04.999959 -------------------------

        Please consider upgrading the dependency com.hazelcast.jet:hazelcast-jet-core. 

        The current version is 4.0. The latest version is 4.3 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for
more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-11-23 12:21:03.337983 -------------------------

        Please consider upgrading the dependency com.hazelcast.jet:hazelcast-jet-core. 

        The current version is 4.0. The latest version is 4.3 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for
more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-11-30 12:18:43.818336 -------------------------

        Please consider upgrading the dependency com.hazelcast.jet:hazelcast-jet-core. 

        The current version is 4.0. The latest version is 4.3 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for
more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-12-07 12:22:21.968800 -------------------------

        Please consider upgrading the dependency com.hazelcast.jet:hazelcast-jet-core. 

        The current version is 4.0. The latest version is 4.3 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for
more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-12-14 12:30:20.510856 -------------------------

        Please consider upgrading the dependency com.hazelcast.jet:hazelcast-jet-core. 

        The current version is 4.0. The latest version is 4.3 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for
more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-12-21 12:20:48.877405 -------------------------

        Please consider upgrading the dependency com.hazelcast.jet:hazelcast-jet-core. 

        The current version is 4.0. The latest version is 4.3 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for
more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-12-28 12:19:28.578682 -------------------------

        Please consider upgrading the dependency com.hazelcast.jet:hazelcast-jet-core. 

        The current version is 4.0. The latest version is 4.3 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for
more information. 
Do Not Modify The Description Above. 


 ------------------------- 2021-01-04 12:19:48.633729 -------------------------

        Please consider upgrading the dependency com.hazelcast.jet:hazelcast-jet-core. 

        The current version is 4.0. The latest version is 4.3 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for
more information. 
Do Not Modify The Description Above. 


 ------------------------- 2021-01-11 12:20:51.215242 -------------------------

        Please consider upgrading the dependency com.hazelcast.jet:hazelcast-jet-core. 

        The current version is 4.0. The latest version is 4.3 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for
more information. 
Do Not Modify The Description Above. 


 ------------------------- 2021-01-18 12:41:02.932869 -------------------------

        Please consider upgrading the dependency com.hazelcast.jet:hazelcast-jet-core. 

        The current version is 4.0. The latest version is 4.3 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for
more information. 
Do Not Modify The Description Above. 


 ------------------------- 2021-01-25 12:22:57.768150 -------------------------

        Please consider upgrading the dependency com.hazelcast.jet:hazelcast-jet-core. 

        The current version is 4.0. The latest version is 4.3 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for
more information. 
Do Not Modify The Description Above. 


 ------------------------- 2021-02-01 12:23:00.560562 -------------------------

        Please consider upgrading the dependency com.hazelcast.jet:hazelcast-jet-core. 

        The current version is 4.0. The latest version is 4.3 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for
more information. 
Do Not Modify The Description Above. 


 ------------------------- 2021-02-08 12:26:34.746744 -------------------------

        Please consider upgrading the dependency com.hazelcast.jet:hazelcast-jet-core. 

        The current version is 4.0. The latest version is 4.4 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for
more information. 
Do Not Modify The Description Above. 


 ------------------------- 2021-02-15 12:24:13.459553 -------------------------

        Please consider upgrading the dependency com.hazelcast.jet:hazelcast-jet-core. 

        The current version is 4.0. The latest version is 4.4 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for
more information. 
Do Not Modify The Description Above. 


 ------------------------- 2021-02-22 12:21:52.456769 -------------------------

        Please consider upgrading the dependency com.hazelcast.jet:hazelcast-jet-core. 

        The current version is 4.0. The latest version is 4.4 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for
more information. 
Do Not Modify The Description Above. 



> Beam Dependency Update Request: com.hazelcast.jet:hazelcast-jet-core
> --------------------------------------------------------------------
>
>                 Key: BEAM-9587
>                 URL: https://issues.apache.org/jira/browse/BEAM-9587
>             Project: Beam
>          Issue Type: Sub-task
>          Components: dependencies
>            Reporter: Beam JIRA Bot
>            Priority: P3
>
>  ------------------------- 2020-03-24 13:52:02.725616 -------------------------
>         Please consider upgrading the dependency com.hazelcast.jet:hazelcast-jet-core.

>         The current version is 3.0. The latest version is 4.0 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for
more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2020-03-30 12:09:39.823648 -------------------------
>         Please consider upgrading the dependency com.hazelcast.jet:hazelcast-jet-core.

>         The current version is 3.0. The latest version is 4.0 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for
more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2020-10-26 12:19:00.843713 -------------------------
>         Please consider upgrading the dependency com.hazelcast.jet:hazelcast-jet-core.

>         The current version is 4.0. The latest version is 4.3 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for
more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2020-11-02 12:20:15.431077 -------------------------
>         Please consider upgrading the dependency com.hazelcast.jet:hazelcast-jet-core.

>         The current version is 4.0. The latest version is 4.3 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for
more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2020-11-09 12:17:15.361312 -------------------------
>         Please consider upgrading the dependency com.hazelcast.jet:hazelcast-jet-core.

>         The current version is 4.0. The latest version is 4.3 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for
more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2020-11-16 12:20:04.999959 -------------------------
>         Please consider upgrading the dependency com.hazelcast.jet:hazelcast-jet-core.

>         The current version is 4.0. The latest version is 4.3 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for
more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2020-11-23 12:21:03.337983 -------------------------
>         Please consider upgrading the dependency com.hazelcast.jet:hazelcast-jet-core.

>         The current version is 4.0. The latest version is 4.3 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for
more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2020-11-30 12:18:43.818336 -------------------------
>         Please consider upgrading the dependency com.hazelcast.jet:hazelcast-jet-core.

>         The current version is 4.0. The latest version is 4.3 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for
more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2020-12-07 12:22:21.968800 -------------------------
>         Please consider upgrading the dependency com.hazelcast.jet:hazelcast-jet-core.

>         The current version is 4.0. The latest version is 4.3 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for
more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2020-12-14 12:30:20.510856 -------------------------
>         Please consider upgrading the dependency com.hazelcast.jet:hazelcast-jet-core.

>         The current version is 4.0. The latest version is 4.3 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for
more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2020-12-21 12:20:48.877405 -------------------------
>         Please consider upgrading the dependency com.hazelcast.jet:hazelcast-jet-core.

>         The current version is 4.0. The latest version is 4.3 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for
more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2020-12-28 12:19:28.578682 -------------------------
>         Please consider upgrading the dependency com.hazelcast.jet:hazelcast-jet-core.

>         The current version is 4.0. The latest version is 4.3 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for
more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2021-01-04 12:19:48.633729 -------------------------
>         Please consider upgrading the dependency com.hazelcast.jet:hazelcast-jet-core.

>         The current version is 4.0. The latest version is 4.3 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for
more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2021-01-11 12:20:51.215242 -------------------------
>         Please consider upgrading the dependency com.hazelcast.jet:hazelcast-jet-core.

>         The current version is 4.0. The latest version is 4.3 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for
more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2021-01-18 12:41:02.932869 -------------------------
>         Please consider upgrading the dependency com.hazelcast.jet:hazelcast-jet-core.

>         The current version is 4.0. The latest version is 4.3 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for
more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2021-01-25 12:22:57.768150 -------------------------
>         Please consider upgrading the dependency com.hazelcast.jet:hazelcast-jet-core.

>         The current version is 4.0. The latest version is 4.3 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for
more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2021-02-01 12:23:00.560562 -------------------------
>         Please consider upgrading the dependency com.hazelcast.jet:hazelcast-jet-core.

>         The current version is 4.0. The latest version is 4.3 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for
more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2021-02-08 12:26:34.746744 -------------------------
>         Please consider upgrading the dependency com.hazelcast.jet:hazelcast-jet-core.

>         The current version is 4.0. The latest version is 4.4 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for
more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2021-02-15 12:24:13.459553 -------------------------
>         Please consider upgrading the dependency com.hazelcast.jet:hazelcast-jet-core.

>         The current version is 4.0. The latest version is 4.4 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for
more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2021-02-22 12:21:52.456769 -------------------------
>         Please consider upgrading the dependency com.hazelcast.jet:hazelcast-jet-core.

>         The current version is 4.0. The latest version is 4.4 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for
more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2021-03-01 12:23:03.544340 -------------------------
>         Please consider upgrading the dependency com.hazelcast.jet:hazelcast-jet-core.

>         The current version is 4.0. The latest version is 4.4 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for
more information. 
> Do Not Modify The Description Above. 



--
This message was sent by Atlassian Jira
(v8.3.4#803005)

Mime
View raw message