beam-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Beam JIRA Bot (Jira)" <j...@apache.org>
Subject [jira] [Updated] (BEAM-9100) Beam Dependency Update Request: com.ning:compress-lzf
Date Mon, 01 Mar 2021 12:24:00 GMT

     [ https://issues.apache.org/jira/browse/BEAM-9100?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel ]

Beam JIRA Bot updated BEAM-9100:
--------------------------------
    Description: 


 ------------------------- 2020-01-13 12:10:52.676305 -------------------------

        Please consider upgrading the dependency com.ning:compress-lzf. 

        The current version is 1.0.3. The latest version is 1.0.4 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-01-20 12:09:53.675467 -------------------------

        Please consider upgrading the dependency com.ning:compress-lzf. 

        The current version is 1.0.3. The latest version is 1.0.4 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-01-27 12:10:48.177397 -------------------------

        Please consider upgrading the dependency com.ning:compress-lzf. 

        The current version is 1.0.3. The latest version is 1.0.4 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-02-03 12:11:59.927022 -------------------------

        Please consider upgrading the dependency com.ning:compress-lzf. 

        The current version is 1.0.3. The latest version is 1.0.4 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-02-10 12:09:42.206717 -------------------------

        Please consider upgrading the dependency com.ning:compress-lzf. 

        The current version is 1.0.3. The latest version is 1.0.4 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-02-17 12:10:19.299140 -------------------------

        Please consider upgrading the dependency com.ning:compress-lzf. 

        The current version is 1.0.3. The latest version is 1.0.4 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-02-24 12:09:42.185389 -------------------------

        Please consider upgrading the dependency com.ning:compress-lzf. 

        The current version is 1.0.3. The latest version is 1.0.4 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-03-24 13:52:06.173583 -------------------------

        Please consider upgrading the dependency com.ning:compress-lzf. 

        The current version is 1.0.3. The latest version is 1.0.4 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-03-30 12:09:46.824488 -------------------------

        Please consider upgrading the dependency com.ning:compress-lzf. 

        The current version is 1.0.3. The latest version is 1.0.4 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-04-06 12:09:47.736048 -------------------------

        Please consider upgrading the dependency com.ning:compress-lzf. 

        The current version is 1.0.3. The latest version is 1.0.4 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-04-13 12:07:58.443119 -------------------------

        Please consider upgrading the dependency com.ning:compress-lzf. 

        The current version is 1.0.3. The latest version is 1.0.4 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-06-29 12:11:40.879786 -------------------------

        Please consider upgrading the dependency com.ning:compress-lzf. 

        The current version is 1.0.3. The latest version is 1.0.4 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-07-06 12:10:11.354063 -------------------------

        Please consider upgrading the dependency com.ning:compress-lzf. 

        The current version is 1.0.3. The latest version is 1.0.4 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-07-08 10:36:23.927268 -------------------------

        Please consider upgrading the dependency com.ning:compress-lzf. 

        The current version is 1.0.3. The latest version is 1.0.4 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-07-13 12:12:10.429674 -------------------------

        Please consider upgrading the dependency com.ning:compress-lzf. 

        The current version is 1.0.3. The latest version is 1.0.4 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-07-20 12:13:20.285035 -------------------------

        Please consider upgrading the dependency com.ning:compress-lzf. 

        The current version is 1.0.3. The latest version is 1.0.4 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-07-27 12:16:55.914561 -------------------------

        Please consider upgrading the dependency com.ning:compress-lzf. 

        The current version is 1.0.3. The latest version is 1.0.4 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-08-03 12:12:57.534702 -------------------------

        Please consider upgrading the dependency com.ning:compress-lzf. 

        The current version is 1.0.3. The latest version is 1.0.4 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-08-10 12:11:26.196887 -------------------------

        Please consider upgrading the dependency com.ning:compress-lzf. 

        The current version is 1.0.3. The latest version is 1.0.4 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-08-17 12:11:16.852600 -------------------------

        Please consider upgrading the dependency com.ning:compress-lzf. 

        The current version is 1.0.3. The latest version is 1.0.4 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-08-24 12:13:58.506659 -------------------------

        Please consider upgrading the dependency com.ning:compress-lzf. 

        The current version is 1.0.3. The latest version is 1.0.4 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-08-28 09:17:05.954590 -------------------------

        Please consider upgrading the dependency com.ning:compress-lzf. 

        The current version is 1.0.3. The latest version is 1.0.4 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-08-28 15:54:11.118211 -------------------------

        Please consider upgrading the dependency com.ning:compress-lzf. 

        The current version is 1.0.3. The latest version is 1.0.4 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-08-28 16:25:36.649392 -------------------------

        Please consider upgrading the dependency com.ning:compress-lzf. 

        The current version is 1.0.3. The latest version is 1.0.4 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-08-31 12:15:07.576857 -------------------------

        Please consider upgrading the dependency com.ning:compress-lzf. 

        The current version is 1.0.3. The latest version is 1.0.4 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-09-07 12:14:25.454665 -------------------------

        Please consider upgrading the dependency com.ning:compress-lzf. 

        The current version is 1.0.3. The latest version is 1.0.4 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-09-14 12:27:08.937124 -------------------------

        Please consider upgrading the dependency com.ning:compress-lzf. 

        The current version is 1.0.3. The latest version is 1.0.4 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-09-21 12:23:25.830561 -------------------------

        Please consider upgrading the dependency com.ning:compress-lzf. 

        The current version is 1.0.3. The latest version is 1.0.4 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-10-05 12:17:55.954717 -------------------------

        Please consider upgrading the dependency com.ning:compress-lzf. 

        The current version is 1.0.3. The latest version is 1.0.4 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-10-12 12:19:18.497486 -------------------------

        Please consider upgrading the dependency com.ning:compress-lzf. 

        The current version is 1.0.3. The latest version is 1.0.4 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-10-19 12:19:39.500556 -------------------------

        Please consider upgrading the dependency com.ning:compress-lzf. 

        The current version is 1.0.3. The latest version is 1.0.4 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-10-26 12:19:08.010592 -------------------------

        Please consider upgrading the dependency com.ning:compress-lzf. 

        The current version is 1.0.3. The latest version is 1.0.4 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-11-02 12:20:22.528136 -------------------------

        Please consider upgrading the dependency com.ning:compress-lzf. 

        The current version is 1.0.3. The latest version is 1.0.4 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-11-09 12:17:22.427358 -------------------------

        Please consider upgrading the dependency com.ning:compress-lzf. 

        The current version is 1.0.3. The latest version is 1.0.4 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-11-16 12:20:12.171245 -------------------------

        Please consider upgrading the dependency com.ning:compress-lzf. 

        The current version is 1.0.3. The latest version is 1.0.4 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-11-23 12:21:10.530073 -------------------------

        Please consider upgrading the dependency com.ning:compress-lzf. 

        The current version is 1.0.3. The latest version is 1.0.4 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-11-30 12:18:51.186961 -------------------------

        Please consider upgrading the dependency com.ning:compress-lzf. 

        The current version is 1.0.3. The latest version is 1.0.4 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-12-07 12:22:29.359250 -------------------------

        Please consider upgrading the dependency com.ning:compress-lzf. 

        The current version is 1.0.3. The latest version is 1.0.4 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-12-14 12:30:27.861995 -------------------------

        Please consider upgrading the dependency com.ning:compress-lzf. 

        The current version is 1.0.3. The latest version is 1.0.4 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-12-21 12:20:56.121344 -------------------------

        Please consider upgrading the dependency com.ning:compress-lzf. 

        The current version is 1.0.3. The latest version is 1.0.4 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-12-28 12:19:35.833990 -------------------------

        Please consider upgrading the dependency com.ning:compress-lzf. 

        The current version is 1.0.3. The latest version is 1.0.4 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2021-01-04 12:19:56.087729 -------------------------

        Please consider upgrading the dependency com.ning:compress-lzf. 

        The current version is 1.0.3. The latest version is 1.0.4 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2021-01-11 12:20:58.446066 -------------------------

        Please consider upgrading the dependency com.ning:compress-lzf. 

        The current version is 1.0.3. The latest version is 1.1 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2021-01-18 12:41:10.371049 -------------------------

        Please consider upgrading the dependency com.ning:compress-lzf. 

        The current version is 1.0.3. The latest version is 1.1 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2021-01-25 12:23:05.137764 -------------------------

        Please consider upgrading the dependency com.ning:compress-lzf. 

        The current version is 1.0.3. The latest version is 1.1 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2021-02-01 12:23:07.989807 -------------------------

        Please consider upgrading the dependency com.ning:compress-lzf. 

        The current version is 1.0.3. The latest version is 1.1 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2021-02-08 12:26:42.221176 -------------------------

        Please consider upgrading the dependency com.ning:compress-lzf. 

        The current version is 1.0.3. The latest version is 1.1 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2021-02-15 12:24:20.965202 -------------------------

        Please consider upgrading the dependency com.ning:compress-lzf. 

        The current version is 1.0.3. The latest version is 1.1 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2021-02-22 12:21:59.938226 -------------------------

        Please consider upgrading the dependency com.ning:compress-lzf. 

        The current version is 1.0.3. The latest version is 1.1 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2021-03-01 12:23:11.028254 -------------------------

        Please consider upgrading the dependency com.ning:compress-lzf. 

        The current version is 1.0.3. The latest version is 1.1 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


  was:


 ------------------------- 2020-01-13 12:10:52.676305 -------------------------

        Please consider upgrading the dependency com.ning:compress-lzf. 

        The current version is 1.0.3. The latest version is 1.0.4 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-01-20 12:09:53.675467 -------------------------

        Please consider upgrading the dependency com.ning:compress-lzf. 

        The current version is 1.0.3. The latest version is 1.0.4 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-01-27 12:10:48.177397 -------------------------

        Please consider upgrading the dependency com.ning:compress-lzf. 

        The current version is 1.0.3. The latest version is 1.0.4 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-02-03 12:11:59.927022 -------------------------

        Please consider upgrading the dependency com.ning:compress-lzf. 

        The current version is 1.0.3. The latest version is 1.0.4 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-02-10 12:09:42.206717 -------------------------

        Please consider upgrading the dependency com.ning:compress-lzf. 

        The current version is 1.0.3. The latest version is 1.0.4 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-02-17 12:10:19.299140 -------------------------

        Please consider upgrading the dependency com.ning:compress-lzf. 

        The current version is 1.0.3. The latest version is 1.0.4 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-02-24 12:09:42.185389 -------------------------

        Please consider upgrading the dependency com.ning:compress-lzf. 

        The current version is 1.0.3. The latest version is 1.0.4 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-03-24 13:52:06.173583 -------------------------

        Please consider upgrading the dependency com.ning:compress-lzf. 

        The current version is 1.0.3. The latest version is 1.0.4 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-03-30 12:09:46.824488 -------------------------

        Please consider upgrading the dependency com.ning:compress-lzf. 

        The current version is 1.0.3. The latest version is 1.0.4 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-04-06 12:09:47.736048 -------------------------

        Please consider upgrading the dependency com.ning:compress-lzf. 

        The current version is 1.0.3. The latest version is 1.0.4 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-04-13 12:07:58.443119 -------------------------

        Please consider upgrading the dependency com.ning:compress-lzf. 

        The current version is 1.0.3. The latest version is 1.0.4 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-06-29 12:11:40.879786 -------------------------

        Please consider upgrading the dependency com.ning:compress-lzf. 

        The current version is 1.0.3. The latest version is 1.0.4 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-07-06 12:10:11.354063 -------------------------

        Please consider upgrading the dependency com.ning:compress-lzf. 

        The current version is 1.0.3. The latest version is 1.0.4 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-07-08 10:36:23.927268 -------------------------

        Please consider upgrading the dependency com.ning:compress-lzf. 

        The current version is 1.0.3. The latest version is 1.0.4 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-07-13 12:12:10.429674 -------------------------

        Please consider upgrading the dependency com.ning:compress-lzf. 

        The current version is 1.0.3. The latest version is 1.0.4 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-07-20 12:13:20.285035 -------------------------

        Please consider upgrading the dependency com.ning:compress-lzf. 

        The current version is 1.0.3. The latest version is 1.0.4 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-07-27 12:16:55.914561 -------------------------

        Please consider upgrading the dependency com.ning:compress-lzf. 

        The current version is 1.0.3. The latest version is 1.0.4 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-08-03 12:12:57.534702 -------------------------

        Please consider upgrading the dependency com.ning:compress-lzf. 

        The current version is 1.0.3. The latest version is 1.0.4 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-08-10 12:11:26.196887 -------------------------

        Please consider upgrading the dependency com.ning:compress-lzf. 

        The current version is 1.0.3. The latest version is 1.0.4 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-08-17 12:11:16.852600 -------------------------

        Please consider upgrading the dependency com.ning:compress-lzf. 

        The current version is 1.0.3. The latest version is 1.0.4 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-08-24 12:13:58.506659 -------------------------

        Please consider upgrading the dependency com.ning:compress-lzf. 

        The current version is 1.0.3. The latest version is 1.0.4 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-08-28 09:17:05.954590 -------------------------

        Please consider upgrading the dependency com.ning:compress-lzf. 

        The current version is 1.0.3. The latest version is 1.0.4 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-08-28 15:54:11.118211 -------------------------

        Please consider upgrading the dependency com.ning:compress-lzf. 

        The current version is 1.0.3. The latest version is 1.0.4 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-08-28 16:25:36.649392 -------------------------

        Please consider upgrading the dependency com.ning:compress-lzf. 

        The current version is 1.0.3. The latest version is 1.0.4 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-08-31 12:15:07.576857 -------------------------

        Please consider upgrading the dependency com.ning:compress-lzf. 

        The current version is 1.0.3. The latest version is 1.0.4 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-09-07 12:14:25.454665 -------------------------

        Please consider upgrading the dependency com.ning:compress-lzf. 

        The current version is 1.0.3. The latest version is 1.0.4 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-09-14 12:27:08.937124 -------------------------

        Please consider upgrading the dependency com.ning:compress-lzf. 

        The current version is 1.0.3. The latest version is 1.0.4 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-09-21 12:23:25.830561 -------------------------

        Please consider upgrading the dependency com.ning:compress-lzf. 

        The current version is 1.0.3. The latest version is 1.0.4 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-10-05 12:17:55.954717 -------------------------

        Please consider upgrading the dependency com.ning:compress-lzf. 

        The current version is 1.0.3. The latest version is 1.0.4 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-10-12 12:19:18.497486 -------------------------

        Please consider upgrading the dependency com.ning:compress-lzf. 

        The current version is 1.0.3. The latest version is 1.0.4 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-10-19 12:19:39.500556 -------------------------

        Please consider upgrading the dependency com.ning:compress-lzf. 

        The current version is 1.0.3. The latest version is 1.0.4 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-10-26 12:19:08.010592 -------------------------

        Please consider upgrading the dependency com.ning:compress-lzf. 

        The current version is 1.0.3. The latest version is 1.0.4 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-11-02 12:20:22.528136 -------------------------

        Please consider upgrading the dependency com.ning:compress-lzf. 

        The current version is 1.0.3. The latest version is 1.0.4 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-11-09 12:17:22.427358 -------------------------

        Please consider upgrading the dependency com.ning:compress-lzf. 

        The current version is 1.0.3. The latest version is 1.0.4 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-11-16 12:20:12.171245 -------------------------

        Please consider upgrading the dependency com.ning:compress-lzf. 

        The current version is 1.0.3. The latest version is 1.0.4 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-11-23 12:21:10.530073 -------------------------

        Please consider upgrading the dependency com.ning:compress-lzf. 

        The current version is 1.0.3. The latest version is 1.0.4 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-11-30 12:18:51.186961 -------------------------

        Please consider upgrading the dependency com.ning:compress-lzf. 

        The current version is 1.0.3. The latest version is 1.0.4 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-12-07 12:22:29.359250 -------------------------

        Please consider upgrading the dependency com.ning:compress-lzf. 

        The current version is 1.0.3. The latest version is 1.0.4 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-12-14 12:30:27.861995 -------------------------

        Please consider upgrading the dependency com.ning:compress-lzf. 

        The current version is 1.0.3. The latest version is 1.0.4 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-12-21 12:20:56.121344 -------------------------

        Please consider upgrading the dependency com.ning:compress-lzf. 

        The current version is 1.0.3. The latest version is 1.0.4 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-12-28 12:19:35.833990 -------------------------

        Please consider upgrading the dependency com.ning:compress-lzf. 

        The current version is 1.0.3. The latest version is 1.0.4 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2021-01-04 12:19:56.087729 -------------------------

        Please consider upgrading the dependency com.ning:compress-lzf. 

        The current version is 1.0.3. The latest version is 1.0.4 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2021-01-11 12:20:58.446066 -------------------------

        Please consider upgrading the dependency com.ning:compress-lzf. 

        The current version is 1.0.3. The latest version is 1.1 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2021-01-18 12:41:10.371049 -------------------------

        Please consider upgrading the dependency com.ning:compress-lzf. 

        The current version is 1.0.3. The latest version is 1.1 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2021-01-25 12:23:05.137764 -------------------------

        Please consider upgrading the dependency com.ning:compress-lzf. 

        The current version is 1.0.3. The latest version is 1.1 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2021-02-01 12:23:07.989807 -------------------------

        Please consider upgrading the dependency com.ning:compress-lzf. 

        The current version is 1.0.3. The latest version is 1.1 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2021-02-08 12:26:42.221176 -------------------------

        Please consider upgrading the dependency com.ning:compress-lzf. 

        The current version is 1.0.3. The latest version is 1.1 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2021-02-15 12:24:20.965202 -------------------------

        Please consider upgrading the dependency com.ning:compress-lzf. 

        The current version is 1.0.3. The latest version is 1.1 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2021-02-22 12:21:59.938226 -------------------------

        Please consider upgrading the dependency com.ning:compress-lzf. 

        The current version is 1.0.3. The latest version is 1.1 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 



> Beam Dependency Update Request: com.ning:compress-lzf
> -----------------------------------------------------
>
>                 Key: BEAM-9100
>                 URL: https://issues.apache.org/jira/browse/BEAM-9100
>             Project: Beam
>          Issue Type: Sub-task
>          Components: dependencies
>            Reporter: Beam JIRA Bot
>            Priority: P3
>
>  ------------------------- 2020-01-13 12:10:52.676305 -------------------------
>         Please consider upgrading the dependency com.ning:compress-lzf. 
>         The current version is 1.0.3. The latest version is 1.0.4 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2020-01-20 12:09:53.675467 -------------------------
>         Please consider upgrading the dependency com.ning:compress-lzf. 
>         The current version is 1.0.3. The latest version is 1.0.4 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2020-01-27 12:10:48.177397 -------------------------
>         Please consider upgrading the dependency com.ning:compress-lzf. 
>         The current version is 1.0.3. The latest version is 1.0.4 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2020-02-03 12:11:59.927022 -------------------------
>         Please consider upgrading the dependency com.ning:compress-lzf. 
>         The current version is 1.0.3. The latest version is 1.0.4 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2020-02-10 12:09:42.206717 -------------------------
>         Please consider upgrading the dependency com.ning:compress-lzf. 
>         The current version is 1.0.3. The latest version is 1.0.4 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2020-02-17 12:10:19.299140 -------------------------
>         Please consider upgrading the dependency com.ning:compress-lzf. 
>         The current version is 1.0.3. The latest version is 1.0.4 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2020-02-24 12:09:42.185389 -------------------------
>         Please consider upgrading the dependency com.ning:compress-lzf. 
>         The current version is 1.0.3. The latest version is 1.0.4 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2020-03-24 13:52:06.173583 -------------------------
>         Please consider upgrading the dependency com.ning:compress-lzf. 
>         The current version is 1.0.3. The latest version is 1.0.4 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2020-03-30 12:09:46.824488 -------------------------
>         Please consider upgrading the dependency com.ning:compress-lzf. 
>         The current version is 1.0.3. The latest version is 1.0.4 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2020-04-06 12:09:47.736048 -------------------------
>         Please consider upgrading the dependency com.ning:compress-lzf. 
>         The current version is 1.0.3. The latest version is 1.0.4 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2020-04-13 12:07:58.443119 -------------------------
>         Please consider upgrading the dependency com.ning:compress-lzf. 
>         The current version is 1.0.3. The latest version is 1.0.4 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2020-06-29 12:11:40.879786 -------------------------
>         Please consider upgrading the dependency com.ning:compress-lzf. 
>         The current version is 1.0.3. The latest version is 1.0.4 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2020-07-06 12:10:11.354063 -------------------------
>         Please consider upgrading the dependency com.ning:compress-lzf. 
>         The current version is 1.0.3. The latest version is 1.0.4 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2020-07-08 10:36:23.927268 -------------------------
>         Please consider upgrading the dependency com.ning:compress-lzf. 
>         The current version is 1.0.3. The latest version is 1.0.4 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2020-07-13 12:12:10.429674 -------------------------
>         Please consider upgrading the dependency com.ning:compress-lzf. 
>         The current version is 1.0.3. The latest version is 1.0.4 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2020-07-20 12:13:20.285035 -------------------------
>         Please consider upgrading the dependency com.ning:compress-lzf. 
>         The current version is 1.0.3. The latest version is 1.0.4 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2020-07-27 12:16:55.914561 -------------------------
>         Please consider upgrading the dependency com.ning:compress-lzf. 
>         The current version is 1.0.3. The latest version is 1.0.4 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2020-08-03 12:12:57.534702 -------------------------
>         Please consider upgrading the dependency com.ning:compress-lzf. 
>         The current version is 1.0.3. The latest version is 1.0.4 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2020-08-10 12:11:26.196887 -------------------------
>         Please consider upgrading the dependency com.ning:compress-lzf. 
>         The current version is 1.0.3. The latest version is 1.0.4 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2020-08-17 12:11:16.852600 -------------------------
>         Please consider upgrading the dependency com.ning:compress-lzf. 
>         The current version is 1.0.3. The latest version is 1.0.4 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2020-08-24 12:13:58.506659 -------------------------
>         Please consider upgrading the dependency com.ning:compress-lzf. 
>         The current version is 1.0.3. The latest version is 1.0.4 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2020-08-28 09:17:05.954590 -------------------------
>         Please consider upgrading the dependency com.ning:compress-lzf. 
>         The current version is 1.0.3. The latest version is 1.0.4 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2020-08-28 15:54:11.118211 -------------------------
>         Please consider upgrading the dependency com.ning:compress-lzf. 
>         The current version is 1.0.3. The latest version is 1.0.4 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2020-08-28 16:25:36.649392 -------------------------
>         Please consider upgrading the dependency com.ning:compress-lzf. 
>         The current version is 1.0.3. The latest version is 1.0.4 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2020-08-31 12:15:07.576857 -------------------------
>         Please consider upgrading the dependency com.ning:compress-lzf. 
>         The current version is 1.0.3. The latest version is 1.0.4 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2020-09-07 12:14:25.454665 -------------------------
>         Please consider upgrading the dependency com.ning:compress-lzf. 
>         The current version is 1.0.3. The latest version is 1.0.4 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2020-09-14 12:27:08.937124 -------------------------
>         Please consider upgrading the dependency com.ning:compress-lzf. 
>         The current version is 1.0.3. The latest version is 1.0.4 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2020-09-21 12:23:25.830561 -------------------------
>         Please consider upgrading the dependency com.ning:compress-lzf. 
>         The current version is 1.0.3. The latest version is 1.0.4 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2020-10-05 12:17:55.954717 -------------------------
>         Please consider upgrading the dependency com.ning:compress-lzf. 
>         The current version is 1.0.3. The latest version is 1.0.4 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2020-10-12 12:19:18.497486 -------------------------
>         Please consider upgrading the dependency com.ning:compress-lzf. 
>         The current version is 1.0.3. The latest version is 1.0.4 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2020-10-19 12:19:39.500556 -------------------------
>         Please consider upgrading the dependency com.ning:compress-lzf. 
>         The current version is 1.0.3. The latest version is 1.0.4 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2020-10-26 12:19:08.010592 -------------------------
>         Please consider upgrading the dependency com.ning:compress-lzf. 
>         The current version is 1.0.3. The latest version is 1.0.4 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2020-11-02 12:20:22.528136 -------------------------
>         Please consider upgrading the dependency com.ning:compress-lzf. 
>         The current version is 1.0.3. The latest version is 1.0.4 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2020-11-09 12:17:22.427358 -------------------------
>         Please consider upgrading the dependency com.ning:compress-lzf. 
>         The current version is 1.0.3. The latest version is 1.0.4 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2020-11-16 12:20:12.171245 -------------------------
>         Please consider upgrading the dependency com.ning:compress-lzf. 
>         The current version is 1.0.3. The latest version is 1.0.4 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2020-11-23 12:21:10.530073 -------------------------
>         Please consider upgrading the dependency com.ning:compress-lzf. 
>         The current version is 1.0.3. The latest version is 1.0.4 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2020-11-30 12:18:51.186961 -------------------------
>         Please consider upgrading the dependency com.ning:compress-lzf. 
>         The current version is 1.0.3. The latest version is 1.0.4 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2020-12-07 12:22:29.359250 -------------------------
>         Please consider upgrading the dependency com.ning:compress-lzf. 
>         The current version is 1.0.3. The latest version is 1.0.4 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2020-12-14 12:30:27.861995 -------------------------
>         Please consider upgrading the dependency com.ning:compress-lzf. 
>         The current version is 1.0.3. The latest version is 1.0.4 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2020-12-21 12:20:56.121344 -------------------------
>         Please consider upgrading the dependency com.ning:compress-lzf. 
>         The current version is 1.0.3. The latest version is 1.0.4 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2020-12-28 12:19:35.833990 -------------------------
>         Please consider upgrading the dependency com.ning:compress-lzf. 
>         The current version is 1.0.3. The latest version is 1.0.4 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2021-01-04 12:19:56.087729 -------------------------
>         Please consider upgrading the dependency com.ning:compress-lzf. 
>         The current version is 1.0.3. The latest version is 1.0.4 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2021-01-11 12:20:58.446066 -------------------------
>         Please consider upgrading the dependency com.ning:compress-lzf. 
>         The current version is 1.0.3. The latest version is 1.1 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2021-01-18 12:41:10.371049 -------------------------
>         Please consider upgrading the dependency com.ning:compress-lzf. 
>         The current version is 1.0.3. The latest version is 1.1 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2021-01-25 12:23:05.137764 -------------------------
>         Please consider upgrading the dependency com.ning:compress-lzf. 
>         The current version is 1.0.3. The latest version is 1.1 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2021-02-01 12:23:07.989807 -------------------------
>         Please consider upgrading the dependency com.ning:compress-lzf. 
>         The current version is 1.0.3. The latest version is 1.1 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2021-02-08 12:26:42.221176 -------------------------
>         Please consider upgrading the dependency com.ning:compress-lzf. 
>         The current version is 1.0.3. The latest version is 1.1 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2021-02-15 12:24:20.965202 -------------------------
>         Please consider upgrading the dependency com.ning:compress-lzf. 
>         The current version is 1.0.3. The latest version is 1.1 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2021-02-22 12:21:59.938226 -------------------------
>         Please consider upgrading the dependency com.ning:compress-lzf. 
>         The current version is 1.0.3. The latest version is 1.1 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2021-03-01 12:23:11.028254 -------------------------
>         Please consider upgrading the dependency com.ning:compress-lzf. 
>         The current version is 1.0.3. The latest version is 1.1 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 



--
This message was sent by Atlassian Jira
(v8.3.4#803005)

Mime
View raw message