beam-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Beam JIRA Bot (Jira)" <j...@apache.org>
Subject [jira] [Updated] (BEAM-6127) Beam Dependency Update Request: junit:junit
Date Mon, 07 Dec 2020 12:26:00 GMT

     [ https://issues.apache.org/jira/browse/BEAM-6127?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel ]

Beam JIRA Bot updated BEAM-6127:
--------------------------------
    Description: 


 ------------------------- 2018-11-26 12:14:56.371329 -------------------------

        Please consider upgrading the dependency junit:junit. 

        The current version is 4.12. The latest version is 4.13-beta-1 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2018-12-03 12:15:21.146513 -------------------------

        Please consider upgrading the dependency junit:junit. 

        The current version is 4.12. The latest version is 4.13-beta-1 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2018-12-10 12:17:49.865428 -------------------------

        Please consider upgrading the dependency junit:junit. 

        The current version is 4.12. The latest version is 4.13-beta-1 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2018-12-17 12:18:11.550199 -------------------------

        Please consider upgrading the dependency junit:junit. 

        The current version is 4.12. The latest version is 4.13-beta-1 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2019-02-04 12:16:07.812178 -------------------------

        Please consider upgrading the dependency junit:junit. 

        The current version is 4.13-beta-1. The latest version is 4.13-beta-2 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2019-02-11 12:15:23.059870 -------------------------

        Please consider upgrading the dependency junit:junit. 

        The current version is 4.13-beta-1. The latest version is 4.13-beta-2 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2019-02-18 12:25:12.151983 -------------------------

        Please consider upgrading the dependency junit:junit. 

        The current version is 4.13-beta-1. The latest version is 4.13-beta-2 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2019-02-25 12:15:05.009042 -------------------------

        Please consider upgrading the dependency junit:junit. 

        The current version is 4.13-beta-1. The latest version is 4.13-beta-2 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2019-03-04 12:16:35.530734 -------------------------

        Please consider upgrading the dependency junit:junit. 

        The current version is 4.13-beta-1. The latest version is 4.13-beta-2 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2019-03-11 12:16:05.784469 -------------------------

        Please consider upgrading the dependency junit:junit. 

        The current version is 4.13-beta-1. The latest version is 4.13-beta-2 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2019-03-25 04:21:00.276658 -------------------------

        Please consider upgrading the dependency junit:junit. 

        The current version is 4.13-beta-1. The latest version is 4.13-beta-2 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2019-04-01 12:13:01.899409 -------------------------

        Please consider upgrading the dependency junit:junit. 

        The current version is 4.13-beta-1. The latest version is 4.13-beta-2 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2019-04-08 12:14:04.822270 -------------------------

        Please consider upgrading the dependency junit:junit. 

        The current version is 4.13-beta-1. The latest version is 4.13-beta-2 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2019-04-15 12:33:58.707119 -------------------------

        Please consider upgrading the dependency junit:junit. 

        The current version is 4.13-beta-1. The latest version is 4.13-beta-2 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2019-04-22 12:11:52.056777 -------------------------

        Please consider upgrading the dependency junit:junit. 

        The current version is 4.13-beta-1. The latest version is 4.13-beta-2 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2019-05-20 16:39:03.149880 -------------------------

        Please consider upgrading the dependency junit:junit. 

        The current version is 4.13-beta-1. The latest version is 4.13-beta-3 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2019-05-20 16:53:57.450750 -------------------------

        Please consider upgrading the dependency junit:junit. 

        The current version is 4.13-beta-1. The latest version is 4.13-beta-3 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2019-05-20 17:37:26.931997 -------------------------

        Please consider upgrading the dependency junit:junit. 

        The current version is 4.13-beta-1. The latest version is 4.13-beta-3 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2019-05-27 12:06:38.342093 -------------------------

        Please consider upgrading the dependency junit:junit. 

        The current version is 4.13-beta-1. The latest version is 4.13-beta-3 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2019-06-03 12:04:01.414844 -------------------------

        Please consider upgrading the dependency junit:junit. 

        The current version is 4.13-beta-1. The latest version is 4.13-beta-3 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2019-06-10 12:03:58.218903 -------------------------

        Please consider upgrading the dependency junit:junit. 

        The current version is 4.13-beta-1. The latest version is 4.13-beta-3 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2019-06-17 12:33:20.517048 -------------------------

        Please consider upgrading the dependency junit:junit. 

        The current version is 4.13-beta-1. The latest version is 4.13-beta-3 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2019-06-24 12:03:52.429556 -------------------------

        Please consider upgrading the dependency junit:junit. 

        The current version is 4.13-beta-1. The latest version is 4.13-beta-3 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2019-07-01 12:05:08.519291 -------------------------

        Please consider upgrading the dependency junit:junit. 

        The current version is 4.13-beta-1. The latest version is 4.13-beta-3 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2019-07-08 12:23:42.285344 -------------------------

        Please consider upgrading the dependency junit:junit. 

        The current version is 4.13-beta-1. The latest version is 4.13-beta-3 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2019-07-15 12:03:58.241237 -------------------------

        Please consider upgrading the dependency junit:junit. 

        The current version is 4.13-beta-1. The latest version is 4.13-beta-3 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2019-07-22 12:15:22.445660 -------------------------

        Please consider upgrading the dependency junit:junit. 

        The current version is 4.13-beta-1. The latest version is 4.13-beta-3 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2019-07-29 12:05:56.962606 -------------------------

        Please consider upgrading the dependency junit:junit. 

        The current version is 4.13-beta-1. The latest version is 4.13-beta-3 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2019-08-05 12:03:45.379768 -------------------------

        Please consider upgrading the dependency junit:junit. 

        The current version is 4.13-beta-1. The latest version is 4.13-beta-3 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2019-08-12 12:04:52.802338 -------------------------

        Please consider upgrading the dependency junit:junit. 

        The current version is 4.13-beta-1. The latest version is 4.13-beta-3 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2019-08-19 12:03:32.725717 -------------------------

        Please consider upgrading the dependency junit:junit. 

        The current version is 4.13-beta-1. The latest version is 4.13-beta-3 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2019-08-26 12:03:30.328866 -------------------------

        Please consider upgrading the dependency junit:junit. 

        The current version is 4.13-beta-1. The latest version is 4.13-beta-3 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-02-24 12:10:35.267146 -------------------------

        Please consider upgrading the dependency junit:junit. 

        The current version is 4.13-beta-3. The latest version is 4.13 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-03-24 13:52:58.407654 -------------------------

        Please consider upgrading the dependency junit:junit. 

        The current version is 4.13-beta-3. The latest version is 4.13 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-03-30 12:10:41.601614 -------------------------

        Please consider upgrading the dependency junit:junit. 

        The current version is 4.13-beta-3. The latest version is 4.13 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-04-06 12:10:38.075438 -------------------------

        Please consider upgrading the dependency junit:junit. 

        The current version is 4.13-beta-3. The latest version is 4.13 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-04-13 12:08:48.521396 -------------------------

        Please consider upgrading the dependency junit:junit. 

        The current version is 4.13-beta-3. The latest version is 4.13 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-06-29 12:14:10.247405 -------------------------

        Please consider upgrading the dependency junit:junit. 

        The current version is 4.13-beta-3. The latest version is 4.13 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-07-06 12:12:55.951318 -------------------------

        Please consider upgrading the dependency junit:junit. 

        The current version is 4.13-beta-3. The latest version is 4.13 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-07-08 10:39:09.126365 -------------------------

        Please consider upgrading the dependency junit:junit. 

        The current version is 4.13-beta-3. The latest version is 4.13 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-07-13 12:15:03.856699 -------------------------

        Please consider upgrading the dependency junit:junit. 

        The current version is 4.13-beta-3. The latest version is 4.13 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-07-20 12:16:17.362906 -------------------------

        Please consider upgrading the dependency junit:junit. 

        The current version is 4.13-beta-3. The latest version is 4.13 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-07-27 12:19:58.298751 -------------------------

        Please consider upgrading the dependency junit:junit. 

        The current version is 4.13-beta-3. The latest version is 4.13 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-08-03 12:15:58.509542 -------------------------

        Please consider upgrading the dependency junit:junit. 

        The current version is 4.13-beta-3. The latest version is 4.13 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-08-10 12:14:26.028796 -------------------------

        Please consider upgrading the dependency junit:junit. 

        The current version is 4.13-beta-3. The latest version is 4.13 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-08-17 12:14:35.289510 -------------------------

        Please consider upgrading the dependency junit:junit. 

        The current version is 4.13-beta-3. The latest version is 4.13 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-08-24 12:17:14.516733 -------------------------

        Please consider upgrading the dependency junit:junit. 

        The current version is 4.13-beta-3. The latest version is 4.13 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-08-28 09:20:22.082217 -------------------------

        Please consider upgrading the dependency junit:junit. 

        The current version is 4.13-beta-3. The latest version is 4.13 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-08-28 15:57:27.237324 -------------------------

        Please consider upgrading the dependency junit:junit. 

        The current version is 4.13-beta-3. The latest version is 4.13 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-08-28 16:28:51.845801 -------------------------

        Please consider upgrading the dependency junit:junit. 

        The current version is 4.13-beta-3. The latest version is 4.13 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-08-31 12:18:22.500179 -------------------------

        Please consider upgrading the dependency junit:junit. 

        The current version is 4.13-beta-3. The latest version is 4.13 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-09-07 12:17:42.782343 -------------------------

        Please consider upgrading the dependency junit:junit. 

        The current version is 4.13-beta-3. The latest version is 4.13 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-09-14 12:30:25.080440 -------------------------

        Please consider upgrading the dependency junit:junit. 

        The current version is 4.13-beta-3. The latest version is 4.13 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-09-21 12:26:49.043597 -------------------------

        Please consider upgrading the dependency junit:junit. 

        The current version is 4.13-beta-3. The latest version is 4.13 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-10-05 12:21:07.059181 -------------------------

        Please consider upgrading the dependency junit:junit. 

        The current version is 4.13-beta-3. The latest version is 4.13 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-10-12 12:22:41.686028 -------------------------

        Please consider upgrading the dependency junit:junit. 

        The current version is 4.13-beta-3. The latest version is 4.13.1 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-10-19 12:22:59.217974 -------------------------

        Please consider upgrading the dependency junit:junit. 

        The current version is 4.13-beta-3. The latest version is 4.13.1 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-10-26 12:22:44.229963 -------------------------

        Please consider upgrading the dependency junit:junit. 

        The current version is 4.13-beta-3. The latest version is 4.13.1 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-11-02 12:22:43.752894 -------------------------

        Please consider upgrading the dependency junit:junit. 

        The current version is 4.13-beta-3. The latest version is 4.13.1 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-11-09 12:19:43.704584 -------------------------

        Please consider upgrading the dependency junit:junit. 

        The current version is 4.13-beta-3. The latest version is 4.13.1 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-11-16 12:22:32.874118 -------------------------

        Please consider upgrading the dependency junit:junit. 

        The current version is 4.13-beta-3. The latest version is 4.13.1 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-11-23 12:23:54.322657 -------------------------

        Please consider upgrading the dependency junit:junit. 

        The current version is 4.13-beta-3. The latest version is 4.13.1 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-11-30 12:21:38.379187 -------------------------

        Please consider upgrading the dependency junit:junit. 

        The current version is 4.13-beta-3. The latest version is 4.13.1 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-12-07 12:25:18.327235 -------------------------

        Please consider upgrading the dependency junit:junit. 

        The current version is 4.13-beta-3. The latest version is 4.13.1 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


  was:


 ------------------------- 2018-11-26 12:14:56.371329 -------------------------

        Please consider upgrading the dependency junit:junit. 

        The current version is 4.12. The latest version is 4.13-beta-1 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2018-12-03 12:15:21.146513 -------------------------

        Please consider upgrading the dependency junit:junit. 

        The current version is 4.12. The latest version is 4.13-beta-1 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2018-12-10 12:17:49.865428 -------------------------

        Please consider upgrading the dependency junit:junit. 

        The current version is 4.12. The latest version is 4.13-beta-1 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2018-12-17 12:18:11.550199 -------------------------

        Please consider upgrading the dependency junit:junit. 

        The current version is 4.12. The latest version is 4.13-beta-1 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2019-02-04 12:16:07.812178 -------------------------

        Please consider upgrading the dependency junit:junit. 

        The current version is 4.13-beta-1. The latest version is 4.13-beta-2 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2019-02-11 12:15:23.059870 -------------------------

        Please consider upgrading the dependency junit:junit. 

        The current version is 4.13-beta-1. The latest version is 4.13-beta-2 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2019-02-18 12:25:12.151983 -------------------------

        Please consider upgrading the dependency junit:junit. 

        The current version is 4.13-beta-1. The latest version is 4.13-beta-2 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2019-02-25 12:15:05.009042 -------------------------

        Please consider upgrading the dependency junit:junit. 

        The current version is 4.13-beta-1. The latest version is 4.13-beta-2 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2019-03-04 12:16:35.530734 -------------------------

        Please consider upgrading the dependency junit:junit. 

        The current version is 4.13-beta-1. The latest version is 4.13-beta-2 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2019-03-11 12:16:05.784469 -------------------------

        Please consider upgrading the dependency junit:junit. 

        The current version is 4.13-beta-1. The latest version is 4.13-beta-2 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2019-03-25 04:21:00.276658 -------------------------

        Please consider upgrading the dependency junit:junit. 

        The current version is 4.13-beta-1. The latest version is 4.13-beta-2 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2019-04-01 12:13:01.899409 -------------------------

        Please consider upgrading the dependency junit:junit. 

        The current version is 4.13-beta-1. The latest version is 4.13-beta-2 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2019-04-08 12:14:04.822270 -------------------------

        Please consider upgrading the dependency junit:junit. 

        The current version is 4.13-beta-1. The latest version is 4.13-beta-2 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2019-04-15 12:33:58.707119 -------------------------

        Please consider upgrading the dependency junit:junit. 

        The current version is 4.13-beta-1. The latest version is 4.13-beta-2 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2019-04-22 12:11:52.056777 -------------------------

        Please consider upgrading the dependency junit:junit. 

        The current version is 4.13-beta-1. The latest version is 4.13-beta-2 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2019-05-20 16:39:03.149880 -------------------------

        Please consider upgrading the dependency junit:junit. 

        The current version is 4.13-beta-1. The latest version is 4.13-beta-3 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2019-05-20 16:53:57.450750 -------------------------

        Please consider upgrading the dependency junit:junit. 

        The current version is 4.13-beta-1. The latest version is 4.13-beta-3 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2019-05-20 17:37:26.931997 -------------------------

        Please consider upgrading the dependency junit:junit. 

        The current version is 4.13-beta-1. The latest version is 4.13-beta-3 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2019-05-27 12:06:38.342093 -------------------------

        Please consider upgrading the dependency junit:junit. 

        The current version is 4.13-beta-1. The latest version is 4.13-beta-3 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2019-06-03 12:04:01.414844 -------------------------

        Please consider upgrading the dependency junit:junit. 

        The current version is 4.13-beta-1. The latest version is 4.13-beta-3 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2019-06-10 12:03:58.218903 -------------------------

        Please consider upgrading the dependency junit:junit. 

        The current version is 4.13-beta-1. The latest version is 4.13-beta-3 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2019-06-17 12:33:20.517048 -------------------------

        Please consider upgrading the dependency junit:junit. 

        The current version is 4.13-beta-1. The latest version is 4.13-beta-3 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2019-06-24 12:03:52.429556 -------------------------

        Please consider upgrading the dependency junit:junit. 

        The current version is 4.13-beta-1. The latest version is 4.13-beta-3 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2019-07-01 12:05:08.519291 -------------------------

        Please consider upgrading the dependency junit:junit. 

        The current version is 4.13-beta-1. The latest version is 4.13-beta-3 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2019-07-08 12:23:42.285344 -------------------------

        Please consider upgrading the dependency junit:junit. 

        The current version is 4.13-beta-1. The latest version is 4.13-beta-3 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2019-07-15 12:03:58.241237 -------------------------

        Please consider upgrading the dependency junit:junit. 

        The current version is 4.13-beta-1. The latest version is 4.13-beta-3 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2019-07-22 12:15:22.445660 -------------------------

        Please consider upgrading the dependency junit:junit. 

        The current version is 4.13-beta-1. The latest version is 4.13-beta-3 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2019-07-29 12:05:56.962606 -------------------------

        Please consider upgrading the dependency junit:junit. 

        The current version is 4.13-beta-1. The latest version is 4.13-beta-3 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2019-08-05 12:03:45.379768 -------------------------

        Please consider upgrading the dependency junit:junit. 

        The current version is 4.13-beta-1. The latest version is 4.13-beta-3 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2019-08-12 12:04:52.802338 -------------------------

        Please consider upgrading the dependency junit:junit. 

        The current version is 4.13-beta-1. The latest version is 4.13-beta-3 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2019-08-19 12:03:32.725717 -------------------------

        Please consider upgrading the dependency junit:junit. 

        The current version is 4.13-beta-1. The latest version is 4.13-beta-3 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2019-08-26 12:03:30.328866 -------------------------

        Please consider upgrading the dependency junit:junit. 

        The current version is 4.13-beta-1. The latest version is 4.13-beta-3 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-02-24 12:10:35.267146 -------------------------

        Please consider upgrading the dependency junit:junit. 

        The current version is 4.13-beta-3. The latest version is 4.13 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-03-24 13:52:58.407654 -------------------------

        Please consider upgrading the dependency junit:junit. 

        The current version is 4.13-beta-3. The latest version is 4.13 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-03-30 12:10:41.601614 -------------------------

        Please consider upgrading the dependency junit:junit. 

        The current version is 4.13-beta-3. The latest version is 4.13 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-04-06 12:10:38.075438 -------------------------

        Please consider upgrading the dependency junit:junit. 

        The current version is 4.13-beta-3. The latest version is 4.13 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-04-13 12:08:48.521396 -------------------------

        Please consider upgrading the dependency junit:junit. 

        The current version is 4.13-beta-3. The latest version is 4.13 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-06-29 12:14:10.247405 -------------------------

        Please consider upgrading the dependency junit:junit. 

        The current version is 4.13-beta-3. The latest version is 4.13 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-07-06 12:12:55.951318 -------------------------

        Please consider upgrading the dependency junit:junit. 

        The current version is 4.13-beta-3. The latest version is 4.13 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-07-08 10:39:09.126365 -------------------------

        Please consider upgrading the dependency junit:junit. 

        The current version is 4.13-beta-3. The latest version is 4.13 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-07-13 12:15:03.856699 -------------------------

        Please consider upgrading the dependency junit:junit. 

        The current version is 4.13-beta-3. The latest version is 4.13 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-07-20 12:16:17.362906 -------------------------

        Please consider upgrading the dependency junit:junit. 

        The current version is 4.13-beta-3. The latest version is 4.13 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-07-27 12:19:58.298751 -------------------------

        Please consider upgrading the dependency junit:junit. 

        The current version is 4.13-beta-3. The latest version is 4.13 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-08-03 12:15:58.509542 -------------------------

        Please consider upgrading the dependency junit:junit. 

        The current version is 4.13-beta-3. The latest version is 4.13 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-08-10 12:14:26.028796 -------------------------

        Please consider upgrading the dependency junit:junit. 

        The current version is 4.13-beta-3. The latest version is 4.13 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-08-17 12:14:35.289510 -------------------------

        Please consider upgrading the dependency junit:junit. 

        The current version is 4.13-beta-3. The latest version is 4.13 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-08-24 12:17:14.516733 -------------------------

        Please consider upgrading the dependency junit:junit. 

        The current version is 4.13-beta-3. The latest version is 4.13 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-08-28 09:20:22.082217 -------------------------

        Please consider upgrading the dependency junit:junit. 

        The current version is 4.13-beta-3. The latest version is 4.13 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-08-28 15:57:27.237324 -------------------------

        Please consider upgrading the dependency junit:junit. 

        The current version is 4.13-beta-3. The latest version is 4.13 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-08-28 16:28:51.845801 -------------------------

        Please consider upgrading the dependency junit:junit. 

        The current version is 4.13-beta-3. The latest version is 4.13 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-08-31 12:18:22.500179 -------------------------

        Please consider upgrading the dependency junit:junit. 

        The current version is 4.13-beta-3. The latest version is 4.13 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-09-07 12:17:42.782343 -------------------------

        Please consider upgrading the dependency junit:junit. 

        The current version is 4.13-beta-3. The latest version is 4.13 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-09-14 12:30:25.080440 -------------------------

        Please consider upgrading the dependency junit:junit. 

        The current version is 4.13-beta-3. The latest version is 4.13 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-09-21 12:26:49.043597 -------------------------

        Please consider upgrading the dependency junit:junit. 

        The current version is 4.13-beta-3. The latest version is 4.13 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-10-05 12:21:07.059181 -------------------------

        Please consider upgrading the dependency junit:junit. 

        The current version is 4.13-beta-3. The latest version is 4.13 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-10-12 12:22:41.686028 -------------------------

        Please consider upgrading the dependency junit:junit. 

        The current version is 4.13-beta-3. The latest version is 4.13.1 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-10-19 12:22:59.217974 -------------------------

        Please consider upgrading the dependency junit:junit. 

        The current version is 4.13-beta-3. The latest version is 4.13.1 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-10-26 12:22:44.229963 -------------------------

        Please consider upgrading the dependency junit:junit. 

        The current version is 4.13-beta-3. The latest version is 4.13.1 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-11-02 12:22:43.752894 -------------------------

        Please consider upgrading the dependency junit:junit. 

        The current version is 4.13-beta-3. The latest version is 4.13.1 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-11-09 12:19:43.704584 -------------------------

        Please consider upgrading the dependency junit:junit. 

        The current version is 4.13-beta-3. The latest version is 4.13.1 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-11-16 12:22:32.874118 -------------------------

        Please consider upgrading the dependency junit:junit. 

        The current version is 4.13-beta-3. The latest version is 4.13.1 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-11-23 12:23:54.322657 -------------------------

        Please consider upgrading the dependency junit:junit. 

        The current version is 4.13-beta-3. The latest version is 4.13.1 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-11-30 12:21:38.379187 -------------------------

        Please consider upgrading the dependency junit:junit. 

        The current version is 4.13-beta-3. The latest version is 4.13.1 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
Do Not Modify The Description Above. 



> Beam Dependency Update Request: junit:junit
> -------------------------------------------
>
>                 Key: BEAM-6127
>                 URL: https://issues.apache.org/jira/browse/BEAM-6127
>             Project: Beam
>          Issue Type: Sub-task
>          Components: dependencies
>            Reporter: Beam JIRA Bot
>            Priority: P3
>             Fix For: 2.16.0
>
>          Time Spent: 50m
>  Remaining Estimate: 0h
>
>  ------------------------- 2018-11-26 12:14:56.371329 -------------------------
>         Please consider upgrading the dependency junit:junit. 
>         The current version is 4.12. The latest version is 4.13-beta-1 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2018-12-03 12:15:21.146513 -------------------------
>         Please consider upgrading the dependency junit:junit. 
>         The current version is 4.12. The latest version is 4.13-beta-1 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2018-12-10 12:17:49.865428 -------------------------
>         Please consider upgrading the dependency junit:junit. 
>         The current version is 4.12. The latest version is 4.13-beta-1 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2018-12-17 12:18:11.550199 -------------------------
>         Please consider upgrading the dependency junit:junit. 
>         The current version is 4.12. The latest version is 4.13-beta-1 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2019-02-04 12:16:07.812178 -------------------------
>         Please consider upgrading the dependency junit:junit. 
>         The current version is 4.13-beta-1. The latest version is 4.13-beta-2 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2019-02-11 12:15:23.059870 -------------------------
>         Please consider upgrading the dependency junit:junit. 
>         The current version is 4.13-beta-1. The latest version is 4.13-beta-2 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2019-02-18 12:25:12.151983 -------------------------
>         Please consider upgrading the dependency junit:junit. 
>         The current version is 4.13-beta-1. The latest version is 4.13-beta-2 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2019-02-25 12:15:05.009042 -------------------------
>         Please consider upgrading the dependency junit:junit. 
>         The current version is 4.13-beta-1. The latest version is 4.13-beta-2 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2019-03-04 12:16:35.530734 -------------------------
>         Please consider upgrading the dependency junit:junit. 
>         The current version is 4.13-beta-1. The latest version is 4.13-beta-2 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2019-03-11 12:16:05.784469 -------------------------
>         Please consider upgrading the dependency junit:junit. 
>         The current version is 4.13-beta-1. The latest version is 4.13-beta-2 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2019-03-25 04:21:00.276658 -------------------------
>         Please consider upgrading the dependency junit:junit. 
>         The current version is 4.13-beta-1. The latest version is 4.13-beta-2 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2019-04-01 12:13:01.899409 -------------------------
>         Please consider upgrading the dependency junit:junit. 
>         The current version is 4.13-beta-1. The latest version is 4.13-beta-2 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2019-04-08 12:14:04.822270 -------------------------
>         Please consider upgrading the dependency junit:junit. 
>         The current version is 4.13-beta-1. The latest version is 4.13-beta-2 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2019-04-15 12:33:58.707119 -------------------------
>         Please consider upgrading the dependency junit:junit. 
>         The current version is 4.13-beta-1. The latest version is 4.13-beta-2 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2019-04-22 12:11:52.056777 -------------------------
>         Please consider upgrading the dependency junit:junit. 
>         The current version is 4.13-beta-1. The latest version is 4.13-beta-2 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2019-05-20 16:39:03.149880 -------------------------
>         Please consider upgrading the dependency junit:junit. 
>         The current version is 4.13-beta-1. The latest version is 4.13-beta-3 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2019-05-20 16:53:57.450750 -------------------------
>         Please consider upgrading the dependency junit:junit. 
>         The current version is 4.13-beta-1. The latest version is 4.13-beta-3 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2019-05-20 17:37:26.931997 -------------------------
>         Please consider upgrading the dependency junit:junit. 
>         The current version is 4.13-beta-1. The latest version is 4.13-beta-3 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2019-05-27 12:06:38.342093 -------------------------
>         Please consider upgrading the dependency junit:junit. 
>         The current version is 4.13-beta-1. The latest version is 4.13-beta-3 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2019-06-03 12:04:01.414844 -------------------------
>         Please consider upgrading the dependency junit:junit. 
>         The current version is 4.13-beta-1. The latest version is 4.13-beta-3 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2019-06-10 12:03:58.218903 -------------------------
>         Please consider upgrading the dependency junit:junit. 
>         The current version is 4.13-beta-1. The latest version is 4.13-beta-3 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2019-06-17 12:33:20.517048 -------------------------
>         Please consider upgrading the dependency junit:junit. 
>         The current version is 4.13-beta-1. The latest version is 4.13-beta-3 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2019-06-24 12:03:52.429556 -------------------------
>         Please consider upgrading the dependency junit:junit. 
>         The current version is 4.13-beta-1. The latest version is 4.13-beta-3 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2019-07-01 12:05:08.519291 -------------------------
>         Please consider upgrading the dependency junit:junit. 
>         The current version is 4.13-beta-1. The latest version is 4.13-beta-3 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2019-07-08 12:23:42.285344 -------------------------
>         Please consider upgrading the dependency junit:junit. 
>         The current version is 4.13-beta-1. The latest version is 4.13-beta-3 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2019-07-15 12:03:58.241237 -------------------------
>         Please consider upgrading the dependency junit:junit. 
>         The current version is 4.13-beta-1. The latest version is 4.13-beta-3 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2019-07-22 12:15:22.445660 -------------------------
>         Please consider upgrading the dependency junit:junit. 
>         The current version is 4.13-beta-1. The latest version is 4.13-beta-3 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2019-07-29 12:05:56.962606 -------------------------
>         Please consider upgrading the dependency junit:junit. 
>         The current version is 4.13-beta-1. The latest version is 4.13-beta-3 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2019-08-05 12:03:45.379768 -------------------------
>         Please consider upgrading the dependency junit:junit. 
>         The current version is 4.13-beta-1. The latest version is 4.13-beta-3 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2019-08-12 12:04:52.802338 -------------------------
>         Please consider upgrading the dependency junit:junit. 
>         The current version is 4.13-beta-1. The latest version is 4.13-beta-3 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2019-08-19 12:03:32.725717 -------------------------
>         Please consider upgrading the dependency junit:junit. 
>         The current version is 4.13-beta-1. The latest version is 4.13-beta-3 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2019-08-26 12:03:30.328866 -------------------------
>         Please consider upgrading the dependency junit:junit. 
>         The current version is 4.13-beta-1. The latest version is 4.13-beta-3 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2020-02-24 12:10:35.267146 -------------------------
>         Please consider upgrading the dependency junit:junit. 
>         The current version is 4.13-beta-3. The latest version is 4.13 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2020-03-24 13:52:58.407654 -------------------------
>         Please consider upgrading the dependency junit:junit. 
>         The current version is 4.13-beta-3. The latest version is 4.13 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2020-03-30 12:10:41.601614 -------------------------
>         Please consider upgrading the dependency junit:junit. 
>         The current version is 4.13-beta-3. The latest version is 4.13 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2020-04-06 12:10:38.075438 -------------------------
>         Please consider upgrading the dependency junit:junit. 
>         The current version is 4.13-beta-3. The latest version is 4.13 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2020-04-13 12:08:48.521396 -------------------------
>         Please consider upgrading the dependency junit:junit. 
>         The current version is 4.13-beta-3. The latest version is 4.13 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2020-06-29 12:14:10.247405 -------------------------
>         Please consider upgrading the dependency junit:junit. 
>         The current version is 4.13-beta-3. The latest version is 4.13 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2020-07-06 12:12:55.951318 -------------------------
>         Please consider upgrading the dependency junit:junit. 
>         The current version is 4.13-beta-3. The latest version is 4.13 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2020-07-08 10:39:09.126365 -------------------------
>         Please consider upgrading the dependency junit:junit. 
>         The current version is 4.13-beta-3. The latest version is 4.13 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2020-07-13 12:15:03.856699 -------------------------
>         Please consider upgrading the dependency junit:junit. 
>         The current version is 4.13-beta-3. The latest version is 4.13 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2020-07-20 12:16:17.362906 -------------------------
>         Please consider upgrading the dependency junit:junit. 
>         The current version is 4.13-beta-3. The latest version is 4.13 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2020-07-27 12:19:58.298751 -------------------------
>         Please consider upgrading the dependency junit:junit. 
>         The current version is 4.13-beta-3. The latest version is 4.13 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2020-08-03 12:15:58.509542 -------------------------
>         Please consider upgrading the dependency junit:junit. 
>         The current version is 4.13-beta-3. The latest version is 4.13 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2020-08-10 12:14:26.028796 -------------------------
>         Please consider upgrading the dependency junit:junit. 
>         The current version is 4.13-beta-3. The latest version is 4.13 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2020-08-17 12:14:35.289510 -------------------------
>         Please consider upgrading the dependency junit:junit. 
>         The current version is 4.13-beta-3. The latest version is 4.13 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2020-08-24 12:17:14.516733 -------------------------
>         Please consider upgrading the dependency junit:junit. 
>         The current version is 4.13-beta-3. The latest version is 4.13 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2020-08-28 09:20:22.082217 -------------------------
>         Please consider upgrading the dependency junit:junit. 
>         The current version is 4.13-beta-3. The latest version is 4.13 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2020-08-28 15:57:27.237324 -------------------------
>         Please consider upgrading the dependency junit:junit. 
>         The current version is 4.13-beta-3. The latest version is 4.13 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2020-08-28 16:28:51.845801 -------------------------
>         Please consider upgrading the dependency junit:junit. 
>         The current version is 4.13-beta-3. The latest version is 4.13 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2020-08-31 12:18:22.500179 -------------------------
>         Please consider upgrading the dependency junit:junit. 
>         The current version is 4.13-beta-3. The latest version is 4.13 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2020-09-07 12:17:42.782343 -------------------------
>         Please consider upgrading the dependency junit:junit. 
>         The current version is 4.13-beta-3. The latest version is 4.13 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2020-09-14 12:30:25.080440 -------------------------
>         Please consider upgrading the dependency junit:junit. 
>         The current version is 4.13-beta-3. The latest version is 4.13 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2020-09-21 12:26:49.043597 -------------------------
>         Please consider upgrading the dependency junit:junit. 
>         The current version is 4.13-beta-3. The latest version is 4.13 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2020-10-05 12:21:07.059181 -------------------------
>         Please consider upgrading the dependency junit:junit. 
>         The current version is 4.13-beta-3. The latest version is 4.13 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2020-10-12 12:22:41.686028 -------------------------
>         Please consider upgrading the dependency junit:junit. 
>         The current version is 4.13-beta-3. The latest version is 4.13.1 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2020-10-19 12:22:59.217974 -------------------------
>         Please consider upgrading the dependency junit:junit. 
>         The current version is 4.13-beta-3. The latest version is 4.13.1 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2020-10-26 12:22:44.229963 -------------------------
>         Please consider upgrading the dependency junit:junit. 
>         The current version is 4.13-beta-3. The latest version is 4.13.1 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2020-11-02 12:22:43.752894 -------------------------
>         Please consider upgrading the dependency junit:junit. 
>         The current version is 4.13-beta-3. The latest version is 4.13.1 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2020-11-09 12:19:43.704584 -------------------------
>         Please consider upgrading the dependency junit:junit. 
>         The current version is 4.13-beta-3. The latest version is 4.13.1 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2020-11-16 12:22:32.874118 -------------------------
>         Please consider upgrading the dependency junit:junit. 
>         The current version is 4.13-beta-3. The latest version is 4.13.1 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2020-11-23 12:23:54.322657 -------------------------
>         Please consider upgrading the dependency junit:junit. 
>         The current version is 4.13-beta-3. The latest version is 4.13.1 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2020-11-30 12:21:38.379187 -------------------------
>         Please consider upgrading the dependency junit:junit. 
>         The current version is 4.13-beta-3. The latest version is 4.13.1 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2020-12-07 12:25:18.327235 -------------------------
>         Please consider upgrading the dependency junit:junit. 
>         The current version is 4.13-beta-3. The latest version is 4.13.1 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for more information. 
> Do Not Modify The Description Above. 



--
This message was sent by Atlassian Jira
(v8.3.4#803005)

Mime
View raw message