beam-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Beam JIRA Bot (Jira)" <j...@apache.org>
Subject [jira] [Updated] (BEAM-8770) Beam Dependency Update Request: org.apache.hadoop:hadoop-mapreduce-client-core
Date Wed, 08 Jul 2020 10:43:00 GMT

     [ https://issues.apache.org/jira/browse/BEAM-8770?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Beam JIRA Bot updated BEAM-8770:
--------------------------------
    Description: 


 ------------------------- 2019-11-19 21:11:24.669793 -------------------------

        Please consider upgrading the dependency org.apache.hadoop:hadoop-mapreduce-client-core.


        The current version is 2.7.3. The latest version is 3.2.1 

        cc: [~timrobertson100], 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for
more information. 
Do Not Modify The Description Above. 


 ------------------------- 2019-12-02 12:18:03.900818 -------------------------

        Please consider upgrading the dependency org.apache.hadoop:hadoop-mapreduce-client-core.


        The current version is 2.7.3. The latest version is 3.2.1 

        cc: [~timrobertson100], 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for
more information. 
Do Not Modify The Description Above. 


 ------------------------- 2019-12-09 12:17:18.093107 -------------------------

        Please consider upgrading the dependency org.apache.hadoop:hadoop-mapreduce-client-core.


        The current version is 2.8.5. The latest version is 3.2.1 

        cc: [~timrobertson100], 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for
more information. 
Do Not Modify The Description Above. 


 ------------------------- 2019-12-23 12:17:41.088262 -------------------------

        Please consider upgrading the dependency org.apache.hadoop:hadoop-mapreduce-client-core.


        The current version is 2.8.5. The latest version is 3.2.1 

        cc: [~timrobertson100], 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for
more information. 
Do Not Modify The Description Above. 


 ------------------------- 2019-12-30 14:12:53.862655 -------------------------

        Please consider upgrading the dependency org.apache.hadoop:hadoop-mapreduce-client-core.


        The current version is 2.8.5. The latest version is 3.2.1 

        cc: [~timrobertson100], 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for
more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-01-06 12:16:31.250194 -------------------------

        Please consider upgrading the dependency org.apache.hadoop:hadoop-mapreduce-client-core.


        The current version is 2.8.5. The latest version is 3.2.1 

        cc: [~timrobertson100], 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for
more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-01-13 12:15:40.911220 -------------------------

        Please consider upgrading the dependency org.apache.hadoop:hadoop-mapreduce-client-core.


        The current version is 2.8.5. The latest version is 3.2.1 

        cc: [~timrobertson100], 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for
more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-01-20 12:13:03.747636 -------------------------

        Please consider upgrading the dependency org.apache.hadoop:hadoop-mapreduce-client-core.


        The current version is 2.8.5. The latest version is 3.2.1 

        cc: [~timrobertson100], 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for
more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-01-27 12:14:00.988782 -------------------------

        Please consider upgrading the dependency org.apache.hadoop:hadoop-mapreduce-client-core.


        The current version is 2.8.5. The latest version is 3.2.1 

        cc: [~timrobertson100], 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for
more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-02-03 12:15:16.167793 -------------------------

        Please consider upgrading the dependency org.apache.hadoop:hadoop-mapreduce-client-core.


        The current version is 2.8.5. The latest version is 3.2.1 

        cc: [~timrobertson100], 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for
more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-02-10 12:12:59.043630 -------------------------

        Please consider upgrading the dependency org.apache.hadoop:hadoop-mapreduce-client-core.


        The current version is 2.8.5. The latest version is 3.2.1 

        cc: [~timrobertson100], 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for
more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-02-17 12:13:33.734899 -------------------------

        Please consider upgrading the dependency org.apache.hadoop:hadoop-mapreduce-client-core.


        The current version is 2.8.5. The latest version is 3.2.1 

        cc: [~timrobertson100], 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for
more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-02-24 12:13:14.528578 -------------------------

        Please consider upgrading the dependency org.apache.hadoop:hadoop-mapreduce-client-core.


        The current version is 2.8.5. The latest version is 3.2.1 

        cc: [~timrobertson100], 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for
more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-03-24 13:55:44.735030 -------------------------

        Please consider upgrading the dependency org.apache.hadoop:hadoop-mapreduce-client-core.


        The current version is 2.8.5. The latest version is 3.2.1 

        cc: [~timrobertson100], 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for
more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-03-30 12:13:24.892713 -------------------------

        Please consider upgrading the dependency org.apache.hadoop:hadoop-mapreduce-client-core.


        The current version is 2.8.5. The latest version is 3.2.1 

        cc: [~timrobertson100], 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for
more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-04-06 12:13:20.301644 -------------------------

        Please consider upgrading the dependency org.apache.hadoop:hadoop-mapreduce-client-core.


        The current version is 2.8.5. The latest version is 3.2.1 

        cc: [~timrobertson100], 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for
more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-04-13 12:11:28.943623 -------------------------

        Please consider upgrading the dependency org.apache.hadoop:hadoop-mapreduce-client-core.


        The current version is 2.8.5. The latest version is 3.2.1 

        cc: [~timrobertson100], 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for
more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-06-29 12:16:51.346323 -------------------------

        Please consider upgrading the dependency org.apache.hadoop:hadoop-mapreduce-client-core.


        The current version is 2.8.5. The latest version is 3.2.1 

        cc: [~timrobertson100], 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for
more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-07-06 12:16:40.346759 -------------------------

        Please consider upgrading the dependency org.apache.hadoop:hadoop-mapreduce-client-core.


        The current version is 2.8.5. The latest version is 3.2.1 

        cc: [~timrobertson100], 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for
more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-07-08 10:42:04.317540 -------------------------

        Please consider upgrading the dependency org.apache.hadoop:hadoop-mapreduce-client-core.


        The current version is 2.8.5. The latest version is 3.2.1 

        cc: [~timrobertson100], 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for
more information. 
Do Not Modify The Description Above. 


  was:


 ------------------------- 2019-11-19 21:11:24.669793 -------------------------

        Please consider upgrading the dependency org.apache.hadoop:hadoop-mapreduce-client-core.


        The current version is 2.7.3. The latest version is 3.2.1 

        cc: [~timrobertson100], 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for
more information. 
Do Not Modify The Description Above. 


 ------------------------- 2019-12-02 12:18:03.900818 -------------------------

        Please consider upgrading the dependency org.apache.hadoop:hadoop-mapreduce-client-core.


        The current version is 2.7.3. The latest version is 3.2.1 

        cc: [~timrobertson100], 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for
more information. 
Do Not Modify The Description Above. 


 ------------------------- 2019-12-09 12:17:18.093107 -------------------------

        Please consider upgrading the dependency org.apache.hadoop:hadoop-mapreduce-client-core.


        The current version is 2.8.5. The latest version is 3.2.1 

        cc: [~timrobertson100], 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for
more information. 
Do Not Modify The Description Above. 


 ------------------------- 2019-12-23 12:17:41.088262 -------------------------

        Please consider upgrading the dependency org.apache.hadoop:hadoop-mapreduce-client-core.


        The current version is 2.8.5. The latest version is 3.2.1 

        cc: [~timrobertson100], 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for
more information. 
Do Not Modify The Description Above. 


 ------------------------- 2019-12-30 14:12:53.862655 -------------------------

        Please consider upgrading the dependency org.apache.hadoop:hadoop-mapreduce-client-core.


        The current version is 2.8.5. The latest version is 3.2.1 

        cc: [~timrobertson100], 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for
more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-01-06 12:16:31.250194 -------------------------

        Please consider upgrading the dependency org.apache.hadoop:hadoop-mapreduce-client-core.


        The current version is 2.8.5. The latest version is 3.2.1 

        cc: [~timrobertson100], 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for
more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-01-13 12:15:40.911220 -------------------------

        Please consider upgrading the dependency org.apache.hadoop:hadoop-mapreduce-client-core.


        The current version is 2.8.5. The latest version is 3.2.1 

        cc: [~timrobertson100], 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for
more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-01-20 12:13:03.747636 -------------------------

        Please consider upgrading the dependency org.apache.hadoop:hadoop-mapreduce-client-core.


        The current version is 2.8.5. The latest version is 3.2.1 

        cc: [~timrobertson100], 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for
more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-01-27 12:14:00.988782 -------------------------

        Please consider upgrading the dependency org.apache.hadoop:hadoop-mapreduce-client-core.


        The current version is 2.8.5. The latest version is 3.2.1 

        cc: [~timrobertson100], 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for
more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-02-03 12:15:16.167793 -------------------------

        Please consider upgrading the dependency org.apache.hadoop:hadoop-mapreduce-client-core.


        The current version is 2.8.5. The latest version is 3.2.1 

        cc: [~timrobertson100], 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for
more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-02-10 12:12:59.043630 -------------------------

        Please consider upgrading the dependency org.apache.hadoop:hadoop-mapreduce-client-core.


        The current version is 2.8.5. The latest version is 3.2.1 

        cc: [~timrobertson100], 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for
more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-02-17 12:13:33.734899 -------------------------

        Please consider upgrading the dependency org.apache.hadoop:hadoop-mapreduce-client-core.


        The current version is 2.8.5. The latest version is 3.2.1 

        cc: [~timrobertson100], 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for
more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-02-24 12:13:14.528578 -------------------------

        Please consider upgrading the dependency org.apache.hadoop:hadoop-mapreduce-client-core.


        The current version is 2.8.5. The latest version is 3.2.1 

        cc: [~timrobertson100], 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for
more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-03-24 13:55:44.735030 -------------------------

        Please consider upgrading the dependency org.apache.hadoop:hadoop-mapreduce-client-core.


        The current version is 2.8.5. The latest version is 3.2.1 

        cc: [~timrobertson100], 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for
more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-03-30 12:13:24.892713 -------------------------

        Please consider upgrading the dependency org.apache.hadoop:hadoop-mapreduce-client-core.


        The current version is 2.8.5. The latest version is 3.2.1 

        cc: [~timrobertson100], 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for
more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-04-06 12:13:20.301644 -------------------------

        Please consider upgrading the dependency org.apache.hadoop:hadoop-mapreduce-client-core.


        The current version is 2.8.5. The latest version is 3.2.1 

        cc: [~timrobertson100], 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for
more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-04-13 12:11:28.943623 -------------------------

        Please consider upgrading the dependency org.apache.hadoop:hadoop-mapreduce-client-core.


        The current version is 2.8.5. The latest version is 3.2.1 

        cc: [~timrobertson100], 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for
more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-06-29 12:16:51.346323 -------------------------

        Please consider upgrading the dependency org.apache.hadoop:hadoop-mapreduce-client-core.


        The current version is 2.8.5. The latest version is 3.2.1 

        cc: [~timrobertson100], 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for
more information. 
Do Not Modify The Description Above. 


 ------------------------- 2020-07-06 12:16:40.346759 -------------------------

        Please consider upgrading the dependency org.apache.hadoop:hadoop-mapreduce-client-core.


        The current version is 2.8.5. The latest version is 3.2.1 

        cc: [~timrobertson100], 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for
more information. 
Do Not Modify The Description Above. 



> Beam Dependency Update Request: org.apache.hadoop:hadoop-mapreduce-client-core
> ------------------------------------------------------------------------------
>
>                 Key: BEAM-8770
>                 URL: https://issues.apache.org/jira/browse/BEAM-8770
>             Project: Beam
>          Issue Type: Sub-task
>          Components: dependencies
>            Reporter: Beam JIRA Bot
>            Priority: P3
>
>  ------------------------- 2019-11-19 21:11:24.669793 -------------------------
>         Please consider upgrading the dependency org.apache.hadoop:hadoop-mapreduce-client-core.

>         The current version is 2.7.3. The latest version is 3.2.1 
>         cc: [~timrobertson100], 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for
more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2019-12-02 12:18:03.900818 -------------------------
>         Please consider upgrading the dependency org.apache.hadoop:hadoop-mapreduce-client-core.

>         The current version is 2.7.3. The latest version is 3.2.1 
>         cc: [~timrobertson100], 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for
more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2019-12-09 12:17:18.093107 -------------------------
>         Please consider upgrading the dependency org.apache.hadoop:hadoop-mapreduce-client-core.

>         The current version is 2.8.5. The latest version is 3.2.1 
>         cc: [~timrobertson100], 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for
more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2019-12-23 12:17:41.088262 -------------------------
>         Please consider upgrading the dependency org.apache.hadoop:hadoop-mapreduce-client-core.

>         The current version is 2.8.5. The latest version is 3.2.1 
>         cc: [~timrobertson100], 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for
more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2019-12-30 14:12:53.862655 -------------------------
>         Please consider upgrading the dependency org.apache.hadoop:hadoop-mapreduce-client-core.

>         The current version is 2.8.5. The latest version is 3.2.1 
>         cc: [~timrobertson100], 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for
more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2020-01-06 12:16:31.250194 -------------------------
>         Please consider upgrading the dependency org.apache.hadoop:hadoop-mapreduce-client-core.

>         The current version is 2.8.5. The latest version is 3.2.1 
>         cc: [~timrobertson100], 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for
more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2020-01-13 12:15:40.911220 -------------------------
>         Please consider upgrading the dependency org.apache.hadoop:hadoop-mapreduce-client-core.

>         The current version is 2.8.5. The latest version is 3.2.1 
>         cc: [~timrobertson100], 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for
more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2020-01-20 12:13:03.747636 -------------------------
>         Please consider upgrading the dependency org.apache.hadoop:hadoop-mapreduce-client-core.

>         The current version is 2.8.5. The latest version is 3.2.1 
>         cc: [~timrobertson100], 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for
more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2020-01-27 12:14:00.988782 -------------------------
>         Please consider upgrading the dependency org.apache.hadoop:hadoop-mapreduce-client-core.

>         The current version is 2.8.5. The latest version is 3.2.1 
>         cc: [~timrobertson100], 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for
more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2020-02-03 12:15:16.167793 -------------------------
>         Please consider upgrading the dependency org.apache.hadoop:hadoop-mapreduce-client-core.

>         The current version is 2.8.5. The latest version is 3.2.1 
>         cc: [~timrobertson100], 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for
more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2020-02-10 12:12:59.043630 -------------------------
>         Please consider upgrading the dependency org.apache.hadoop:hadoop-mapreduce-client-core.

>         The current version is 2.8.5. The latest version is 3.2.1 
>         cc: [~timrobertson100], 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for
more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2020-02-17 12:13:33.734899 -------------------------
>         Please consider upgrading the dependency org.apache.hadoop:hadoop-mapreduce-client-core.

>         The current version is 2.8.5. The latest version is 3.2.1 
>         cc: [~timrobertson100], 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for
more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2020-02-24 12:13:14.528578 -------------------------
>         Please consider upgrading the dependency org.apache.hadoop:hadoop-mapreduce-client-core.

>         The current version is 2.8.5. The latest version is 3.2.1 
>         cc: [~timrobertson100], 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for
more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2020-03-24 13:55:44.735030 -------------------------
>         Please consider upgrading the dependency org.apache.hadoop:hadoop-mapreduce-client-core.

>         The current version is 2.8.5. The latest version is 3.2.1 
>         cc: [~timrobertson100], 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for
more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2020-03-30 12:13:24.892713 -------------------------
>         Please consider upgrading the dependency org.apache.hadoop:hadoop-mapreduce-client-core.

>         The current version is 2.8.5. The latest version is 3.2.1 
>         cc: [~timrobertson100], 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for
more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2020-04-06 12:13:20.301644 -------------------------
>         Please consider upgrading the dependency org.apache.hadoop:hadoop-mapreduce-client-core.

>         The current version is 2.8.5. The latest version is 3.2.1 
>         cc: [~timrobertson100], 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for
more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2020-04-13 12:11:28.943623 -------------------------
>         Please consider upgrading the dependency org.apache.hadoop:hadoop-mapreduce-client-core.

>         The current version is 2.8.5. The latest version is 3.2.1 
>         cc: [~timrobertson100], 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for
more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2020-06-29 12:16:51.346323 -------------------------
>         Please consider upgrading the dependency org.apache.hadoop:hadoop-mapreduce-client-core.

>         The current version is 2.8.5. The latest version is 3.2.1 
>         cc: [~timrobertson100], 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for
more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2020-07-06 12:16:40.346759 -------------------------
>         Please consider upgrading the dependency org.apache.hadoop:hadoop-mapreduce-client-core.

>         The current version is 2.8.5. The latest version is 3.2.1 
>         cc: [~timrobertson100], 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for
more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2020-07-08 10:42:04.317540 -------------------------
>         Please consider upgrading the dependency org.apache.hadoop:hadoop-mapreduce-client-core.

>         The current version is 2.8.5. The latest version is 3.2.1 
>         cc: [~timrobertson100], 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for
more information. 
> Do Not Modify The Description Above. 



--
This message was sent by Atlassian Jira
(v8.3.4#803005)

Mime
View raw message