beam-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Beam JIRA Bot (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (BEAM-5558) Beam Dependency Update Request: com.google.code.gson:gson
Date Mon, 08 Oct 2018 12:18:00 GMT

     [ https://issues.apache.org/jira/browse/BEAM-5558?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Beam JIRA Bot updated BEAM-5558:
--------------------------------
    Description: 


 ------------------------- 2018-10-01 19:30:51.560833 -------------------------

        Please consider upgrading the dependency com.google.code.gson:gson. 

        The current version is 2.7. The latest version is 2.8.5 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for
more information. 
Do Not Modify The Description Above. 


 ------------------------- 2018-10-08 12:17:59.596343 -------------------------

        Please consider upgrading the dependency com.google.code.gson:gson. 

        The current version is 2.7. The latest version is 2.8.5 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for
more information. 
Do Not Modify The Description Above. 


  was:


 ------------------------- 2018-10-01 19:30:51.560833 -------------------------

        Please consider upgrading the dependency com.google.code.gson:gson. 

        The current version is 2.7. The latest version is 2.8.5 

        cc: 
 Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for
more information. 
Do Not Modify The Description Above. 



> Beam Dependency Update Request: com.google.code.gson:gson
> ---------------------------------------------------------
>
>                 Key: BEAM-5558
>                 URL: https://issues.apache.org/jira/browse/BEAM-5558
>             Project: Beam
>          Issue Type: Sub-task
>          Components: dependencies
>            Reporter: Beam JIRA Bot
>            Priority: Major
>
>  ------------------------- 2018-10-01 19:30:51.560833 -------------------------
>         Please consider upgrading the dependency com.google.code.gson:gson. 
>         The current version is 2.7. The latest version is 2.8.5 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for
more information. 
> Do Not Modify The Description Above. 
>  ------------------------- 2018-10-08 12:17:59.596343 -------------------------
>         Please consider upgrading the dependency com.google.code.gson:gson. 
>         The current version is 2.7. The latest version is 2.8.5 
>         cc: 
>  Please refer to [Beam Dependency Guide |https://beam.apache.org/contribute/dependencies/]for
more information. 
> Do Not Modify The Description Above. 



--
This message was sent by Atlassian JIRA
(v7.6.3#76005)

Mime
View raw message