beam-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Valentyn Tymofieiev (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (BEAM-4215) Update Python SDK dependencies for next release
Date Wed, 11 Jul 2018 23:52:00 GMT

    [ https://issues.apache.org/jira/browse/BEAM-4215?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16540903#comment-16540903
] 

Valentyn Tymofieiev commented on BEAM-4215:
-------------------------------------------

AFAIK it does not block any particular functionality but does result in unfortunate warnings.
After a pip10 user installs apache-beam[gcp], everytime a user installs a pip dependency they
would see a warning about incompatible dependencies in their environment.

 

 

> Update Python SDK dependencies for next release
> -----------------------------------------------
>
>                 Key: BEAM-4215
>                 URL: https://issues.apache.org/jira/browse/BEAM-4215
>             Project: Beam
>          Issue Type: Improvement
>          Components: sdk-py-core
>    Affects Versions: 2.5.0
>            Reporter: Valentyn Tymofieiev
>            Assignee: Ahmet Altay
>            Priority: Major
>             Fix For: 2.6.0
>
>




--
This message was sent by Atlassian JIRA
(v7.6.3#76005)

Mime
View raw message