beam-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ismaël Mejía (JIRA) <j...@apache.org>
Subject [jira] [Updated] (BEAM-3469) Update SolrIO to version 6.x (latest LTS)
Date Fri, 12 Jan 2018 10:39:00 GMT

     [ https://issues.apache.org/jira/browse/BEAM-3469?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Ismaël Mejía updated BEAM-3469:
-------------------------------
    Description: Now that Beam has moved to support Java 8 we can upgrade SolrIO to use the
latest LTS and not the legacy one we were supporting. It would be actually ideal to be able
to support multiple versions if possible.  (was: Now that Beam has moved to support Java 8
we can upgrade SolrIO to use the latest LTS and not the legacy one we were supporting.)

> Update SolrIO to version 6.x (latest LTS)
> -----------------------------------------
>
>                 Key: BEAM-3469
>                 URL: https://issues.apache.org/jira/browse/BEAM-3469
>             Project: Beam
>          Issue Type: Improvement
>          Components: sdk-java-extensions
>            Reporter: Ismaël Mejía
>            Priority: Minor
>
> Now that Beam has moved to support Java 8 we can upgrade SolrIO to use the latest LTS
and not the legacy one we were supporting. It would be actually ideal to be able to support
multiple versions if possible.



--
This message was sent by Atlassian JIRA
(v6.4.14#64029)

Mime
View raw message