beam-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "ASF GitHub Bot (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (BEAM-3174) Master python sdk seems broken with test_harness_override_present_in_dataflow_distributions on Py 2.7.6
Date Wed, 29 Nov 2017 22:17:00 GMT

    [ https://issues.apache.org/jira/browse/BEAM-3174?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16271640#comment-16271640
] 

ASF GitHub Bot commented on BEAM-3174:
--------------------------------------

holdenk commented on issue #4125: [BEAM-3174] If parse_version just gives us a regular tuple
use that for formatting
URL: https://github.com/apache/beam/pull/4125#issuecomment-348015235
 
 
   It is now, although the other option is just listing a different version of setuptools
as required in our setup file.

----------------------------------------------------------------
This is an automated message from the Apache Git Service.
To respond to the message, please log on GitHub and use the
URL above to go to the specific comment.
 
For queries about this service, please contact Infrastructure at:
users@infra.apache.org


> Master python sdk seems broken with test_harness_override_present_in_dataflow_distributions
on Py 2.7.6
> -------------------------------------------------------------------------------------------------------
>
>                 Key: BEAM-3174
>                 URL: https://issues.apache.org/jira/browse/BEAM-3174
>             Project: Beam
>          Issue Type: Bug
>          Components: sdk-py-core
>            Reporter: holdenk
>            Assignee: Ahmet Altay
>




--
This message was sent by Atlassian JIRA
(v6.4.14#64029)

Mime
View raw message