beam-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "ASF GitHub Bot (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (BEAM-3111) Upgrade ElasticsearchIO elastic dependences to 5.6.3
Date Mon, 30 Oct 2017 15:32:00 GMT

    [ https://issues.apache.org/jira/browse/BEAM-3111?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16225142#comment-16225142
] 

ASF GitHub Bot commented on BEAM-3111:
--------------------------------------

Github user asfgit closed the pull request at:

    https://github.com/apache/beam/pull/4050


> Upgrade ElasticsearchIO elastic dependences to 5.6.3
> ----------------------------------------------------
>
>                 Key: BEAM-3111
>                 URL: https://issues.apache.org/jira/browse/BEAM-3111
>             Project: Beam
>          Issue Type: Improvement
>          Components: sdk-java-extensions
>            Reporter: Etienne Chauchot
>            Assignee: Etienne Chauchot
>            Priority: Minor
>
> Now that ES 6.0.RC1 is out, it is time to upgrade deps to the latest 5.x



--
This message was sent by Atlassian JIRA
(v6.4.14#64029)

Mime
View raw message