beam-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Ahmet Altay (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (BEAM-3107) Python Fnapi based workloads failing
Date Sat, 28 Oct 2017 06:30:00 GMT

    [ https://issues.apache.org/jira/browse/BEAM-3107?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16223282#comment-16223282
] 

Ahmet Altay commented on BEAM-3107:
-----------------------------------

We need to build a new versioned runner harness container. This needs to be done by DataflowRunner
maintainers.

After that release branch should just work. Master branch will fail until the head containers
(based on dataflow service releases) are updated.

> Python Fnapi based workloads failing
> ------------------------------------
>
>                 Key: BEAM-3107
>                 URL: https://issues.apache.org/jira/browse/BEAM-3107
>             Project: Beam
>          Issue Type: Bug
>          Components: sdk-java-harness
>    Affects Versions: 2.2.0
>            Reporter: Ahmet Altay
>            Assignee: Valentyn Tymofieiev
>              Labels: portability
>             Fix For: 2.2.0
>
>
> Python post commits are failing because the runner harness is not compatible with the
sdk harness.
> We need a new runner harness compatible with: https://github.com/apache/beam/commit/80c6f4ec0c2a3cc3a441289a9cc8ff53cb70f863



--
This message was sent by Atlassian JIRA
(v6.4.14#64029)

Mime
View raw message