beam-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Kenneth Knowles (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (BEAM-2530) Make Beam compatible with Java 9
Date Mon, 10 Jul 2017 20:41:00 GMT

    [ https://issues.apache.org/jira/browse/BEAM-2530?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16081108#comment-16081108
] 

Kenneth Knowles commented on BEAM-2530:
---------------------------------------

This is still on 2.1.0 burndown. Since it is a meta-issue, is there anything actually blocking
2.1.0 that can be cherry picked?

> Make Beam compatible with Java 9
> --------------------------------
>
>                 Key: BEAM-2530
>                 URL: https://issues.apache.org/jira/browse/BEAM-2530
>             Project: Beam
>          Issue Type: Improvement
>          Components: build-system
>    Affects Versions: Not applicable
>            Reporter: Ismaël Mejía
>            Assignee: Ismaël Mejía
>            Priority: Minor
>             Fix For: 2.1.0
>
>
> Java 9 seems to be finally been released this year, this is a JIRA to keep track of the
needed changes to support Beam on Java 9.



--
This message was sent by Atlassian JIRA
(v6.4.14#64029)

Mime
View raw message