beam-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From al...@apache.org
Subject [1/2] beam git commit: Update container version for python DataflowRunner for the 2.1.0 release.
Date Wed, 05 Jul 2017 23:53:14 GMT
Repository: beam
Updated Branches:
  refs/heads/release-2.1.0 74fc43b28 -> 36326a61c


Update container version for python DataflowRunner for the 2.1.0 release.


Project: http://git-wip-us.apache.org/repos/asf/beam/repo
Commit: http://git-wip-us.apache.org/repos/asf/beam/commit/3e45d3e3
Tree: http://git-wip-us.apache.org/repos/asf/beam/tree/3e45d3e3
Diff: http://git-wip-us.apache.org/repos/asf/beam/diff/3e45d3e3

Branch: refs/heads/release-2.1.0
Commit: 3e45d3e37e3e6e60663b8cbffbc37eb68addc550
Parents: 74fc43b
Author: Ahmet Altay <altay@google.com>
Authored: Wed Jul 5 15:02:39 2017 -0700
Committer: Ahmet Altay <altay@google.com>
Committed: Wed Jul 5 15:02:39 2017 -0700

----------------------------------------------------------------------
 sdks/python/apache_beam/runners/dataflow/internal/dependency.py | 4 ++--
 1 file changed, 2 insertions(+), 2 deletions(-)
----------------------------------------------------------------------


http://git-wip-us.apache.org/repos/asf/beam/blob/3e45d3e3/sdks/python/apache_beam/runners/dataflow/internal/dependency.py
----------------------------------------------------------------------
diff --git a/sdks/python/apache_beam/runners/dataflow/internal/dependency.py b/sdks/python/apache_beam/runners/dataflow/internal/dependency.py
index 62c09ed..bd38b3a 100644
--- a/sdks/python/apache_beam/runners/dataflow/internal/dependency.py
+++ b/sdks/python/apache_beam/runners/dataflow/internal/dependency.py
@@ -78,11 +78,11 @@ from apache_beam.options.pipeline_options import SetupOptions
 # Update this version to the next version whenever there is a change that will
 # require changes to legacy Dataflow worker execution environment.
 # This should be in the beam-[version]-[date] format, date is optional.
-BEAM_CONTAINER_VERSION = 'beam-2.1.0-20170626'
+BEAM_CONTAINER_VERSION = '2.1.0'
 # Update this version to the next version whenever there is a change that
 # requires changes to SDK harness container or SDK harness launcher.
 # This should be in the beam-[version]-[date] format, date is optional.
-BEAM_FNAPI_CONTAINER_VERSION = 'beam-2.1.0-20170621'
+BEAM_FNAPI_CONTAINER_VERSION = '2.1.0'
 
 # Standard file names used for staging files.
 WORKFLOW_TARBALL_FILE = 'workflow.tar.gz'


Mime
View raw message