beam-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From al...@apache.org
Subject [1/2] beam git commit: [BEAM-2495] Add Python test dependency six>=1.9
Date Wed, 21 Jun 2017 22:59:56 GMT
Repository: beam
Updated Branches:
  refs/heads/master e015168a3 -> ae50fdd9e


[BEAM-2495] Add Python test dependency six>=1.9


Project: http://git-wip-us.apache.org/repos/asf/beam/repo
Commit: http://git-wip-us.apache.org/repos/asf/beam/commit/17c50122
Tree: http://git-wip-us.apache.org/repos/asf/beam/tree/17c50122
Diff: http://git-wip-us.apache.org/repos/asf/beam/diff/17c50122

Branch: refs/heads/master
Commit: 17c50122e684655846c4e07f19d16a38fa47d5a3
Parents: e015168
Author: Mark Liu <markliu@google.com>
Authored: Wed Jun 21 14:28:26 2017 -0700
Committer: Ahmet Altay <altay@google.com>
Committed: Wed Jun 21 15:59:44 2017 -0700

----------------------------------------------------------------------
 sdks/python/setup.py | 2 ++
 1 file changed, 2 insertions(+)
----------------------------------------------------------------------


http://git-wip-us.apache.org/repos/asf/beam/blob/17c50122/sdks/python/setup.py
----------------------------------------------------------------------
diff --git a/sdks/python/setup.py b/sdks/python/setup.py
index 584c852..6646a58 100644
--- a/sdks/python/setup.py
+++ b/sdks/python/setup.py
@@ -112,6 +112,8 @@ REQUIRED_SETUP_PACKAGES = [
 
 REQUIRED_TEST_PACKAGES = [
     'pyhamcrest>=1.9,<2.0',
+    # Six required by nose plugins management.
+    'six>=1.9',
     ]
 
 GCP_REQUIREMENTS = [


Mime
View raw message