beam-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From k...@apache.org
Subject [23/50] [abbrv] beam git commit: Remove "Dataflow" from apache_beam __init__.py file
Date Thu, 18 May 2017 20:08:23 GMT
Remove "Dataflow" from apache_beam __init__.py file


Project: http://git-wip-us.apache.org/repos/asf/beam/repo
Commit: http://git-wip-us.apache.org/repos/asf/beam/commit/96906aee
Tree: http://git-wip-us.apache.org/repos/asf/beam/tree/96906aee
Diff: http://git-wip-us.apache.org/repos/asf/beam/diff/96906aee

Branch: refs/heads/gearpump-runner
Commit: 96906aee9d0cdbb9fae67dd5bd2af0710a1b67bf
Parents: 9b5a8e6
Author: Charles Chen <ccy@google.com>
Authored: Mon May 15 11:26:59 2017 -0700
Committer: Ahmet Altay <altay@google.com>
Committed: Mon May 15 13:51:33 2017 -0700

----------------------------------------------------------------------
 sdks/python/apache_beam/__init__.py | 2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)
----------------------------------------------------------------------


http://git-wip-us.apache.org/repos/asf/beam/blob/96906aee/sdks/python/apache_beam/__init__.py
----------------------------------------------------------------------
diff --git a/sdks/python/apache_beam/__init__.py b/sdks/python/apache_beam/__init__.py
index 9921498..8b772c9 100644
--- a/sdks/python/apache_beam/__init__.py
+++ b/sdks/python/apache_beam/__init__.py
@@ -68,7 +68,7 @@ import sys
 
 if not (sys.version_info[0] == 2 and sys.version_info[1] == 7):
   raise RuntimeError(
-      'Dataflow SDK for Python is supported only on Python 2.7. '
+      'The Apache Beam SDK for Python is supported only on Python 2.7. '
       'It is not supported on Python ['+ str(sys.version_info) + '].')
 
 # pylint: disable=wrong-import-position


Mime
View raw message