beam-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Ahmet Altay (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (BEAM-2103) Missing remark about Beam being incompatible to Python 3 in the documentation
Date Thu, 27 Apr 2017 20:07:04 GMT

     [ https://issues.apache.org/jira/browse/BEAM-2103?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Ahmet Altay updated BEAM-2103:
------------------------------
    Component/s: website

> Missing remark about Beam being incompatible to Python 3 in the documentation
> -----------------------------------------------------------------------------
>
>                 Key: BEAM-2103
>                 URL: https://issues.apache.org/jira/browse/BEAM-2103
>             Project: Beam
>          Issue Type: Bug
>          Components: sdk-py, website
>    Affects Versions: 0.6.0
>            Reporter: Tobias Feldhaus
>            Assignee: Ahmet Altay
>            Priority: Minor
>
> Python quickstart and the frontpage documentation do not mention that the SDK is currently
only for Python 2.7



--
This message was sent by Atlassian JIRA
(v6.3.15#6346)

Mime
View raw message