beam-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ismaël Mejía (JIRA) <j...@apache.org>
Subject [jira] [Reopened] (BEAM-2044) Upgrade HBaseIO to use HBase client version 1.3.1
Date Sat, 22 Apr 2017 12:28:04 GMT

     [ https://issues.apache.org/jira/browse/BEAM-2044?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Ismaël Mejía reopened BEAM-2044:
--------------------------------

I made a mistake. I just checked and the recommended 'stable' version of HBase is the HBase
1.2.x (this one is the version included by most Big Data distributions) so I think is a better
idea to downgrade from version 1.3 to the stable version (1.2).

> Upgrade HBaseIO to use HBase client version 1.3.1
> -------------------------------------------------
>
>                 Key: BEAM-2044
>                 URL: https://issues.apache.org/jira/browse/BEAM-2044
>             Project: Beam
>          Issue Type: Improvement
>          Components: sdk-java-extensions
>    Affects Versions: First stable release
>            Reporter: Ismaël Mejía
>            Assignee: Ismaël Mejía
>            Priority: Trivial
>             Fix For: First stable release
>
>
> An interesting fix on Scans on exhausted regions was added so this is worth the upgrade.



--
This message was sent by Atlassian JIRA
(v6.3.15#6346)

Mime
View raw message