beam-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ismaël Mejía (JIRA) <j...@apache.org>
Subject [jira] [Created] (BEAM-2028) Support multiple Scala versions on the Spark runner
Date Thu, 20 Apr 2017 13:18:04 GMT
Ismaël Mejía created BEAM-2028:
----------------------------------

             Summary: Support multiple Scala versions on the Spark runner
                 Key: BEAM-2028
                 URL: https://issues.apache.org/jira/browse/BEAM-2028
             Project: Beam
          Issue Type: Improvement
          Components: runner-spark
    Affects Versions: 0.6.0
            Reporter: Ismaël Mejía


The SDK does not depend on Scala but the Runners (Flink or Spark) have dependencies on Scala.
This will lead to conflicts when different Scala major versions are being pulled in.



--
This message was sent by Atlassian JIRA
(v6.3.15#6346)

Mime
View raw message