beam-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From al...@apache.org
Subject [1/2] beam git commit: [BEAM-2068] Update to latest version of apitools
Date Tue, 25 Apr 2017 22:18:03 GMT
Repository: beam
Updated Branches:
  refs/heads/master 4fabaef80 -> 652a919ed


[BEAM-2068] Update to latest version of apitools


Project: http://git-wip-us.apache.org/repos/asf/beam/repo
Commit: http://git-wip-us.apache.org/repos/asf/beam/commit/c0fa7473
Tree: http://git-wip-us.apache.org/repos/asf/beam/tree/c0fa7473
Diff: http://git-wip-us.apache.org/repos/asf/beam/diff/c0fa7473

Branch: refs/heads/master
Commit: c0fa7473ccdb979ad2b52031d6af1406ddd4f567
Parents: 4fabaef
Author: Sourabh Bajaj <sourabhbajaj@google.com>
Authored: Tue Apr 25 14:29:44 2017 -0700
Committer: Sourabh Bajaj <sourabhbajaj@google.com>
Committed: Tue Apr 25 14:29:44 2017 -0700

----------------------------------------------------------------------
 sdks/python/setup.py | 3 +--
 1 file changed, 1 insertion(+), 2 deletions(-)
----------------------------------------------------------------------


http://git-wip-us.apache.org/repos/asf/beam/blob/c0fa7473/sdks/python/setup.py
----------------------------------------------------------------------
diff --git a/sdks/python/setup.py b/sdks/python/setup.py
index 182c6b2..615931b 100644
--- a/sdks/python/setup.py
+++ b/sdks/python/setup.py
@@ -103,8 +103,7 @@ REQUIRED_TEST_PACKAGES = [
     ]
 
 GCP_REQUIREMENTS = [
-  # TODO(BEAM-2068): Upgrade google-apitools once the issue is fixed.
-  'google-apitools==0.5.8',
+  'google-apitools==0.5.10',
   'proto-google-cloud-datastore-v1==0.90.0',
   'googledatastore==7.0.1',
   # GCP packages required by tests


Mime
View raw message