beam-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From dhalp...@apache.org
Subject [2/4] beam git commit: [BEAM-1297] Fix error message on minimum maven version for some plugins
Date Wed, 08 Feb 2017 07:08:55 GMT
[BEAM-1297] Fix error message on minimum maven version for some plugins


Project: http://git-wip-us.apache.org/repos/asf/beam/repo
Commit: http://git-wip-us.apache.org/repos/asf/beam/commit/cf692737
Tree: http://git-wip-us.apache.org/repos/asf/beam/tree/cf692737
Diff: http://git-wip-us.apache.org/repos/asf/beam/diff/cf692737

Branch: refs/heads/master
Commit: cf692737305025e50524ea93fce7e57e087710e1
Parents: 55b48a0
Author: Ismaël Mejía <iemejia@gmail.com>
Authored: Mon Jan 23 17:07:11 2017 +0100
Committer: Dan Halperin <dhalperi@google.com>
Committed: Tue Feb 7 23:08:42 2017 -0800

----------------------------------------------------------------------
 pom.xml | 6 ++++++
 1 file changed, 6 insertions(+)
----------------------------------------------------------------------


http://git-wip-us.apache.org/repos/asf/beam/blob/cf692737/pom.xml
----------------------------------------------------------------------
diff --git a/pom.xml b/pom.xml
index e6c1ef5..d308cea 100644
--- a/pom.xml
+++ b/pom.xml
@@ -1407,6 +1407,7 @@
                   <version>[1.7,)</version>
                 </requireJavaVersion>
                 <requireMavenVersion>
+                  <!-- Keep aligned with preqrequisite section below. -->
                   <version>[3.2,)</version>
                 </requireMavenVersion>
               </rules>
@@ -1441,4 +1442,9 @@
       </plugin>
     </plugins>
   </reporting>
+
+  <prerequisites>
+    <!-- Keep aligned with requireMavenVersion section above. -->
+    <maven>3.2</maven>
+  </prerequisites>
 </project>


Mime
View raw message