beam-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From María GH (JIRA) <j...@apache.org>
Subject [jira] [Created] (BEAM-1224) Rename options.py to pipeline_options.py
Date Wed, 28 Dec 2016 17:20:58 GMT
María GH created BEAM-1224:
------------------------------

             Summary: Rename options.py to pipeline_options.py
                 Key: BEAM-1224
                 URL: https://issues.apache.org/jira/browse/BEAM-1224
             Project: Beam
          Issue Type: Improvement
          Components: sdk-py
    Affects Versions: 0.3.0-incubating
            Reporter: María GH
            Assignee: María GH
            Priority: Minor


options.py contains the class PipelineOptions (and other classes derived from it) and should
be renamed pipeline_options.py for clarity. Its test file is pipeline_options_test.py.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message