beam-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Vikas Kedigehalli (JIRA)" <j...@apache.org>
Subject [jira] [Resolved] (BEAM-993) Python SDK build broken due to datastore dependency
Date Fri, 02 Dec 2016 20:16:58 GMT

     [ https://issues.apache.org/jira/browse/BEAM-993?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Vikas Kedigehalli resolved BEAM-993.
------------------------------------
       Resolution: Fixed
    Fix Version/s: Not applicable

> Python SDK build broken due to datastore dependency
> ---------------------------------------------------
>
>                 Key: BEAM-993
>                 URL: https://issues.apache.org/jira/browse/BEAM-993
>             Project: Beam
>          Issue Type: Bug
>          Components: sdk-py
>            Reporter: Vikas Kedigehalli
>            Assignee: Vikas Kedigehalli
>             Fix For: Not applicable
>
>
> https://github.com/apache/incubator-beam/pull/1310 introduced the googledatastore dependency,
which then depends on pyOpenSSL. pyOpenSSL pip install runs into issues of not having c modules
like libffi. Working with datastore team to get this fixed. 



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message