beam-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From aaltay <...@git.apache.org>
Subject [GitHub] incubator-beam pull request #1110: [BEAM-753] change required version for oa...
Date Fri, 14 Oct 2016 19:14:05 GMT
GitHub user aaltay opened a pull request:

    https://github.com/apache/incubator-beam/pull/1110

    [BEAM-753] change required version for oauth2client

    There was a new oauth2client release to PyPI this morning, it brake sdk installation and
tests.
    


You can merge this pull request into a Git repository by running:

    $ git pull https://github.com/aaltay/incubator-beam test

Alternatively you can review and apply these changes as the patch at:

    https://github.com/apache/incubator-beam/pull/1110.patch

To close this pull request, make a commit to your master/trunk branch
with (at least) the following in the commit message:

    This closes #1110
    
----
commit 3727fb816a8cf8f802840e77a49151b62c10738e
Author: Ahmet Altay <altay@google.com>
Date:   2016-10-14T19:07:49Z

    change required version for oauth2client

----


---
If your project is set up for it, you can reply to this email and have your
reply appear on GitHub as well. If your project does not have this feature
enabled and wishes so, or if the feature is enabled but not working, please
contact infrastructure at infrastructure@apache.org or file a JIRA ticket
with INFRA.
---

Mime
View raw message