beam-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Ben Chambers (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (BEAM-147) Introduce an easy API pipeline metrics
Date Wed, 28 Sep 2016 21:36:20 GMT

     [ https://issues.apache.org/jira/browse/BEAM-147?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Ben Chambers updated BEAM-147:
------------------------------
    Description: 
The existing Aggregators are confusing both because of their name and because they serve multiple
purposes.

See discussion at http://mail-archives.apache.org/mod_mbox/incubator-beam-user/201603.mbox/browser
and http://mail-archives.apache.org/mod_mbox/incubator-beam-dev/201603.mbox/browser . Exact
name still being bikeshedded.

  was:
The name "Aggregator" is confusing.

See discussion at http://mail-archives.apache.org/mod_mbox/incubator-beam-user/201603.mbox/browser
and http://mail-archives.apache.org/mod_mbox/incubator-beam-dev/201603.mbox/browser . Exact
name still being bikeshedded.


> Introduce an easy API pipeline metrics
> --------------------------------------
>
>                 Key: BEAM-147
>                 URL: https://issues.apache.org/jira/browse/BEAM-147
>             Project: Beam
>          Issue Type: Bug
>          Components: beam-model, sdk-java-core, sdk-py
>            Reporter: Robert Bradshaw
>            Assignee: Ben Chambers
>
> The existing Aggregators are confusing both because of their name and because they serve
multiple purposes.
> See discussion at http://mail-archives.apache.org/mod_mbox/incubator-beam-user/201603.mbox/browser
and http://mail-archives.apache.org/mod_mbox/incubator-beam-dev/201603.mbox/browser . Exact
name still being bikeshedded.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message