beam-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ismaël Mejía (JIRA) <j...@apache.org>
Subject [jira] [Updated] (BEAM-390) Update flink dependency to the most recent stable version
Date Wed, 29 Jun 2016 21:37:12 GMT

     [ https://issues.apache.org/jira/browse/BEAM-390?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Ismaël Mejía updated BEAM-390:
------------------------------
    Summary: Update flink dependency to the most recent stable version  (was: Upgrade spark
and flink runner dependencies to their latest versions)

> Update flink dependency to the most recent stable version
> ---------------------------------------------------------
>
>                 Key: BEAM-390
>                 URL: https://issues.apache.org/jira/browse/BEAM-390
>             Project: Beam
>          Issue Type: Improvement
>          Components: runner-spark
>            Reporter: Ismaël Mejía
>            Assignee: Amit Sela
>            Priority: Trivial
>
> Both flink and spark have new minor releases that fix some issues that can
> benefit the users of the Beam runners. The issue is just to include those in
> their respective runners.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message