beam-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Robert Bradshaw (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (BEAM-147) Rename Aggregator to [P]Metric
Date Wed, 23 Mar 2016 22:25:25 GMT

     [ https://issues.apache.org/jira/browse/BEAM-147?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Robert Bradshaw updated BEAM-147:
---------------------------------
    Description: 
The name "Aggregator" is confusing.

See discussion at http://mail-archives.apache.org/mod_mbox/incubator-beam-user/201603.mbox/browser
and http://mail-archives.apache.org/mod_mbox/incubator-beam-dev/201603.mbox/browser . Exact
name still being bikeshedded.

  was:
The name "Aggregator" is confusing.

See discussion at http://mail-archives.apache.org/mod_mbox/incubator-beam-user/201603.mbox/browser
. Exact name still being bikeshedded.


> Rename Aggregator to [P]Metric
> ------------------------------
>
>                 Key: BEAM-147
>                 URL: https://issues.apache.org/jira/browse/BEAM-147
>             Project: Beam
>          Issue Type: Bug
>          Components: beam-model, sdk-java-core, sdk-py
>            Reporter: Robert Bradshaw
>            Assignee: Frances Perry
>
> The name "Aggregator" is confusing.
> See discussion at http://mail-archives.apache.org/mod_mbox/incubator-beam-user/201603.mbox/browser
and http://mail-archives.apache.org/mod_mbox/incubator-beam-dev/201603.mbox/browser . Exact
name still being bikeshedded.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message