beam-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Robert Bradshaw (JIRA)" <>
Subject [jira] [Created] (BEAM-147) Rename Aggregator to [P]Metric
Date Wed, 23 Mar 2016 22:22:25 GMT
Robert Bradshaw created BEAM-147:

             Summary: Rename Aggregator to [P]Metric
                 Key: BEAM-147
             Project: Beam
          Issue Type: Bug
          Components: beam-model, sdk-java-core, sdk-py
            Reporter: Robert Bradshaw
            Assignee: Frances Perry

The name "Aggregator" is confusing.

See discussion at
. Exact name still being bikeshedded.

This message was sent by Atlassian JIRA

View raw message